Windows clock will not stay reset for Daylight Savings

My system clock on my XP system will not stay advanced 1 hour for Daylight Savings Time. After about 1 hour it will jump back to one hour earlier. It should have changed automatically for DST since I had the box checked, but it didn't, so I thought it odd I had to change it manually for DST. But it won't stay changed, it keeps jumping back an hour after about an hour's time. Any ideas? Thanks in advance
16 answers Last reply
More about windows clock stay reset daylight savings
  1. double click clock > Time Zone tab > untick auto adjust for daylight saving.
  2. I tried unchecking the auto adjust box but it didn't help. Any other suggestions?
  3. BIOS, hit delete on windows startup and check your bios clock, windows is probably syncing with that, and if thats an hour out it would keep resetting.
  4. I tried that and set the BIOS clock approriately, but when I booted up into windows, the system clock still showed one hour behind. It's like Windows is determined to stay standard time. I am on a network-could some kind of network time synchronization be the culprit here?
  5. only if you have a server set up and are connected a domain.
  6. Check your services and see if you have Window Time service running. If so then contact the Network Admin for them to fix it. Might be wrong on their server also.
  7. If your auto updates are off, Or you missed the day light savings patch it would do this to you. Make sure you are updated. If you are not you may need update patch KB931836. Here's the daylight savings patch which is posted on multiple sites on the net and is popular.

    http://www.microsoft.com/downloads/details.aspx?FamilyId=66F1420C-DF2D-400B-A8A9-EF9061A9A3CA&displaylang=en

    or if that's not working try

    http://www.trap17.com/index.php/daylight-savings-time-2007-update-win-xp-mac-os-x_t45711.html
  8. Make sure you selected the right time zone. I found I had incorrectly selected (GMT-8:00) Tijuana, Baja California, they don't observer daylight saving time, when I corrected this to select (GMT-8:00) Pacfic Time (US & Canada) it worked.
  9. I am a systems analyst and even I had this issue. Often we "techies" head for the really simple stuff first then jump to the really complex stuff second. The fix for me was pretty simple. On my Windows XP Pro systems there was a default option under the "Date and Time Properties" that required a simple unchecking of a box. Ofcourse check the time zone, check or uncheck the DST box (it had no affect on my systems either way).
    The fix for me was a third tab "Internet Time." The box was checked next to "Automatically sync with an Internet time server", UNCHECK that box then set your time. I have Never manually set this option it must have been part of a baseload, but I'll pay attention to it next time.

    Hope this helps.
  10. I am new as a network admin and I have run into this problem on only four computers in our whole company. I have tried everything including setting the time manually, checking and unchecking to adjust for daylight savings time. I know the server is set correctly and we also have the DC set correctly or this would affect everyone and not just these few people. I tried going into the properties of the date and time and did not find the third tab. How would one go about fixing this if all else has failed to this point?
  11. The third tab (Internet Time) won't show up if you are on a Domain.
  12. Anyone have a resolution on this? 2 machines out of 80 on a domain with this problem. Both bought same time recently, they are HP Compaq 8000 Elite CMT. Have MS updates.
  13. cjstudioguy said:
    2 machines out of 80 on a domain with this problem. HP Compaq 8000 Elite


    Today HP Pavilion a350n DM170A began to get the one-hour negative offset in the periodic synchs with Internet time servers.
    HP Pavilion a6200n GN555AA synchs correct time.

    In the head busting it is necessary to include : Why not yesterday, why not last week?
  14. Modification to my posting above:
    Scratch the mention of a6200n, because its synch attempts fail.
  15. This will fix the issue, I spent some time looking for a fix. It's an optional windows update that my machine never requested:
    http://support.microsoft.com/kb/951072

    PS: That page loads mad slow on days like today that were recently hit by daylight savings time. Took mine a good 10 minutes.
  16. To tnethers,

    Thank you very much for your post. It worked for me.

    Visitor
Ask a new question

Read More

Windows XP