Solved

Errror when trying to install FreeBSD 8 in VirtualBox

I've been trying to install FreeBSD 8 in Virtual Box lately, just in order to try try it out. However, whenever I try to install it, I'm getting the same error. It boots to the CD's menu just fine, and I choose the first option to "Boot FreeBSD", but am always given the same error:



Any ideas? I'm not sure how I'd go about fixing this issue. It doesn't seem to me like that'd be any reason to not go on with an installation, but it won't continue any further than that.

Thanks guys,


- Jesse
4 answers Last reply Best Answer
More about errror install freebsd virtualbox
  1. Best answer
    It works fine on my VirtualBox (you do have the latest version?) with the following settings:

    Enable IO APIC ticked; rest of Extended Features unticked.
    Enable PAE/NX unticked.
    Both Hardware Virtualization options ticked.
    Type of IDE controller: PIIX4.

    Other setting shouldn't matter.

    But I do remember having problems in the past. If all else fails, just download VMWare Player. It works fine with that.
  2. Alright, thanks. I'll check those settings to see if they work. If they don't, I'll check for an update. If all else fails I'll just try in VMWare Player.

    Thanks,


    - Jesse
  3. Changing those settings worked, thanks!
  4. Best answer selected by Pyroflea.
Ask a new question

Read More

FreeBSD Virtualbox