Sign in with
Sign up | Sign in
Your question

XP stops after loading screen

Last response: in Windows XP
Share
March 20, 2008 4:31:04 AM

My system was working fine and all. I come back to it and it loads up, but right after the windows xp loading screen the connection from the pc to the monitor cuts off. I am not sure. The pc is still running and everything. The parts are a little old but were working fine.

VGA CARDEX|GF3TI200 TI450 64M RT

Kingston HyperX 512MB 184-Pin DDR SDRAM DDR 400 (PC 3200) Desktop Memory Model KHX3200A/512 - X 2

AMD Athlon XP 2500+ Barton 1.833GHz Socket A Processor Model

ABIT NF7-S V2 A (462) NVIDIA nForce2 SPP ATX AMD Motherboard

40gb IDE drive

Pioneer 20X DVD±R DVD Burner Black IDE Model DVR-115DBK

and a 300w antec powersupply. - i have tried a 550w antec neopower that powers another system of mine that is much more powerful than this one and still it doesn't work.

More about : stops loading screen

March 20, 2008 9:07:31 AM

What is your monitor? Looks like to me that it's a resolution/freq settings issue in CRT. If you're running LCD I don't think you will encounter this. Try swap your monitor . .

Or load into the safe mode (F8) .. And check if you can load into windows, lower your resolutions ..

It could be that it's a VGA driver issue as well. While you're on the safe mode, uninstall the current driver, and reinstall it ...

Hope it help ...

Cheers ^^
March 20, 2008 9:30:41 AM

Its an LCD, but i can try loading it into safemode and see where than goes.
March 21, 2008 2:26:23 PM

could be a temperature issue as well
!