Sign in with
Sign up | Sign in
Your question

Wireless doesn\'t work any more

Last response: in Linux/Free BSD
Share
October 5, 2010 11:46:58 PM

I suddenly cannot get a wireless connection. Running Ubuntu on a Compaq Presario CQ 60. Everything was fine until two days ago. When I connect with a USB cable everything is great. Don't know if this is a hardware issue or could be a driver. Help!

More about : wireless work

October 6, 2010 6:40:30 AM

Have you tried rebooting your wireless router? The fault may lie there rather than with the PC.
m
0
l
October 7, 2010 6:21:40 PM

The router gets turned off each night so it is rebooted every morning. The message I get from the computer is "Device Not Ready" as opposed to "No Network Available". That's what makes me think it is a hardware or driver issue.
m
0
l
Related resources
October 7, 2010 6:33:08 PM

Silly question, but you haven't accidently turned the wireless card off, have you?
m
0
l
October 7, 2010 6:46:22 PM

I don't think so. Every time I boot up my indicator shows network disabled, so I enable it. Then I get the message about being unavailable. Normally, it is always enabled when I boot up and I don't have to do anything.
m
0
l
October 7, 2010 7:08:35 PM

There is a button to disable the wireless network card (right-hand centre button, the smaller one, according to the manual). It might be worth pressing it - I don't hold out a lot of hope, but it's worth a go.
m
0
l
October 7, 2010 7:14:42 PM

Yeah, that's the first thing I did when there was a problem. Didn't help.
m
0
l
October 9, 2010 2:10:13 PM

Do you have any other wireless devices you could test with? I must say I found my Android phone a real life saver the other night sorting out a friends router.
m
0
l
!