Sign in with
Sign up | Sign in
Your question

XP install crashes just after starting

Last response: in Windows XP
Share
April 18, 2008 2:39:10 PM

I just built a new system with an Asus PK5-E/WIFI-AP P35, an EVGA 8800GT, and an E8400. I updated the BIOS on the motherboard to support the CPU properly. But when I went to run the XP install from the CD (SP2 slipstreamed), it inspects the system for hardware information and then goes to a black screen. The whole system stays on, and the hardware goes idle.

I know the CD works fine and the CD drive is ok. I had transplanted them into the older system to check to see if something was up. The ram seems fine, ran memtest86+ for a few hours with no errors. I tried pulling some of the ram out but nothing changed. I'm completely stumped as to whats wrong.
April 18, 2008 2:57:29 PM

Try to disable extra hardware you do not need to install...turn off extra stuff in the bios. sound/game port/comm ports ect. Had to do this on an old P166(yes i put XP on that...)

If you post full specs maybe i can be of more help...make sure your ram is running at the right voltage as well.
April 19, 2008 2:07:28 AM

Intel Core2 Duo E8400 at stock everything (3.0ghz)
Asus P5K-E/WIFI AP LGA 775 P35 Mobo with newest BIOS (1012)
4Gb (4x1Gb) G.Skill DDR2 800 ram. Was on auto for voltage in the BIOS, then set it to 2.0v and still no change.
HX620w Corsair PSU
1 EVGA 8800GT 512Mb 256 bit (600mhz core clock 1800mhz memory [stock speeds for this model])
80Gb Sata Western Digital Hard drive
And an IDE NEC Dvd-combo drive. Though I've also tried an IDE lite-on cd drive, still nothing. But both drives will boot Memtest86+ just fine. And I get the display from that aswell.

I get VGA outputs from the video card for basically anything except after the XP checking for hardware right at the start before it even gets to the blue screen with the f6 prompt.

I'd toss the hardware into a different PC but I have no extra new PC bits laying around. I might go to a friends place later to see if I can't figure out whats the cause. I hope its not the CPU though. His system is basically identical to mine aside from the E8400.
Related resources
April 19, 2008 2:19:48 AM

with 4 sticks you may need an extra 0.1 memory voltage. I did.
April 19, 2008 2:56:00 AM

I assume that Memtest86+ passes? Have you tried to install with the original CD that you used for the slipstream? Is your SATA drive set for IDE instead of AHCI? If not then change it to IDE. You don't need AHCI unless you want RAID, hot swap or NCQ.
April 19, 2008 3:10:12 AM

Ram doesn't seem to be the issue. I was running Memtest86 for around 8 hours with no errors. Voltage increases don't do anything as far as I can tell.

I didn't know what AHCI was initially so I had the Sata's set to detect as IDE's.
April 19, 2008 3:21:15 AM

That bios is glitchy. My friend had lots of crashes with that Bios. Try 0901.
April 19, 2008 3:46:04 AM

Well the BIOS that was on the board when I got it was 0806, and the E8400 isn't officially supported until 0906. Even when It was at 0806 it still wasn't working. I've been looking around online for quite a while and it doesn't seem like this issue has happened anywhere else. I find that hard to believe, but maybe there is something I'm overlooking.
April 19, 2008 4:10:58 AM

Did you try to load the original copy of XP SP1?
April 19, 2008 4:24:40 AM

Have you tried Installing with only two sticks of Ram?
April 19, 2008 6:55:54 AM

I don't have the origional XP disc, just a SP2 slipstream disc and my key. Can't remember what I did with the old disc, probably why I have the SP2 disc. lol

And yeah I have tried starting the setup with 1 through 4 sticks. Nothing seems to fix the issue. I've even swapped out the Video card and ram with a friends. no change at all even with different ram or with a 8800GTX. I even went as far to remove the heatsink and re seated the CPU. Put some Arctic Silver while I was at it. I'm fully stumped. No changes at all. :( 
April 19, 2008 7:34:07 AM

how many times have you run the memtest ? only that 8hrs ?


try using another power supply.

when i bulit my pc after 15min of memtest the pc turned of and it never turned on again. then changed the PSu with anther one and it worked
April 19, 2008 8:28:22 AM

Have you ever loaded the slip streamed disk before? You might try a load with a friends XP disk just to rule out a bad disk. Someone else was going crazy and then finally told us it was a copy and not an original disk. He tried with an original disk and found out the copy was bad. Even if you have had a successful load with that disk before it makes sense to try a load with a different disk.
April 19, 2008 8:39:30 AM

I haven't had extensive use with memtest ever so I don't know how much is good, but I'm sure the ram isn't the issue since its the same stuff two of my friends have in their system.

And the Slipstream disc works, I know it does. I've used it about 5 times on my old system. I even checked it earlier yesterday on the old system to make sure it hits the blue screen and the f6 prompt. I did. Best I can figure is that the instruction sets on this mobo and CPU combo break something in the setup. I've been looking around online a lot and I don't see anyone using the E8400 and the P5K-E mobo, its usually the Gigabyte or Abit boards.

Edit: Just got a hold of a friend that had a Vista disc laying around. Threw that in the drive and it installed just fine... I'm happy to have the system up and running after two days of being built, but I would have preferred XP. Any thoughts on why that disc might not run under a new processor?
April 19, 2008 7:14:07 PM

Nope, I would still try an original XP disk just for fun.

One thing I should have mentioned is to download Ultimate Boot CD and zero write the drive. You will need to burn the ISO to CD with ISO Recorder or other ISO burning software.

It is possible that the XP disk was seeing something it didn't like on the HD.
September 23, 2009 9:54:06 PM

Hi

I was repairing the pc from a mate of mine
And i had exactly the same problem.
I was trying to install win xp , when running the setup after some seconds the
screen goes black and all hardware stop working.

I fixed this by pushing one of the ram memory sticks deeper into the slot.

(One of the RAM memory sticks was not putted deep enough into the motherboard slot lol)

greets

GoA tha C
May 17, 2011 12:29:34 AM

Hi, I was having the same trouble with the installation crashing at the "Inspecting hardware..." screen.
The problem was that the hard disk had a reiserfs partition from a linux distro. All I have to do was repartition the disk and it works! F*** dumb windows setup!
Regards.


Leok
!