Sign in with
Sign up | Sign in
Your question
Closed

Boot takes too long

Tags:
  • Boot
  • Windows Vista
Last response: in Windows Vista
Share
May 8, 2008 2:03:53 AM

When I first installed Vista and until a few weeks ago it booted very quickly. However now after the welcome message comes up and the little spinning ring it takes a while to load. Fist it loads the welcome screen slowly then boots into a black screen with a movable cursor. After a while it finishes booting and everything works fine. I have a fast rig so its not because of slow hardware. Anything you need to help diagnose the problem just ask. Thanks a lot. Windows Vista Home Premium 64
Any help is appreciated.

More about : boot takes long

Best solution

May 8, 2008 12:27:11 PM

I had accepted that Vista booted slower, but checking Computer =>> Performance =>> Advanced showed a message at the top indicating the anti virus I was running at the time (Suck~Man~Tech) was contributing. Switched to Eset (NOD), and start times improved greatly. The other thing that helped was using an aftermarket defragmentation program which is capable of doing the system files on start up. That made an easily noticable difference. The 3rd thing - If you haven't already installed SP1, that is supposed to help as well.


Tutorial on speeding boot time:
http://www.vistax64.com/tutorials/131758-speed-up-compu...



Regarding the below: Vista automatically disables services which aren't being used. I therefore don't believe it's necessary to do that manually. Especially as it's easy to click the wrong box if you don't know exactly what each item does and how they work together.


How to enable/disable start up items:
http://www.vistax64.com/tutorials/144277-start-menu-all...

Services list and what they are for. I am repeating my earlier caution, as well as pointing out the author of the linked information warns that shutting the wrong things off can have undesirable consequences.
http://www.blackviper.com/WinVista/servicecfg.htm

Share
May 11, 2008 5:46:28 AM

Thanks a lot.
somehow tuneup fixed the issue.
Thanks
Score
0
!