Can't change my mic volume, picture inside

http://img248.imageshack.us/img248/3182/mictj2.jpg

Anyone know why this stuff is grayed out? If you need any information about my system, I can provide that. Thanks.
13 answers Last reply
More about change volume picture inside
  1. What kind of sound controller are you using?

    Are the drivers for it installed correctly? You can verify this in the device manager.

    Do you have any recording devices connected?
  2. Try to use the realtek mixer.

    Did you get there from the control panel? realtek has it kind of weird sometimes...
  3. It seems as though my audio drivers are update and working correctly, so I'm not sure what is causing the problem. The same options are greyed out in the Realtek manager.

    Here is a picture of my device manager screen:
    http://img237.imageshack.us/img237/9783/audiodrify4.jpg
  4. You need t o post specs and whether or not your using mic on front or back of case. If its on front of case sometimes you need to enable it in Bios.
  5. OK that seems rather strange. Your recording devices shouldn't have mute checkboxes - they should be labelled Select and you choose which source you want to record from.

    Go into the AC97 Audio configuration and look on the SPDIF out page. You seem to have Stereo Mix selected. Make sure that you select "Output Digital Only" or preferably "No output" if you don't have any digital speakers. On the Realtek HD Audio control panel these might be labelled something different.

    Bottom line is, if you have set your SPDIF to "Output Digital and Analog" then annoyingly, the recording control is fixed to Stereo Mix and the sliders cannot be moved. Usually the first time you chose this option in the SPDIF page it should give you a popup warning you that the recording device will be fixed in Stereo mix, but of course the popup can be told to piss off for good, so its easy to overlook this small thing!

    Your drivers are one step ahead by actually disabling the sliders in Recording control - for my drivers I get teased by having all the options in the Recording control panel left enabled but as soon as I try and change anything, they are all frozen together! As soon as I change the SPDIF output to "Output Digital Only" or "No output" then the sliders can be adjusted again!

    Failing this, check any front panel audio connections - sounds farfeteched but a loose fitting HD Audio front panel connector could cause havoc with the UAJ sensors, and this could in turn give problems with the drivers.
  6. Well thats a new one. i check on another computer with it and nothing is grayed out at all. You did not enable that multi record option? i know that renames the card in recording to call its self HDA Primary.

    never hurts to check. Make sure that checkbox is off....also turn off the one if its on under playback as well...
  7. Thank you all for putting this much thought into such a stupid problem.

    Answers to your questions:
    I have my mic plugged into the rear spots on my PC.
    I have an Asus P5N-E Sli Board
    S/PDIF was on, but I turned it on and nothing changed.
    Recording multi-streaming is off
  8. SPDIF is on?? Should be turned off or set to no output.
  9. I have the same motherboard and had the same problem. if you install the Realtek Drivers that came with you motherboard on the ASUS cd you can then go into the "Realtek HD Audio Manager" from your Control Panel or an orange speaker icon in you task bar.

    Go to the tab called 'Mixer' and you see two rows one for Playback and one for Record.

    At the end of the Playback row there are two arrow '<' and '>'. Use the '>' arrow to move along the different options till you find the ones for 'Front Pink In' and ' Rear Pink In'.

    Depending on where you mic is plugged in adjust the slider to the maximum. If your mic is still too quite then click on the '...' at the bottom of the slider and turn on mic boosting.

    If your mic is then too crackly it might help if you mute the CD Volume, Line Volume and Stereo Mix in the 'Record' row which is directly below the 'Playback' Settings.

    Hope this works for you, I also read that in some versions of the "Realtek HD Audio Manager" there is an option called 'Mic Volume' as well as the Pink In options so check all the option available using the '>' arrow just incase that is there for you.
  10. The microphone is grayed out because you have SPDIF. You have to set up the rear panel inputs as Pink input rather than microphone. You can adjust the pink input because you tell the computer what you plug into the input. The computer asks whenever you plug something into the port what it was.
    Jim
  11. I've got the exact same issue except I don't have "Enable Multi-stream recording" box when I click on the wrench icon. In fact, my software looks almost identical to the screenshot, except for the top (mine says Gigabyte Technology) and the bottom (I don't have all those Dolby buttons)
  12. iv same problem

    plugged mic into pink rear port on computer but there is no noise, i went into the volume properties to add mic but there is no option for mic in playback (have been told to do this and unmute), there is rear and front pink in but there at full volume but cant hear anything. even if i go in and do microphone boost still nothing

    if i select recording rather than playback microphone is there but its greyed out i cant adjust volume.
    iv tried voice recorder and played back, it works perfect but cant get it to play thru speakers. its for karaoke

    tested the mic in a different compute was just a matter of plugging in, volume properties add mc and mute, anyone kno a solution

    any ideas?
  13. mines is now working, i plugged speaker into different port and moved mic to front of pc but i added my 2nd speaker and i think this was difference as sound from mic is coming out of one speaker the music the other
Ask a new question

Read More

Windows XP