unexpected error when installing windows XP

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I am having a problem installing XP Home Edition due to the following
error message.

"unexpected error (0) occured at line 1773 in
D:\xpsprtm\base\boot\setup\arcdisp.c."

I have tried installing on a newly partitioned formatted new 80gig HD
with Win98SE installed and working as an upgrade and also doing it to
the drive without any operating system. Just partitioned and formatted.
Same error both times.

This is a show stopper and there seems that there is no way around it.

I'm wondering if the bios needs a change or the firmware for the
motherboard needs to be upgraded for XP. This MB has different firmware
for Win98 and another version for Win2k.

Any Ideas?????

Ed..
3 answers Last reply
More about unexpected error installing windows
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Sure; go to http://buynew.com
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    It's probably a hardware problem, possibilities include:

    - overclocked or incorrect bus settings, you want to use system defaults.
    - bad or flakey ram. Try removing one stick or the other assuming you have
    more than one.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Ed/1" <brasstown2@juno.com> wrote in message
    news:1116209218.523711.100480@g49g2000cwa.googlegroups.com...
    >I am having a problem installing XP Home Edition due to the following
    > error message.
    >
    > "unexpected error (0) occured at line 1773 in
    > D:\xpsprtm\base\boot\setup\arcdisp.c."
    >
    > I have tried installing on a newly partitioned formatted new 80gig HD
    > with Win98SE installed and working as an upgrade and also doing it to
    > the drive without any operating system. Just partitioned and formatted.
    > Same error both times.
    >
    > This is a show stopper and there seems that there is no way around it.
    >
    > I'm wondering if the bios needs a change or the firmware for the
    > motherboard needs to be upgraded for XP. This MB has different firmware
    > for Win98 and another version for Win2k.
    >
    > Any Ideas?????
    >
    > Ed..
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I had problems with this box when I tried to install win2kpro. The
    software/firmware for the motherboard is different for win2k and
    win98.
    I really don't like messing with it.

    I have an older AMD400 machine which I do my testing on and have
    installed 98se, win2k, and XP on it and it never has given me any
    trouble in the install processes.

    Win98se works just great and is stable, but I really would like to get
    this machine to the same level that my wifes laptop is to set up a
    wireless net in the house.

    I'll try your suggestions and let you know what happens.
    Thanks
    Ed/1
Ask a new question

Read More

Windows XP