Sign in with
Sign up | Sign in
Your question

Restoring an acronis image of NT 4.0

Last response: in Windows 2000/NT
Share
April 10, 2012 8:41:04 PM

Hello,
I have an Acronis tib file that is an image of a workstation with Windows NT 4.0 that is currently in use and I am trying to restore it to a spare computer that is identical in every way(supposedly) except that the original computer has a Quantum Viking II SCSI hard drive and the spare has a Quantum Atlas IV SCSI hard drive. They both use the Adaptec 2940U/UW SCSI controller.
The problem is that when I restore the image to the spare, I get the 0x0000007B stop code with the message, "INACCESSIBLE_BOOT_DEVICE". If I then restore the spare computer's original image, which is Windows 2000, the computer boots up fine. I have tried different versions of the aic78xx.sys, disk.sys, hal.dll, and SCSiPORt.sys files but have had no success. Does anyone know why this is happening to me? As painful as it is, I need to use NT 4.0 for my application. Thanks for any help!
April 11, 2012 6:44:21 AM

Do the two hard disks have the same SCSI id? Are you recreating the partition to be the same as the original?

I would examine the boot.ini files of the 2000 installation and the NT one to see if there are any differences.
m
0
l
April 11, 2012 12:18:04 PM

The two SCSI id's are the same and with the NT image, the computer does boot to the boot menu.

It starts to boot up and I get the boot menu where I can choose Windows NT 4.0 or Windows 4.0 VGA. I then pick one (it doesn’t matter which one) and it seems to continue loading Windows where I see “NTDETECT V4.0 Checking Hardware…”, and then I see “OSLoader V4.01…” for several seconds until I get the blue screen of death. Across the top of the BSOD it reads:

***STOP: 0x0000007B (0xF7413BE0, 0xC0000034, 0x00000000, 0x00000000)
INACCESSIBLE_BOOT_DEVICE

CPUID: Genuine Intel 6.5.2 irql: 0 SYSVER 0xf00000565

DLL BASE DATESTMP NAME
80100000 36224cda ntoskrnl.exe
801da000 34ed9acc aic78u2.sys
8000a000 353e319c Disk.sys
801ef000 36233803 ntfs.sys
80010000 35e72341 hal.dll
80001000 32e5c313 SCSIPORT.SYS
801eb000 36269e3f CLASS2.SYS
8000e000 372759fa psdvr.sys

Thanks for the help.
m
0
l
Related resources
April 11, 2012 2:29:23 PM

There's a pretty comprehensive list of things to try in this article:http://pcsupport.about.com/od/findbyerrormessage/a/stop... . Most of them don't apply, but it's worth looking at any that do. I'm not sure if you can do a repair install with NT, but that's what I'd go for if you can.

And here's a KB article that's worth a look as it refers to your SCSI controller.
m
0
l
April 12, 2012 5:18:33 PM

I think I'm getting closer to a solution. The spare computer has an Adaptec AHA-2940UW SCSI controller card(as does the original). I've noticed that the BIOS version on the installed SCSI card is 1.33 and I happened to find a spare card in storage that had a BIOS version of 2.00. I tried this SCSI card and my Windows NT image booted up!

Now my new problem is trying to upgrade the firmware on the 1.33 BIOS. I downloaded version 2.20 from Adaptec and ran the flash utility after booting up in a DOS environment, but the utility does not successfully upgrade the BIOS and it remains at 1.33.

I am following the instructions on the readme file and everything seems to be going well but it still doesn't update. Am I missing something?
m
0
l
April 12, 2012 6:46:17 PM

Could be the eeprom has gone bad and won't store an update. I notice that you can pick up these cards on eBay for $10 or so. I'd be inclined to buy a couple, in the hope that they will either have the latest BIOS or accept an update. I know it's the coward's way out but time is money.
m
0
l
April 12, 2012 7:48:33 PM

I agree, in fact I've already ordered one to try out. Thank you very much for all the help!
m
0
l
!