Sign in with
Sign up | Sign in
Your question

Upgrading to ubuntu 10.10 hlp..!!!

Tags:
  • Computers
  • CD-Rom
  • Ubuntu
Last response: in Linux/Free BSD
Share
November 7, 2010 8:16:31 AM

Hey
I just got the 10.10 ubuntu cd after i put the cd inside my computer it showed a dialog box by mistake i pressed cancel and it never showed up again and also earlier i tried to upgrade it by upgrade manager but when it was downloading the iso file light went and the computer was shut down so i am also experiencing errors when i install any software please help me...

More about : upgrading ubuntu hlp

November 7, 2010 9:05:25 AM

It would be handy to know what these errors actually are.
m
0
l
November 8, 2010 9:26:59 AM

Package operation failed


The installation or removal of a software package failed.

installArchives() failed: perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "en_IN.ISO8859-1"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "en_IN.ISO8859-1"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 169726 files and directories currently installed.)
Preparing to replace libglib2.0-0 2.24.1-0ubuntu1 (using .../libglib2.0-0_2.26.0-0ubuntu1_i386.deb) ...
Unpacking replacement libglib2.0-0 ...
Preparing to replace libwxbase2.8-0 2.8.10.1-0ubuntu1.2 (using .../libwxbase2.8-0_2.8.11.0-0ubuntu4_i386.deb) ...
Unpacking replacement libwxbase2.8-0 ...
Preparing to replace libgail-common 2.20.1-0ubuntu2 (using .../libgail-common_2.22.0-0ubuntu1_i386.deb) ...
Unpacking replacement libgail-common ...
Preparing to replace libgail18 2.20.1-0ubuntu2 (using .../libgail18_2.22.0-0ubuntu1_i386.deb) ...
Unpacking replacement libgail18 ...
Preparing to replace gtk2-engines-pixbuf 2.20.1-0ubuntu2 (using .../gtk2-engines-pixbuf_2.22.0-0ubuntu1_i386.deb) ...
Unpacking replacement gtk2-engines-pixbuf ...
Preparing to replace libgtk2.0-0 2.20.1-0ubuntu2 (using .../libgtk2.0-0_2.22.0-0ubuntu1_i386.deb) ...
Unpacking replacement libgtk2.0-0 ...
Preparing to replace libgtk2.0-bin 2.20.1-0ubuntu2 (using .../libgtk2.0-bin_2.22.0-0ubuntu1_all.deb) ...
Unpacking replacement libgtk2.0-bin ...
Preparing to replace librsvg2-common 2.26.3-0ubuntu1 (using .../librsvg2-common_2.32.0-0ubuntu1_i386.deb) ...
Unpacking replacement librsvg2-common ...
Preparing to replace librsvg2-2 2.26.3-0ubuntu1 (using .../librsvg2-2_2.32.0-0ubuntu1_i386.deb) ...
Unpacking replacement librsvg2-2 ...
Preparing to replace libwmf0.2-7-gtk 0.2.8.4-6.1ubuntu2 (using .../libwmf0.2-7-gtk_0.2.8.4-7ubuntu2_i386.deb) ...
Unpacking replacement libwmf0.2-7-gtk ...
Preparing to replace libwmf0.2-7 0.2.8.4-6.1ubuntu2 (using .../libwmf0.2-7_0.2.8.4-7ubuntu2_i386.deb) ...
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "en_IN.ISO8859-1"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
Cleaning up font configuration of libwmf0.2-7...
Cleaning up category type1..
Cleaning up category truetype..
Unpacking replacement libwmf0.2-7 ...
Selecting previously deselected package libgdk-pixbuf2.0-0.
Unpacking libgdk-pixbuf2.0-0 (from .../libgdk-pixbuf2.0-0_2.22.0-0ubuntu1_i386.deb) ...
Preparing to replace libwxgtk2.8-0 2.8.10.1-0ubuntu1.2 (using .../libwxgtk2.8-0_2.8.11.0-0ubuntu4_i386.deb) ...
Unpacking replacement libwxgtk2.8-0 ...
Selecting previously deselected package libcodeblocks0.
Unpacking libcodeblocks0 (from .../libcodeblocks0_10.05-0ubuntu1_i386.deb) ...
Selecting previously deselected package codeblocks-common.
Unpacking codeblocks-common (from .../codeblocks-common_10.05-0ubuntu1_all.deb) ...
Selecting previously deselected package codeblocks.
Unpacking codeblocks (from .../codeblocks_10.05-0ubuntu1_i386.deb) ...
Selecting previously deselected package libdconf0.
Unpacking libdconf0 (from .../libdconf0_0.5-1ubuntu6_i386.deb) ...
Processing triggers for man-db ...
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "en_IN.ISO8859-1"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "en_IN.ISO8859-1"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
/usr/bin/mandb: can't set the locale; make sure $LC_* and $LANG are correct
Processing triggers for hicolor-icon-theme ...

(gtk-update-icon-cache:2569): GdkPixbuf-WARNING **: Cannot open pixbuf loader module file '/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory

(repeat the above warning about 200 times)
m
0
l
Related resources
November 8, 2010 9:49:09 AM

The character limit cut off part of your error output. I've edited out the numerous repetitions of the last line that showed, so you'll need to post the rest from the next unique error onwards. The first lot of errors (warnings actually) aren't a huge issue. It's just related to your locale. Run the command
sudo dpkg-reconfigure locales
and follow the prompts to set your local correctly.

I'm not sure if the gtk-update-icon-cache warnings are a real problem but I suspect they're not a huge deal either. I'm more interested in the output after them. APT hasn't output any problems with installing packages in the output you've posted so far.
m
0
l
November 15, 2010 11:21:44 AM

plz help......
m
0
l
December 17, 2010 2:49:50 AM

If you lost power in the middle of an update package, I'd try a fresh reinstall on top of the old one. It should then recopy whichever data was in a botched state...
m
0
l
!