Sign in with
Sign up | Sign in
Your question

Avira didn't recognized 1UTBFD.BAT

Last response: in Applications
Share
February 11, 2009 4:33:06 PM

avira didn't recognized 1UTBFD.BAT so i've installed AVG-free and it did recognize it, i choose AVG just because i know it and not because i think that AVAST or any other brand is not good enough or something, i really don't know.

right now i think i am still infected because i have to run that reg script in order to see hidden files:

***********************************************************************

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"Hidden"=dword:00000001
"ShowCompColor"=dword:00000001
"HideFileExt"=dword:00000000
"DontPrettyPath"=dword:00000000
"ShowInfoTip"=dword:00000001
"HideIcons"=dword:00000000
"MapNetDrvBtn"=dword:00000000
"WebView"=dword:00000001
"Filter"=dword:00000000
"SuperHidden"=dword:00000001
"SeparateProcess"=dword:00000000
"ListviewAlphaSelect"=dword:00000000
"ListviewShadow"=dword:00000000
"ListviewWatermark"=dword:00000000
"TaskbarAnimations"=dword:00000000
"StartMenuInit"=dword:00000002
"StartButtonBalloonTip"=dword:00000002
"TaskbarSizeMove"=dword:00000000
"TaskbarGlomming"=dword:00000000
"NoNetCrawling"=dword:00000000
"FolderContentsInfoTip"=dword:00000001
"FriendlyTree"=dword:00000001
"WebViewBarricade"=dword:00000001
"DisableThumbnailCache"=dword:00000001
"ShowSuperHidden"=dword:00000001
"ClassicViewState"=dword:00000001
"PersistBrowsers"=dword:00000000
"ServerAdminUI"=dword:00000000
"Start_ShowNetPlaces_ShouldShow"=dword:00000041
"LoosenRudeAppCheck"=dword:00000001

***********************************************************************
this script lets me to see hidden files.

when ever i try to use explorer "Tools\Folder options...\view" menu to enable hidden files something is reseting it to hide them.

im a student and relay on my PC for the symesters' end works and projects and that thing is just ruining my time table :(  , how do i get rid of that menace?
February 13, 2009 1:45:47 PM

try to set to run the virus scan at boot time. There should be a setting in the program somewhere.
This will run it before windows starts and wont let the files be manipulated.
Not sure about AVG but after successful make sure to turn off boot time scan.
Some progs. dont turn this off automatically andnext time you bott youll have to wait for another 1/2 hour until its done.
!