Closed Solved

Ga-ma78gm-us2h rev 1 0 does not boot into DVD in SATA(AHCI) mode

I am using ga-ma78gm-us2h rev 1.0 GIGABYTE m/b and enabled SATA(AHCI) mode but it won't boot into DVD as it was in Native IDE mode. My BIOS version is F1 but i didn't see any fix related to this problem on the BIOS update list so i just leave my BIOS alone. I have succesfully installed Linux Ubuntu 10.10 in IDE mode but after installation,it has no display except if i switch my monitor cable to use the OnBoard VGA (ATI) instead of my PCI Express VGA(Geforce 9600) and change the mode to use SATA(AHCI) again. The problem is,i really want to use my geforce9600GSO VGA card. Any idea?
3 answers Last reply Best Answer
More about ma78gm us2h boot sata ahci mode
  1. Best answer
    nimuz said:
    I am using ga-ma78gm-us2h rev 1.0 GIGABYTE m/b and enabled SATA(AHCI) mode but it won't boot into DVD as it was in Native IDE mode. My BIOS version is F1 but i didn't see any fix related to this problem on the BIOS update list so i just leave my BIOS alone. I have succesfully installed Linux Ubuntu 10.10 in IDE mode but after installation,it has no display except if i switch my monitor cable to use the OnBoard VGA (ATI) instead of my PCI Express VGA(Geforce 9600) and change the mode to use SATA(AHCI) again. The problem is,i really want to use my geforce9600GSO VGA card. Any idea?


    You need to go look in your BIOS to see what video output is active. Disabling the onboard video will force the OS to look for the discrete GPU and use that for the primary output. It should make no difference if you use IDE emulation or AHCI mode for your DVD drive once the OS is installed as Linux plays fine with AHCI optical drives.
  2. Best answer selected by mousemonkey.
  3. This topic has been closed by Mousemonkey
Ask a new question

Read More

SATA Boot DVD