Explorer opens new window

When I type a new URL in the address bar explorer opens new window. I am using explorer 6 and Win XP Pro sp2. I have searched and a lot of pages list the solution as "uncheck the box under browsing (internet options/advanced tab)" but I do not have that otion. If I go to advanced tab under internet options I do not have the browsing nor I see any option for opening new pages in a new window. Please help.
5 answers Last reply
More about explorer opens window
  1. try to type it in file|open and see if it gives a new window.
  2. yes, if I type file/open and type a new URL it will also open a new window ='(
  3. Id like to help more but I have ver7 on both sides of this computer, so I cant check the settings.
    If I remember correctly in control panel|internet options is where to do it.

    below are a few links to search through that Im sure will help

    http://www.petri.co.il/
    http://windowsitpro.com/Departments/Index.cfm?DepartmentID=783&PubID=16
    http://kadaitcha.cx/index.html
  4. i have to ask why you are using IE6? its now a defunct browser get at least IE7 or even better Mozilla Firefox http://www.mozilla-europe.org/en/firefox/
  5. Have you resolved thi8s? i have this issue with IE7
    i tried installing ie8 but it failed and i had to back it out
Ask a new question

Read More

Internet Applications Internet Explorer Windows XP Apps