Sign in with
Sign up | Sign in
Your question

blue screen of tdeath on vista 64 :/

Last response: in Windows Vista
Share
May 31, 2008 9:25:28 AM

i just installed vista 64 yesterday when i added another 2 gig of ram to my system.

my specs are
intel 2 quad core extreme qx6800 2.94 mhz
4 gig of ddr2 coair pc2-6400 (400 mhz)
150 10000 rapotor rpm
striker extrem motherboard
1000 watt psu
8800 gtx 764mg x2 sli
soundblaster extreme sound card
every hour or so for no reason the blue screen pops up and its not even the same error message all the time
mostly its IRQL_NOT_LESS_OR_EQUAL

i have so far updated windows through the update program and gone to microsofts pages and used a hot fix for using 4 meg of memory. also got the latest updates for my sound card and gpus.

i had a look on the asus webpage to try find a driver for my motherboard but i could only find 1 for the 32bit vista so i used the 64 bit disk that came with the mother board. any help would be much appreciated :) 
May 31, 2008 11:55:09 AM

(1) Set all timings and voltages manually - Voltages to the top end of the recommended range. Ensure tREF (or it's equivalent in your Bios) is set to 54 or greater, and ensure the command rate is set to 2T.

(2) It appears you have an overclock going - Ensure your memory divider is set to that your RAM is *NOT* overclocked.
m
0
l
May 31, 2008 5:29:17 PM

as far as i know my system is not been overclocked.

any ideas where i can get the recommended boltage setting for my kit from ? :o 
m
0
l
Related resources
May 31, 2008 5:37:45 PM

voltage may actually be printed on the package or else on the heatspreader on the stick itself. Or just type in exact model number in google, usually newegg includes the specs in the listing.

I'd run memtest86 on each ram stick.
m
0
l
June 1, 2008 10:25:21 AM

well i ran windows memory checker and it says there is a hardware problem :/  i am still trying to get the newest drivers from the asus site and the new bios . hoping this will work as all the 4 ram sticks work when there is just 2 of them in the system
m
0
l
June 1, 2008 12:45:34 PM

Quote:
hoping this will work as all the 4 ram sticks work when there is just 2 of them in the system


When all 4 slots are filled it is common that some of the timings need to be relaxed a bit.
m
0
l
June 1, 2008 1:08:37 PM

well i lowered my mhz from 800 to 667 and managed to play connan for 1hr 3/4 then this can up
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 2057

Additional information about the problem:
BCCode: 1000007e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF80002496427
BCP3: FFFFF98000406A18
BCP4: FFFFF980004063F0
OS Version: 6_0_6000
Service Pack: 0_0
Product: 768_1
m
0
l
June 1, 2008 3:07:34 PM

Does your Event View show anything of firmware problems?

I was having BSOD randomly, but it turned out to be my bios, even though I had the latest from my CPU.

It's kinda weird since the newer bios I used was for 45nm CPUs. :heink: 

Edit:

On a side note, it maybe easier to clear the logs, then reboot to see what problems come up on them.
m
0
l
June 2, 2008 5:23:03 PM

ty all that replied it looks like changeing the volt setting to 2.0v and 677 from 800 hi the spot ran conan for 6 hrs straight with nps
m
0
l
June 13, 2008 10:09:54 PM

well over the last week my pc is stable ish run it for 8 hrs and it crashs about 2 times with the blue screen. so i ran memtest -86 version 3.4 and with in 1 min of it running it came up with a load of erros on the memory

:/  so i sent all 4 sticks back to where i bought my pc and replaced with the new 1ns. i ran memtest again and i got pretty much the same results e.g a load of errors on its default setting

atm the ram is set to 2v running at 667 instead of 800 and i have the new bios installed. i am running at a consatnt 44 degrees on motherboard and cpu and both gpus

any ideas what the hell this is ?
m
0
l
June 14, 2008 6:40:41 AM

Try running 2 sticks at a time for testing.

And since your forcing it to run at 667, try making sure your using the right timing for it. CPU-Z should be able to tell you its timing table on the SPD tab.

Since you want it at 667, look at the 333mhz table for those timings to be set in the bios manually.
m
0
l
June 14, 2008 10:55:53 AM

cpu-z says the timming are 270-400mhz does this mean the ram might run at 400 mhz stable ? or should i lower it further?
m
0
l
June 14, 2008 12:23:42 PM

The SPD tab is basically tell you what it's settings can be changed to, manually.

Its just a table of what speed, with the timings that it should work with.

So for example, I run DDR2-800, which is 400mhz based.

Table 1 shows me:

333mhz, which is equal to DDR2-667 memory speed. Under that, it shows the timings, 4/5/5/15/20 for 1.8v.

Then it shows what 400mhz setting which has looser timings and tighter timings that it should run on it.

The memory tab show what your actual RAM settings are set at. Those settings can be changed in the bios, but using that table should help get your RAM on it SPD settings.

What confuses me in your last post:

"cpu-z says the timming are 270-400mhz"

On the Memory tab, your DRAM Frequeency shouldn't be moving.
m
0
l
June 14, 2008 1:58:01 PM

ok on my spd it is reading as this

ddr2
1024 mbytes correction none
max bandwith pc2-6400 (400mhz)
coasir
cm2x1024-6400

timing tables

frequency 270 mhz 400 mhz
cas# latency 4.0 5.0
ras# cas# 4 5
ras# precharge 4 5
tras 13 18
trc 15 22
voltage 1.8v 1.8v
m
0
l
June 14, 2008 2:01:36 PM

the memory tab is this
ddr2 channels dual
size 4096
timings

dram frequancy 200.0 mhz
fsb:D ram 4:3
cas#latencycl 4.0 clocks
ras# cas#delay 3 clocks
ras#prechange 3 clocks
cycle times 9 clocks
bank cycle time 11 clocks
command rate 2t
m
0
l
June 14, 2008 2:38:46 PM

Hmmm..

270mhz would be close to 266mhz for DDR2-533 speed, which will still work as a 1:1 ratio.

But you want DDR2-667 speed.. hmmm.

Well to test it out, try the 400mhz / 5-5-5-18-22 /1.8v and run memtest to see if it is stable that way.

And if its stable there, then try DDR2-667 speed, with memtest again. From there, I'd adjust the voltage to 2v and then tighten the timings to 4-4-4-18-22.
m
0
l
June 14, 2008 5:29:38 PM

i tried
5-5-5-18-22 1.8 400
4-4-4-18-22 2v 667


when i run memtest it hangs 30 seconds in on all these builds i have tried.
lowest error address 00000420000 4mb
highest error 000fffffffb 4095 mb
bits in error mask ffffffff this is where the error numbers go crazy
yet from slots 0-3 no errors appear
i will run the system on what ever mhz i can get to pass on memtes :/ 

is there a chance there ia a problem on the motherboard?
m
0
l
June 14, 2008 5:45:19 PM

Blasterbolt said:
is there a chance there ia a problem on the motherboard?


I'd say yes, it is possible, since your using replacement RAM, which would be... I guess the (memory controller) north bridge chip is acting goofy.

I'd perhaps put the MB on RMA. It would basically take 2 weeks from the manufacture. Unless the retail store can give you a quicker replacement MB.
m
0
l
June 15, 2008 12:11:16 AM

as a last ditch attempt i have tested every stick of ram in every way on the mb. the only time it fails the memtest is with 4 sticks on the board. it fails on mem test 3 every time. i have set the sticks to the timmings on the back of them which is 5-5-5-12 800mhz 1.9vlts and it only fails with all 4 on teh board.

still reckon it might be a glitch with the mb and 4 sticks? btw ty for all the posted you have done grimmy much appreciated :) 
m
0
l
June 15, 2008 3:50:51 AM

Ya, that could also be a glitch that I've read, but there was a patch to fix it for vista?

The thing is, if your running memtest, that is not in a windows environment. I'm assuming your using the latest memtest off a bootable cd?

You shouldn't get any errors if everything is okay.
m
0
l
June 15, 2008 8:42:30 AM

i used the Windows6.0-KB929777-v2-x64 fix from the microsoft web site.

i just bought a memtest boot cd for £10 version3.4

seems to always flag on test 3 with 4 sticks in . 3 sticks it pass's nps :/ 
m
0
l
!