Sign in with
Sign up | Sign in
Your question

CPU is running at 100% all the time. Please help!

Last response: in Windows XP
Share
May 11, 2008 9:07:28 PM

Hi Guys,

I can barely turn on the computer and the CPU starts running at 100% capacity. I really have not installed anything recently or made changes to the computer settings.

I see it's svchost taking all the CPU. I did run process explorer to see what services were running on that scvhost and apparently it's all the basic services that seems like I need.

I did take a screen shot but there is no way to attach it here. So I have uploaded to photobucket



Would you please take a look and recommend what to do?

Thanks so much

More about : cpu running 100 time

May 12, 2008 1:25:49 PM

This seems to be a problem for many people as of late, and for some reason it stems around the release of Service Pack 3. Apparently what's hanging in svchost is actually Windows Automatic Update, trying to download something, can't, retries and then becomes stuck in a loop. I'm looking for a fix and found something of a temp fix here. I haven't tried the provided workaround...

Quote:
Im making some progress, I did the following.

net stop wuauserv

rmdir c:\windows\softwaredistribution /s

net start wuauserv

Now when going back to the windows update site it asked me to install the KB892130 (Windows Genuine Advantage Pack) which I did. After this, the site is asking me to install Service Pack 3 which I am now doing. So far, SVCHOST.exe / wuaueng.dll have not got stuck in a loop.

More to follow....


Here's a local thread about Service Pack 3 problems.

Here's a local thread about Service Pack 3 screwing up on AMD machines.
!