Sign in with
Sign up | Sign in
Your question
Closed

UBUNTU WON'T install

Last response: in Linux/Free BSD
Share
December 19, 2010 9:59:31 PM

i have installed Ubuntu on about 6 other computer without a hitch but it won't install on my dads dell studio 7100 w/ a phenom 2 proc and an amd hd 5850. it gets to the screen with the five loading dots and than the monitor doesn't detect my computer and sleeps I've tried 6 times on this one computer with no succes :cry:  :cry:  :cry:  :cry:  :??:  :??:  :??:  :??:  :(  :(  :( 

More about : ubuntu install

December 20, 2010 2:27:58 AM

video driver issue!i have a similar issue!
December 20, 2010 3:07:29 AM

Try booting in Vesa mode?
Related resources
December 20, 2010 6:20:21 AM

ok, i will try that tomorrow
December 20, 2010 8:13:57 AM

Have a look at this thread. It could well be the same issue.
December 21, 2010 1:05:59 AM

I had a few issues with this before, you might want to consider running a CHKDSK with repair. I tried installing with a bad sector and it wouldn't go because of that.
December 21, 2010 3:08:45 AM

I was completely unable to install any form of ubuntu on my Soltek Qbic computer with an Nvidia Geforce4 MX video card.

Gave up after trying Ubuntu, Lubuntu, Xubuntu...

Finally tried AntiX Linux, and that worked like a charm :)  A bit of a different experience from Ubuntu, but fun nonetheless!
December 22, 2010 1:11:21 PM

i tried everything i could find to no avail also!
December 24, 2010 4:51:39 PM

If it is just a video problem, you might get to a text console by pressing <ctrl><alt><F1>. At least that will get you to the point where you can do things like reconfigure the video drivers and so on. I'd start with 'sudo lspci -v'|less' to check out the video driver H/W. Then search that with Ubuntu and see if you find any hints to get things working.
Another useful command might be 'sudo lshw -c video' to identify video H/W

Good luck!
October 9, 2011 6:28:53 PM

Wow, an update for my progress after 6+ months... I must've been busy ;) 

I got Ubuntu to work on my Soltek computer last night, apparently any video card I put in the AGP slot wouldn't work, didn't work last night, until I took the motherboard out of the case and breadboarded the whole thing... I think something in the case was preventing me from seating the video card all the way... Will put it all together tonight and hopefully it'll finally work with Ubuntu 10.04!

I smell a media PC :) 
October 9, 2011 7:15:04 PM

This topic has been closed by Area51reopened
!