Sign in with
Sign up | Sign in
Your question

Clone Mode in Vista

Last response: in Windows Vista
Share
June 13, 2008 11:14:22 AM

Hi to all here in tom's hardware I am new to the forum as u can see :)  I decide to register and make a thread cause I believe that here some1 can help me for sure many PC-Experts around here :D 

I make an upgrade in my PC recently actually yd and change CPU,GPU,OS (Vista Home Premium 64)

Before I change to vista I used to watch movies/anime I download in my LCD SONY BRAVIA (KDL-26S2030) 26'' *I was having XP HOME before

My PC hardware at the moment in case u need to know is:

CPU: Intel Core 2 Duo E8400 3.00 GHz
Motherboard: GIGABYTE P35C-DS3R
GPU: GIGABYTE 9600 GT 1GB
RAM: 4x1GB Corsair DDR2 800 MHz

I love my PC now compare to how was it before I change all that it run gr8! but unfortunately I cant use clone mode anymore and here is my prob I have try to make it work for hours but nothing seems to work I search in Google for some help and the only thing I find is many others like me make the exact same question in different sites but no1 help them..
I hope I can find some1 who really can help me here to solve my prob..

ty all in advance

More about : clone mode vista

June 13, 2008 2:12:37 PM

Have you tried it not in clone mode? " Separate display on different monitors"

Are you using windows 'display properties' or the Nvida utility? Try DL "ntune' from Nvidia and then choose 'set up dual displays'. Works for me on Vista 64 on similar equipment.

http://www.nvidia.com/object/ntune_5.05.54.00.html
m
0
l
June 13, 2008 5:33:43 PM

notherdude said:
Have you tried it not in clone mode? " Separate display on different monitors"

Are you using windows 'display properties' or the Nvida utility? Try DL "ntune' from Nvidia and then choose 'set up dual displays'. Works for me on Vista 64 on similar equipment.

http://www.nvidia.com/object/ntune_5.05.54.00.html


I can use my LCD screen like monitor if i use "only use one display" but not in clone mode i cant see anything in LCD when i put clone is dead-black
m
0
l
July 11, 2010 9:27:41 PM

If you have Nvidia card, right click open desktop space, click personalize, display settings, GeForce (OR Video Card Tab at top), Start Nvidia Control panel. in #1, Check the monitors u want to display, in #2 Verify your display configuration: Right click where both the monitors are displayed and select clone option.

(TOOK ME A WHILE TO FIGURE OUT, was almost gonna go back to XP then i figured it out :)  hope i helped someone)

Thanks,
DUG
m
0
l
!