Sign in with
Sign up | Sign in
Your question

new build...vista won't install

Last response: in Windows Vista
Share
June 24, 2008 10:35:57 PM

i just put a new build together and all looks good. now that i have the machine up and buzzing however, i can't get vista to install at all.

'windows failed to load because the system registry file is missing, or corrupt.'

'windows/system 32/ config/ system'

'0xc0000001'

i'm not sure what other information to provide. i'm at an in-law's house right now borrowing their internet access. it's not installed yet so i don't think i can repair it etc.

thanks for any help.

More about : build vista install

June 25, 2008 1:23:05 AM

Try removing one stick of RAM and installing again.
m
0
l
June 25, 2008 2:49:44 AM

As Zoron is suggesting there is a bug that affects some systems that causes Vista installs to fail if more than three gig of RAM is installed. Not ALL systems are affected, but some MOBO's are. If you can install with 2 gig only then you can run a fix from MS and install the rest of your RAM.

If that isn't your problem then it may have something to do with your DVD drive or the install disk itself.

There can also be problems with RAM voltages which cause instability on some systems. be sure your RAM is set to mfg. spec in the BIOS. Lot of RAM needs 2.1 or 2.2 v but is only getting 1.8 default in BIOS.
m
0
l
Related resources
June 25, 2008 3:50:24 AM

the 2 gig stick of ram is exactly what evga said when i talked to them about the memory. tried it with just the 2 gig stick and it went just a teeeeeeeny bit further a few times but has not gotten that far again since. with the 2 gig stick the first few times i was able to see the correct blue screen where vista starts to load and give you options to click on. got the mouse arrow, the hour glass, the house arrow and then nothing more. just stuck. only got that a few times though and nothing past 'loading microsoft files' or something close to that.
m
0
l
June 25, 2008 4:05:48 AM

i'm on the in-law's computer and that didn't work at all...

it's an evga 790i ultra and lots of reviews on newegg seem to be running the same ram and board. does seem there are stability issues as reported by others with this board and this ram as i look through reviews. ocz chimed in and said look through our forums. that's going to be a longgggg process, but maybe i'll find something.

the ram is ocz ddre platinum 12800. 2x2 gigs.
m
0
l
June 26, 2008 2:39:10 AM

you were right after all. it took me a while to figure it out and it was eventually just blind luck. as you said, the problem was voltage related. i've never overclocked or anything so i'd never gone near voltage settings. i eventually got there and saw my ram was getting 1.5 instead of 1.9 and that solved the problem.



newest problem is i have to figure out how to get vista to let me install my second 2gig stick of ddr3 ram.

and i can't get audio to work between my evga 790i ultra and my xhd3000.

if you've never worked on a 30 in monitor and 1600p before, you haven't lived...
m
0
l
June 26, 2008 4:32:37 AM

Once you get the updates installed (including Service Pack 1 if you haven't already), you should be able to add the RAM back in.
m
0
l
!