Sign in with
Sign up | Sign in
Your question

New C2D & Vista system, fails to boot maybe 25% of the time

Last response: in Systems
Share
May 17, 2007 3:48:59 PM

I recently finished building a new system with Vista, and for some reason it does not always finish booting successfully.

It goes fine to the Vista loading progress bar, but once that finishes the system seems to go one of two ways, normally the screen goes black for a second, turns off for a very short moment, then the vista welcome logo comes up and everything is fine.

However maybe on 25% of my boot attempts it goes the loading bar and finishes like normal, but the screen then just goes black (screen still on but drawing black), and seems to sit there until I reboot.

I can't really figure out why this is happening, the system seems very stable otherwise, I've run games a lot, orthos, super Pi, everything is stable, it just seems to not want to boot sometimes.

I originally had an old 120GB IDE drive, which I just upgraded to a Seagate 7200.10 320GB SATA. The problem has occurred both before and after the hard drive swap (I cloned the drive using Acronis and formatted the old one), so I don't think that the particular drive is a problem.

System Specs:

Vista Business 32-bit
Core 2 Duo E6600 with Zalman 9500
Gigabyte DS3 (3.3)
Patriot DDR2-800 2GB
8800GTS 320MB
320GB Seagate 7200.10 SATA (Port ICH8-0)
120GB Seagate 7200.7 IDE (IDE Master)
Corsair HX-620 620W

If anyone has any ideas as to what is going on with this I would appreciate it. Thanks in advance.
May 17, 2007 4:41:25 PM

Check your SATA connections. I had similar issues, with the side mount drive cage. I got right angle SATA cables as the others bent a little when I put the case side back on.
May 17, 2007 6:17:38 PM

Well I'm not sure it could be the sata connections but I will check them the next time I get a chance. Like I said it was also happening when I was using an IDE hard drive as my boot drive, so I think that somewhat rules out the hard drive as the culprit.

Actually it does seem like it has happened somewhat less since I put the SATA in but thats just a gut feeling, I can't do any real comparisons on this kind of random occurrence.

Thanks for the input though.
Related resources
May 18, 2007 12:41:54 AM

I'm having the exact same problem. I'm thinking it's the PSU, but I'm not sure. PM me for info, maybe we can figure it out.
May 18, 2007 1:17:28 AM

Have you tried to turn the monitor off and on again. I occasionally have the same problem and resetting the monitor works. Vista doesn't seem to recognize my Acer AL2216W LCD monitor properly, shows up as a generic LCD monitor in the device manager, and sometimes the Nvidia drivers recognize it, and sometimes they don't.
May 18, 2007 8:31:38 AM

I built a pc for my mate only a few weeks back with basically the same specs....quick mobo bios update and problem solved.
May 18, 2007 11:28:28 AM

I've got the latest bios, so I guess thats not it. Ill try that thing with the monitor the next time it happens, seems strange but I guess it is a possibility. I also doubt its the power supply as the one I've got is very high quality and way more power than I need right now.

Thanks for all the ideas.
!