Never ending security warnings

Every time I open a file, I get this message:

"Do you want to run this file?"
or
"The publisher could not be verified. Are you sure you want to run this software?"

It even happens for the "Show Desktop" icon in my Quick Launch bar.

All these files are just on my local hard drive.

I thought these warnings had to do with settings in Internet Explorer so I have reset all zones and all settings in IE, didn't help. Also reinstalled IE7, didn't work.

I have no idea what is causing this problem.

Any ideas?
4 answers Last reply
More about never ending security warnings
  1. go to windows security center in control panel and choose the option change the way security alerts me. disable
    then in administrative tools, services, disable alerter
  2. That's not a good way to fix it, that's just preventing the warnings at all. I wanted to repair the problem.

    Anyway, reinstalling IE7 and rebooting _two_ times seemed to fix the problem.
  3. Didn't fix it after all, after another reboot the messages returned :heink:.
  4. Ah, in case anyone else ever has this, do the following:

    1) uninstall IE
    2) reboot in safe mode
    3) reinstall IE
    (this fixed it in my case at least)

    If even that doesn't work, try the program Dial-a-fix.
Ask a new question

Read More

Internet Explorer Security Windows XP