Sign in with
Sign up | Sign in
Your question

Installing Ubuntu 10.10 64 bit on new SATA drive

Tags:
Last response: in Linux/Free BSD
Share
April 3, 2011 5:57:37 PM

Hi there.

Please help. Long story...

I built a new desktop pc 64 bit and all the components (dvd drive, brand new SATA drive, etc)
are detected in the BIOS settings, but I am having trouble installing Ubuntu 10.10 Maverick Meerkat desktop 64 bit edition on my 1TB SATA Seagate hard drive.

I followed the exact instructions on the Ubuntu.com website and downloaded and installed InfraRecorder to write the software from my 32 bit Windows Vista laptop (HP 550). When I set the boot sequence to boot from the CD it just brings up the BLACK SCREEN WITH FLASHING CURSOR. The CD drive definitely works and can open and close fine. I have followed the instructions and troubleshooting advice on the Ubuntu.com website and all the files are found on the CD when opening from My computer and not an unwritten single .iso file as they warned against.

I am using a brand new Asus P5G41T-M LX motherboard and BIOS working fine as mentioned.

I even tried the suggested method of created a LIVE USB drive as per instructions on same website using the Universal USB Installer tool I think they called it. I used a Transend 32 GB flash drive. That got a bit further but gave the error message : "SYSLINUX 4.03 2010-10-22 EDD Copyright (C) 1994-2010 H. Peter Anvin et al Error : No configuration file found. No default or UI configuration directive found ! boot : _ " (cursor flashing)

I read something about renaming the SYSLINUX FILE and some others non of which I found on the flash drive from My Computer, but dont know the reason for doing this if the original files should work.

No one seems to know the cause of this error, but only suggest various ways of trying to resolve it, non of which work. (eg trying another pc. But I want it to work on this PC !)

I tried my Vista laptop and ran program on flash drive using the Auto run feature in Windows, but just popped up with quick DOS screen then dissappeared leaving nothing. However in My Computer it just showed an unkown icon on the drive letter. Cant remember if I booted from flash on laptop, but think that failed too.

The one thing I havent tried entirely is to format the flash drive to FAT 16 as they suggest, but when I tried I didnt tick quick format and it took so long I thought it just froze and cancelled the format, but then the flash seemed totally destroyed and I coulnt reformat it again or even check disk it to fix it, until I managed to format it on an XP machine and it then formatted successfully although I didnt try again to setup ubuntu on the new format, since I just want it to work properly from the CD and cant be bothered with the flash anymore especially the risk of destroying a 32 GB flash.

I booted up the Vista laptop with the CD in and it gave a similiar message : " SYSLINUX 4.01 despian 201007 14 ETCD Copyright (C) 1994-2010 H. Peter Anvin et al No default or UI configuration directive found ! boot : " (no underscore but you can still type commands.)

I have consulted the motherboard manual with no luck, but an old motherboard manual I have says that you have to make a SATA HDD driver Floppy diskette for installing Windows on a SATA hard drive by copying the SATA driver from the Windows CD to the bootup floppy. But my Floppy drive doesnt work on the XP machine. I just want Ubuntu to work from the CD to the new SATA drive.

Apologies for the long post just trying to save wasted replies with advise I may have already tried.

Please help.

Regards

Chris.
April 3, 2011 6:31:06 PM

Assuming that your hardware is capable of booting from a bootable CD you just shouldn't have this problem. I'm not familiar with the burning software that you are using, but I can highly recommend ImgBurn which is specifically designed to burn ISO images to disk. I've used it hundreds of times and never had a failure. It's free, so download it and give it a try.
April 3, 2011 6:53:39 PM

It was successfully burned in the burn process and the software is from www.ubuntu.com so dont think there is a problem there. All the filed were found on the disk afterwards as well. I agree - it should work but just doesnt. This is the first time I am trying to install any type of Linux software and dont want to just give up and go back to Windows. Maybe when I buy more bandwidth in the next few days I'll download your suggested program, but unfortunately dont think its going to work. My one is a proper ISO burner as well. Got a feeling its something to do with the fact that I'm using a SATA drive, but then again it doesnt work on the laptop, not sure if thats SATA or IDE.
Related resources
April 3, 2011 6:56:25 PM

ps. Should I just try the 32 bit Ubuntu version. Will it work on my 64 bit machine ? Any other advice ?
April 3, 2011 8:37:28 PM

Have you tried another bootable CD in the drive. If you've got, for example, a Windows install CD, try that and see if it boots. That will determine whether the problem lies with your hardware of with the CD that you have burnt.

I doubt that it's anything to do with SATA drivers. It doesn't sound as if your CD is even trying to boot (which sounds like a non-bootable CD to me). SATA or IDE makes no difference; the initial boot will be using BIOS routines. The fact that you also have problems using this CD with your laptop indicate a problem with the CD to me. Either the initial download was corrupted or the ISO wasn't burnt properly.

ImgBurn is only a 5.4 MB download, so it's not going to use a huge amount of your download allowance. And stick with the 64-bit Ubuntu - 64/32-bit is definitely not the problem.
April 4, 2011 3:59:17 PM

Chris777_80 said:
ps. Should I just try the 32 bit Ubuntu version. Will it work on my 64 bit machine ? Any other advice ?


The problem you are having (in my experience) is a bad burn. That error message has nothing to do with your computer hardware. It has to do with the installer on the CD.

Use a different program. There are tons and tons to pick from.
April 5, 2011 3:18:51 AM

See if you can see the files on the disc. There should be several, as well as a few folders with several files each.
!