Sign in with
Sign up | Sign in
Your question

Ubuntu 11.04 not installing at all.

Tags:
Last response: in Linux/Free BSD
Share
May 9, 2011 9:47:20 PM

Hello to you and first I want to thank you for taking the time to help me.
I've used Ubuntu in the past (9.04) but pc wasn't good enough. So now I just
bought myself all new hardware and built a new pc from scratch. So I saw a new
opportunity to give Ubuntu a chance, or more Ubuntu giving me a chance to use It;-)
So I go the Ubuntu's website, select the 11.04 64bit, download, burn onto a dvd.
But than I boot from the dvd, I see the Loading logo, but then I get this really weird
screen bug and cannot continue with the install.

http://i1195.photobucket.com/albums/aa388/aclariel/2011...

**Intel Core i7 870 2.93g s1156 -
OCZ ssd 60gigs drive -
4 gigs 1600mhz Corsair ddr3 ram -
EVGA GT240 1024m ddr5 video card -
GA-P55A-ud3 Motherboard**

So i was wondering what could I do to be able to install.
I<ve played a bit with the bios and downloaded and burned so many copy of Ubuntu without any success.

Thanks you so much in advance for your help.

Sincerely yours.

More about : ubuntu installing

May 9, 2011 10:17:38 PM

Ok, some update: I am getting help from someone on another forum.
I will try his technique and come back with some feedback...
m
0
l
May 9, 2011 10:57:13 PM

Looks like its the nvidia driver causing issues.
m
0
l
Related resources
May 10, 2011 12:13:36 AM

Probably.
I tried with this method and I'm installing right now, just taking forever to download
updates as it's installing. But so far so good.

Boot from dvd or cd, than as soon that you get the little logos at the bottom of the screen (box or keyboard like an little man logo) Press the ESC key, than it will bring you to the main menu, then press f6 and choose by pressing enter the option nomodeset than esc to go back main menu. Then just type fb=false video=vga:o ff Then Lunch the Try without installing mode. It will lunch. Then when your in your desktop, set up your network (rj45 or wifi) and double click on the Install icon.

I will see what it give's me.
Still installing as I'm writing this.

Hope, if ever it works, that I'll be able to install the proper Nvidia driver for my card (GT240 1gig ddr 5).
m
0
l
May 10, 2011 12:16:45 AM

LOL the command actually have interpreted as a smilley :-s
So command is fb=false video=vga: (than no space here) off
m
0
l
May 10, 2011 1:20:49 AM

Everything work.
Thank you all so much ;-)
Appreciate.
m
0
l
!