Sign in with
Sign up | Sign in
Your question

Lost Planet

Last response: in Graphics & Displays
Share
May 18, 2007 2:21:09 AM

Ok I have Vista Home Premium, using nForce driver 158.43, I down loaded Lost Planet Demo DX10 and when I try to run it say can’t find xinput1_3.dll. I down loaded it from three different sites is there a bug with this program?

More about : lost planet

May 18, 2007 2:37:59 AM

Thanks. 8)
Related resources
May 18, 2007 6:24:02 PM

Thanks, that fix the problem, I must have been looking in the wrong places for the answer. I ran the test and the system crashed I had to reboot and while it was running it was jerky.
May 18, 2007 6:37:15 PM

It ran fine for me so comparing our systems it may be an sli issue for you. I'm using 158.18 but it does say on Nvidia's driver page that the 158.24 betas can fix some sli issues.
May 18, 2007 7:55:16 PM

I'm using 158.43 beta, after I rebooted I ran it again and it ran with the jerkiness in 1920x1080. then I tried the dx 9 version and it would load only so far and stop so that one still doesn't work. Then I tried running the DX 10version again and it would only run in 1280x720. this is pretty buggy software.
Edit: Stupid me thats what slider bars are for so you can see more options.
!