Sign in with
Sign up | Sign in
Your question

(Send to) Windows Mail recipient problem

Last response: in Applications
Share
May 8, 2009 2:19:48 PM

Hello, I constantly use the right click, send to mail recipient option to send attatchments. In the past I was using Outlook Express and ever thing worked great. I have now started using windows live mail and now when I use the send to option, live mail opens like it should, and the subject line populates like it should. However, the subject line is all messed up. All of the letters are typed on top of each other(trunciated??). You can delete the subject and retype what you want, but the letters all type over each other and can not be read. Also when you start typing in the recipients name the same thing happens. As you start typing the recipient name the address book pops up and you can choose the name there and it is inserted fine, but if you just type it in it is all typed on top of each other. I know this has to be a simple fix. I have a home desktop and a laptop and use the same set up and they work like they should. All computers involved are running xp pro, the latest service pack, all current updates. I run spyware and adware removal tools all the time, run virus scans all the time. I have un-installed and reistalled live mail several times, no help. I have contacted Live support and they have not helped at all. I know someone out there has the answer. Please help.
surban63@eaglecom.net
May 13, 2009 6:55:09 AM

Can you post a screenshot of what you're seeing? You're saying the cursor doesn't move, and whatever you type stacks up over one space?
May 13, 2009 2:13:41 PM

r_manic said:
Can you post a screenshot of what you're seeing? You're saying the cursor doesn't move, and whatever you type stacks up over one space?


Thanks for the reply.
The cursor moves just a little bit, it is like the space between the letters is very very small, like I am using a very tiny font...if that makes any sense.

Here is a link to a screen shot.....I hope!!! If these do not work let me know how i can add a screen shot or send me an e-mail address an i will email you a screen shot.

http://cid-0fbe67c290a38e17.skydrive.live.com/self.aspx...



surban63[at]eaglecom.net

Thanks!





Related resources
May 14, 2009 2:52:00 AM

Huuurrrrmmmm... looks like something's wrong with your registry? You can try removing Windows Live Mail with the steps outlined here: http://emailsupport.spaces.live.com/blog/cns!5D6F5A79A79B6708!13202.entry

I have a feeling that your Windows Live Mail settings got corrupted. Let us know if this works! *crosses fingers*
May 14, 2009 1:32:14 PM

Thanks for the info.
I have uninstalled live mail several times through (add and remove programs) in control panel but that has not works.

I have not tried the complete clean removal process outlined in the link.

I will back up my emails and give it a try.

thanks again
May 15, 2009 10:53:46 AM

Keep us updated! :) 
!