Sign in with
Sign up | Sign in
Your question

Various problems with PC

Last response: in Windows XP
Share
August 11, 2008 10:26:26 PM

Hi,

I've had all sorts of problems with a second hand pc I bought. So I reinstalled XP, upgraded the RAM and bought a new graphics card, a Sapphire X1600 Pro AGP as the NVidia card once I had reinstalled XP crashed every time I tried to play even the most basic of games. I got the new card to install fine, however again when I try to play medal of honor pacific assualt it loads up to the initial screen and when i go to start a new game it just exits the game.

So I have tried uninstalling and reinstalling the cards and drivers and neither works. Initially I was trying all sorts of things and searching the internet for some advice, but now I can't do that as I now can't connect to the internet (using my cable modem). I've talked to ISP support and apparently I can ping the cable modem and they can see it on the network. I've reinstalled the VIA 4 in 1 drivers from Gigabytes website, uninstallled and reinstqalled the LAN drivers and still nothing.


System as it is currently:
1 x Thermaltake VA3000 Dream Tower Series Tsunami With 400W PS
2 x 1Gb (2Gig) 400MHZ DDR RAM
1 x Gigabyte Motherboard 400MHz 7VT600P
1 x AMD 64 2.8G Processor
1 x Gigabyte Nvida GeForce FX5200 Graphics card -
1 x Microsoft Windows XP professional Edition registered
1 x Seagate 80Gb ATA100 7200rpm
1 x BENQ 8X +/-DVD-RW Dual Layer
1 x A4 Tech Wireless Keyboard and Mouse

I had a friend look into it and he suggested that
a) Radeon cards have issues with via chipsets
b) A reinstall of XP might be needed to get the internet connection working again

But 1) The Nvidia card doesn't work either
and 2) I reinstalled XP after reformatting the hard drive and I still have the same problems.

Any advice would be greatly appreciated as I have now spent $NZ240 to upgrade the RAM and GPU and spent hours searching baords on the internet and I am now at a loss with what to do next.



More about : problems

August 12, 2008 4:16:26 PM

Might not hurt to update the BIOS either... I've seen that fix a few weird issues here and there. I ran a 9700 Pro with a VIA chipset and didn't experience any real issues... other than my card was very picky about what drivers it would work with... but it was the same with an Intel chipset as well.
Related resources
August 12, 2008 10:35:56 PM

auscanzukus said:
Has cmos been cleared?

Have bios defaults been loaded?

Run some stability tests like memtest (write to disk & boot it up for 5+ passes), 3dmark (in a loop for a few hours), orthos (for 8 hours) etc.

http://www.memtest.org/#downiso
http://www.futuremark.com/download/
http://sp2004.fre3.com/beta/beta2.htm

The problem may lie in hardware as well since it's used. The psu may be a problem. Try another one.


I haven't tried doing anything to cmos and bios as yet so I have looked up restoring defaults to both and found some info.
Does restoring cmos to default settings also automatically retore default settings to the bios or do I need to see to the bios seperately? This is different from flashing or updating the bios isn't it?

I have tried some stress tests including memtest from the ultimate boot cd, but I will try the other tests that you suggested as well.

From what I've read isn't updating the bios potentially fatal for the motherboard?

Thanks a lot for your advice, I can't wait to get home tonight and try it out.
August 12, 2008 10:53:02 PM

Only if you're not careful and don't take precautions. Make sure that your motherboard has some way of recovering from a bad BIOS flash... most do nowadays.
August 13, 2008 11:48:26 AM

I never said restore/update/flash. Just load defaults in bios. There's this option in EVERY bios. Your settings will be reverted to factory. It must be done cuz if the previous owner set it up for his parts, and your parts are different, there may be a conflict/incomparability. You can download the manual for your mobo. It explains everything.
August 13, 2008 9:11:54 PM

Hi,
I thought that was what you meant, I just wanted to double check to make sure that I wasn't getting something wrong.

I reset the cmos to defaults however this hasn't fixed the problem.

I'm going to download the futuremark testing software at a friends place over the weekend at a friend's place as I don't think that work would appreciate a download of half a gig.

When I try to load Medal of Honor it comes up with an alert saying something like:
In order to run Medal of Honor you need to have the following
A graphics card (can't remember exactly what it says)
256Mb of RAM
Directx 8.0 or higher

Now I have 2gb Ram
Nvidia Geforce 5200
not sure what version of Dx but it's got to be higher than 8.0

So from that message it seems that the program is not detecting my graphics card. It does show in display options and in add/remove hardware as operating properly too.
August 14, 2008 11:57:09 AM

Make sure your gpu shows up in device manager & is working. Uninstall forceware, use drivercleaner to clean it in safe mode (tap F8 at boot), restart pc, install the latest stable forceware. Defo no beta.

http://downloads.guru3d.com/download.php?det=745
August 14, 2008 8:13:58 PM

I'll defintely try those options, thanks a load for the advice.
The graphics card is showing in device manager, it's a real mystery.
I've tried just about everything with my PC and I'm beginning to think that it could be a dud mboard. At least I've got a few things to try this weekend though!
August 28, 2008 3:13:24 PM

Check the minimum requirements of the game vs. what video card you have.
!