Sign in with
Sign up | Sign in
Your question

Intel DG965WH Bio update problem

Last response: in Motherboards
Share
May 18, 2007 11:12:45 PM

I recently updated the bios to the latest version released 5/10. I opted for the ISO update since that has always worked for me in the past. After completing the update process i restarted and all the fans spin up and No beeps from the Mobo but all my outputs in the back (graphics, USB, etc) are inactive and not sending any signal.

I use integrated grpahics on the board and the screen doesnt power up. My keyboard and mouse have no power being sent to it through the USB.

I went to intel's site and got the Bios Recovery and burn the .BIO ti a disk. Put the Disk in and pulled out the CMOS jumper like Intel says. I cannot see the screen so i just let it run for 10 minutes and then turned off the computer put the jumper back in and started up to No Resolution, just the same problems.

Any ideas?
May 27, 2007 2:15:50 PM

i am having the same exact issue. I flashed that motherboard last night and I can not by any means boot or use my computer. Powers up fine and no video from the int or PCIE video card. No post beeps, no nothing.

- Dan
May 27, 2007 4:31:07 PM

Ok I'll go ahead and tell you the only way to fix it is to Warranty the motherboard as I did or get a new one. I recommend the Gigabyte GA-965P-DS3 (rev. 1.3), I bought it to replace my intel till I figured out I could warranty it.

Here is Intel's Solution for the problem, the one you'll get from Tech Support. I would say call them and RMA it if you can. I opted for the $25 advance replacement program and they sent me the Motherboard Replacement via UPS Next Day Air then I just slapped the return sticker on they provided me and I had my new Mobo the next day instead of waiting a week. Way more convient since I just got my 8800GTS...

We understand that you system stopped working after you performed a BIOS update.

To start troubleshooting this issue, I recommend you to clear the CMOS. To do this, please remove power to the motherboard, all cables and the RTC (Real Time Clock) battery for 45 minutes. After this period of time, insert the battery back in and turn the system back on.

Turn your system off and move the BIOS configuration jumper from position 1-2 to position 2-3, turn your system on, and try to boot up your system on maintenance mode. If you system boots up on maintenance mode, turn your system off and move the BIOS configuration jumper to position 1-2 and turn your system on and check if you have any video display
The location of the BIOS configuration jumper for your desktop board can be found at the following website:

http://developer.intel.com/design/motherbd/wh/wh_confg....

Finally we can try a BIOS recovery to version 1669.

1. In order to perform a BIOS recovery on your system you need to make a BIOS recovery diskette. We recommend using a newly purchased, unused floppy disk for the BIOS update process. The disk image utility is highly sensitive to bad sectors and other media errors, which are extremely common on used floppy disks.

To create a BIOS recovery diskette, copy the recovery file (*.bio) to it. You can download the BIOS recovery file at the following url:

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=N&...

2. Place the disk in the floppy drive (drive A) of the target system.

3. Remove the BIOS Configuration Jumper. The location of the BIOS configuration jumper can be found on the following url:

http://developer.intel.com/design/motherbd/wh/wh_confg....

4. Power the system on.

5. Wait 2-5 minutes for the update to complete. When the floppy drive LED is lit, the system is copying the recovery code into the FLASH device.

6. System will either turn off when the recovery process is completed or it will prompt you to turn off the system.

7. Remove floppy disk from drive A:

8. Replace the BIOS configuration jumper.

9. Restart system

Complete instructions on how to perform a BIOS recovery can be found at this link:

http://developer.intel.com/support/motherboards/desktop...
Related resources
May 27, 2007 4:54:18 PM

did you try doing a floppy disk recovery? I tried doing it with my SATA DVD Burner and it just sat there and did nothing. I am at work and I took the battery out before i left to see if it will reset. I think it is just trashed to the point that i have no choice but to replace it.

Did intel give you a hard time getting it replaced or were they nice about it.
May 27, 2007 5:28:58 PM

Don't bother emailing them. It takes a day inbetween responses. Just call say whats wrong. Tell them you followed the steps outlined. And it is no Problem. The tech they connected me with wanted me to do some stupid other steps which would of fixed nothing so instead of acknowleding what he said I just told him I already completed the steps provided and it didn't fix the solution so I want an RMA. He gave it to me no problem. Just have yours boards SN# and AA# ready.

I did the IDE CD Recovery to no avail so I decided to find an old floppy drive to give it a go... It did nothing.



Here was my email response to his steps above:

I went ahead and did everything as you stated.

Clearing the CMOS for an hour. Booted up and still no Display and no USB power

Moved the Jumper Pin and when i started I still got no Display or USB power.

Then I removed the jumper completely. Put in the brand new floppy with the .BIO file and started up.
The Floppy lit up so I let it stay that way for ten minutes. After ten minutes it was still lit up. So I left and cameback. After two hours it was still lit up. So i powered down the machine took the floppy out, replaced the jumper in the right position and rebooted. Same problem... No Display and no beeps and No power to USB. The only thing that does anything on the back connections is my LAN line which still has its green status light going.


So far I have tried BIO recovery with the version you stated here via CD and Floppy. Tried recovery with the 5-10-07 release Bios with no success. Tried it with all extra components unplugged in vary combos. Nothing has brought it out of the state of condition it has been in.
May 18, 2011 7:36:29 AM

Hello!

Are you still there ? this is aboit your problem at 2007 year with Intel DG965WH motherboard abd bios recovery there (after start bios update directly from windows system die and could not boot anymore)

do you remember what was a result ? did you have any success with recovery ? 2 days ago I did same and got same result.

With best regards
/Alexey
!