Sign in with
Sign up | Sign in
Your question

Odd mp3 playing issue with Vista

Last response: in Windows Vista
Share
September 19, 2008 3:55:37 AM

When I am in explorer and select more than 15 MP3s, the button at the top of the window says "Play in Windows Media Player"
When I have 15 or fewer MP3s selected, the button changes to "Play in Foobar 2000"

Is there any way to modify it so that no matter how many I select the Foobar 2k button always appears?
September 19, 2008 12:48:05 PM

what is the file association with mp3's (tools - folder options - file types) make sure foobar is set as ur default mp3 player and see if thats any help!

PS you might have to change the view of your folders to view that!
September 19, 2008 10:09:37 PM

Yeah I already tried that. I went to file associations in Foobar first and made sure it was changed, then went to file associations in vista itself and made sure it lists default program for .mp3 as Foobar 2000.

The thing is, it IS the default, until you select more than 15 files at once. As soon as you do that, the button changes from saying "Play in Foobar 2000" to "Play in Windows Media Player" as if Vista doesn't think anything else but media player could actually handle opening more than 15 files at once. :sarcastic: 

Its very odd.
!