Windows Vista Ultimate Shutdown Problem

Hi, I use dual OS (XP SP2 & Vista Ultimate 32 Bit). Recently I can't shut down my vista from the start menu, when I click that icon, the vista is shutting down until the screen becomes black and state no signal but the problem is all the lights and fans from my casing are still running, the system won't shut itself down.

I noticed it once I updated my nvidia vga driver to 177.92 (still beta). Could it be the problem? Please help anyone that have the same problem with me?

Intel E6750
Gigabyte 965P-S3
Nvidia 8800GT
Corsair Twin2X 2048 PC6400C4
Silverstone Element 500Watt
6 answers Last reply
More about windows vista ultimate shutdown problem
  1. No, it couldn't. But the OS needs the chipset driver in order to shut down completely. Is the Intel INF driver installed? It's on the mobo CD. After that, you need to set up the power saving options. Is BIOS set to S3/STR?
  2. Yeehaaa, thanks for your help.

    I change the BIOS setting from S3-STR (default) to S1-POS and everything went back to normal. But, just curious what are that setting for? Why in win XP I don't need to set it to S1-POS but in Vista?

    Anyway thanks for your help.
  3. Sorry mate, apparently the problem still persist. I noticed it once after I load the game application (3D application), the vista won't shut down from the start menu. If I don't load any 3D application, it will shut down normally....whether in S3-STR or S1-POS BIOS setting mode.

    Strange but true...what's seems to be the problem?
  4. S3/STR is the one for modern PCs.

    Is the Intel INF driver installed?

    The power options in Vista must be set up correctly. In your case, it should be shut down.

  5. liswara said:
    Hi, I use dual OS (XP SP2 & Vista Ultimate 32 Bit). Recently I can't shut down my vista from the start menu, when I click that icon, the vista is shutting down until the screen becomes black and state no signal but the problem is all the lights and fans from my casing are still running, the system won't shut itself down.

    I noticed it once I updated my nvidia vga driver to 177.92 (still beta). Could it be the problem? Please help anyone that have the same problem with me?

    Intel E6750
    Gigabyte 965P-S3
    Nvidia 8800GT
    Corsair Twin2X 2048 PC6400C4
    Silverstone Element 500Watt



    Go to the Power Options, Click change plan settings, Click Change Advance power settings.

    In the "Power button and lid" section there is a "start menu power button" option that allows you to set that button as sleep, hibernate or shutdown. You may decide what the button does. It simply defaults to sleep.
  6. Scotteq said:
    Go to the Power Options, Click change plan settings, Click Change Advance power settings.

    In the "Power button and lid" section there is a "start menu power button" option that allows you to set that button as sleep, hibernate or shutdown. You may decide what the button does. It simply defaults to sleep.


    Nope :( still the same...
Ask a new question

Read More

Windows Vista Shutdown