Sign in with
Sign up | Sign in
Your question

Pendrive is not showing in ubuntu linux

Last response: in Linux/Free BSD
Share
August 15, 2011 4:59:35 AM

Hello,
a b 5 Linux
August 15, 2011 11:34:05 AM

Can use give more specifics, for example, what version of Ubuntu you are using, hardware specs, if the problem is endemic to the computer or not etc.

Thank you.
m
0
l
August 22, 2011 1:34:55 AM

i am using ubuntu with linux 2.6.32-25 version,120 gb hd& 1 gb ram.in windows os pendrive is detecting but not opening nor formatting,
m
0
l
Related resources
a b 5 Linux
August 22, 2011 1:39:09 AM

Please post the following:

  1. //plug in USB device, then run
  2. dmesg|tail


and

  1. //With USB drive plugged in,
  2. sudo lsusb
m
0
l
December 31, 2012 9:21:49 AM

hey i have the same pblm

[ 2523.484437] [<c15380b8>] ? _raw_spin_lock_irq+0x18/0x20
[ 2523.484441] [<c153639f>] ? wait_for_common+0xef/0x130
[ 2523.484445] [<c100b0f0>] ? common_interrupt+0x30/0x38
[ 2523.484454] [<f8448c5d>] usb_stor_transparent_scsi_command+0xd/0x10 [usb_storage]
[ 2523.484463] [<f844aca9>] usb_stor_control_thread+0x139/0x210 [usb_storage]
[ 2523.484468] [<c104226e>] ? complete+0x4e/0x60
[ 2523.484476] [<f844ab70>] ? usb_stor_control_thread+0x0/0x210 [usb_storage]
[ 2523.484481] [<c10769e4>] kthread+0x74/0x80
[ 2523.484485] [<c1076970>] ? kthread+0x0/0x80
[ 2523.484489] [<c100b0fe>] kernel_thread_helper+0x6/0x10

shows above for 1st command. 2nd commands shows no result with process still continuing
m
0
l
January 23, 2013 4:28:41 AM

868560,4,72012 said:
Please post the following:

  1. //plug in USB device, then run
  2. dmesg|tail


[157437.551935] tty_port_close_start: count = -1
[157438.552577] tty_port_close_start: count = -1
[157439.553239] tty_port_close_start: count = -1
[157440.553900] tty_port_close_start: count = -1
[157441.554254] tty_port_close_start: count = -1
[157442.554870] tty_port_close_start: count = -1
[157443.555528] tty_port_close_start: count = -1
[157444.556188] tty_port_close_start: count = -1
[157445.556854] tty_port_close_start: count = -1
[157446.557509] tty_port_close_start: count = -1


and

[code]//With USB drive plugged in,
sudo lsusb


Bus 002 Device 002: ID 8087:0020
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 025: ID 045e:0783 Microsoft Corp.
Bus 001 Device 003: ID 064e:a219 Suyin Corp.
Bus 001 Device 002: ID 8087:0020
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


i got these outputs by running the above commands,help me to find out the problem.....
thanks in advance..........




m
0
l
!