Sign in with
Sign up | Sign in
Your question

Quake2 version language install error FIX!!

Last response: in Video Games
Share
Anonymous
August 22, 2004 3:55:18 AM

Archived from groups: alt.games.quake2 (More info?)

Hi All,

I had been getting the "This version of Quake II will not install on
this language version of windows 95/NT...etc" error when recently
trying to install Q2 on my WXPP machine.

After various searches through this forum and testing of different
ppl's fixes; i actually found that it was few of the ideas combined
that actually resolved the issue for me; so thought i would pass it on
in the hope that it helps someone else who is having the same problem.

Here are the steps that i took:

Control Panel> Regional and Language Options> Regional Options tab

Under the "Standards and formats" i changed this to show "English -
United Kingdom"
on the same tab
Under "Location" i changed this also to "United Kingdom"

Then go to the Advanced tab

Under the "Language for non_Unicode programs" i changed this to
"English - United Kingdom"

click apply, then ok and reboot the pc; run the quake 2 setup program
and all should be well.

Once you have installed the game; go back through the same steps and
set the regional settings back to how you had them originally, and
reboot the pc.

You should now be able to play the game and have your original
settings back, it worked this way for me!!

Let me know how it goes for anyone else if they are successful.

Cheers

W
Anonymous
August 23, 2004 11:22:26 AM

Archived from groups: alt.games.quake2 (More info?)

"Will" <kleptowilly@hotmail.com> wrote in message
news:f419f9d7.0408212255.7b7aa438@posting.google.com...
> Hi All,
>
> I had been getting the "This version of Quake II will not install on
> this language version of windows 95/NT...etc" error when recently
> trying to install Q2 on my WXPP machine.
>
> After various searches through this forum and testing of different
> ppl's fixes; i actually found that it was few of the ideas combined
> that actually resolved the issue for me; so thought i would pass it on
> in the hope that it helps someone else who is having the same problem.
>
> Here are the steps that i took:
>
> Control Panel> Regional and Language Options> Regional Options tab
>
> Under the "Standards and formats" i changed this to show "English -
> United Kingdom"
> on the same tab
> Under "Location" i changed this also to "United Kingdom"
>
> Then go to the Advanced tab
>
> Under the "Language for non_Unicode programs" i changed this to
> "English - United Kingdom"
>
> click apply, then ok and reboot the pc; run the quake 2 setup program
> and all should be well.
>


that's one way to do it, it works for some people, just not all. But the
easiest way is to just copy the cd to a folder on the harddrive and then
just create a shortcut to the q2 executable ;o)

--

Margolis
http://web.archive.org/web/20030215212142/http://www.ag...
http://www.unrealtower.org/faq
April 7, 2012 4:36:06 PM

I own a Quake 2 PC CD that is from another english speaking country. I believe it was from Australia actually & Sweden ? I did get the same error you did for the same reason. There are TWO fixes for this easy to understand issue. [Idea #1] Get your Windows XP Cd & add that Country's keyboard to your computer. Right before you install from the CD. Click the [EN] tab near your clock to select the Country of origin for the Quake Cd and install it. You may resume back to USA after it installs. (I then urge you to DL & run a NO CD patch)

[Idea #2] I went and opened up my Clickteam Installer maker to make a Quake 2 Game Installer. It doesn't give a dam what the computers OS or Language settings are. **Be sure to add the No CD patch to the installer so it self executes during installation in the future. Then put the Original CD away so it don't get ruined or scratched. Thats about it!

**If you don't know how to make a installer. Simply take the Quake 2 folder , copy then paste it
onto a Pen Drive or CD. Perhaps even make it into a .zip file to use later.
All you do is run Quake 2 from the Quake2 file folder. Make a shortcut to place
onto your desktop and Voila! Remember the NO CD Patch!

Visit Quakepc! Quake game Site
http://quakepc.webs.com
Take care
!