Why can't I get linux to run/install on comp

I am stumped. I have an older computer that has a 3ghz 939 socket processor and i'm trying to get an old 20gb hard drive to install Ubuntu. When i run the cd it will come to the Ubuntu startup where I have the option to install or run Ubuntu from the CD. If I either run from the CD or try and install it first takes me to a screen almost like a prompt where I could type if I want to, but I just try and let it load. Then everything stops....the light on my monitor flashes then the caps and numb lock keys flash. At this point I have to restart.

I've tried running test on the hard drive and ram which seem to be fine. Then I have tried formating the hard drive in a few different formats and nothing works for me. Anyone have any suggestions??
23 answers Last reply
More about linux install comp
  1. This sounds like Ubuntu is having some sort of issue with your video card. Try using either a different distribution or the non-graphical "alternate" installer for Ubuntu (it installs the graphics stuff, it's just the installer that's text-based)

    What video card (or integrated) is in this machine?
  2. Suggest trying this, the x86 Alternate install, specifically. Also suggest burning it at no more than 8X and checking the md5sum before burning.

    If this doesn't work, go with SwiftLinux or antiX-M11

    Best wishes!
  3. fish_86 said:
    I am stumped. I have an older computer that has a 3ghz 939 socket processor . . .
    Why?

    Maybe this has something to do with it --
    Quote:
    Linux kernel 2.6.35

    RC includes the 2.6.35-22.33 kernel which is based on the 2.6.35.4 Upstream stable kernel.

    This kernel includes additional input subsystem patches for improved multitouch capability, improved support for Intel Sandybridge which includes support for 82579 LOM's, Apparmor bug fixes, reverts some KMS disablement patches, and general security updates (CVE-2010-3081,CVE-2010-3301). With 10.10 we have also dropped support for i586 and lower processors, as well as i686 processors without cmov support.


    SOURCE

    Italics mine

    chamaecyparis
  4. AMD's K6 line of processors were the last to lack the CMOV instruction, anything beyond that should support it (and a 3GHz socket 939 is early-ish AMD64 class). It's something else.
  5. Indeed. Given the last K8s were fairly recent beings.

    Only ever seen the oldest of the oldest computers dropped.

    Ubuntu 10.10 works just fine on my friend's HP pavilion with an AMD Turion 64 X2 (90nm).
  6. ASIDE: Refer back to my first post -- I could live without ubuntu, but realize others want it -- so I refer them to xubuntu. I stopped using anything beyond the latest LTS. personally, because I do not care for the direction ubuntu is headed and I feel the need to make people aware that ubuntu no longer supports i586 PCs !

    Slackware and Debian do, still, support those who cannot afford anything newer, which includes a fair portion of the world's population.

    HP's demise as a PC maker is a harbinger of things to come, clearly.

  7. It's not too surprising, I mean the i586 ISA is older than a fair portion of the users of these forums (introduced in '93, ended in '99). Now, do I personally agree with the move? No, which is one of the reasons why my desktop uses Gentoo and my laptop uses Mint 8 (until I can be arsed to reinstall, then I will try out a few new ones) but I can understand the move.
  8. I did have a 10.10 CD burned then I had bought a book on 10.10 that also had a CD. Originally I thought my burned CD was no good but the CD that came with the book didn't work either. I have an old ATI card in the board but I can't remember what model.

    I have played with Ubuntu in the past to get my feet wet with linux and hope to learn some more in my spare time. I haven't had much time lately but maybe I should try and install Xubuntu and see what happens. I'm just supprised i'm having this much trouble because I had linux 9.04 on a old computer that only had a 1GH processor. It was around 13 years old. I don't know if I have the patience or knowledge for a text interface thats why I'm trying to start with the GUI Ubuntu.
  9. Just the installer is text-based, and really, it's just the text representation on what you see on the normal graphical installer (hint: use Tab to move the cursor around to different fields). I have faith that you can do it :)
  10. New problem. I tried installing Xubuntu and it start at the main screen. Then I press install. Then it goes through a few things and seems to want a driver for the CD-Rom?? Anymore I didn't think we needed drivers for the Rom drive or maybe the computer usually just built them. Do you think I have an issue with my CD actually a DVD Rom drive? Its a pretty new drive.
  11. Are you sure it's asking for drivers, or is it asking you to direct it to a disc with the installation resources (which you've already used to boot the machine)? What is the actual text of the message you're seeing?
  12. After reading through it again I think its asking for drivers because its not recognizing the DVD-Rom with the Sata plug in. Its a funny situation because it boots from the DVD Rom but then says "No common CD-Rom drive was detected. It mentions a non - IDE nor SCSI. I guess I'll have to dig up an old CD rom and try it unless anyone else has some ideas.
  13. I doubt it but does it support USB flash drive booting.
  14. I think it supports flash drives, but I guess I don't know. I noticed when I wrote the iso image it looked like it extracted files from one file to multiple to the CD. What do i need to do with the flash drive? copy the individual iso file onto the flash drive or do i have to extract it somehow?
  15. I'm sure glad this isn't a primary computer. I tried the USB flash install. I got to the screen where I can install or run the program. When I click either of those, the screen just stays there and won't let me proceed unless I test the memory, which I did again and it seemed to test fine.

    Can I install ubuntu with another computer on the hard drive then place the hard drive in the old computer. As long as I don't install any drivers or anything once installed will it be ok?
  16. Yes, that will be fine as long as you don't install any restricted drivers before you change the hard drive.

    I did it with my Lenovo s10e. Works like a charm.
  17. Well i got linux to move on to more steps and it seemed to install using my new build. It had a problem when I was trying to use one IDE ribon to run the hard drive and CD rom so i swapped the CD rom with a Sata CD rom and it worked fine. Only problem is once it tried to start up on the new system I only got a black screen. I'm going to swap the hard drive back into the old computer and see if it starts up. I've never has so much trouble with installing linux before.
  18. When I was installing Fedora on a cilent's 1001p, there was a blank screen after startup. After 2 hours I figured out the BIOS needed to be updated because ASUS had a backlight glitch which only affected Linux.

    Sometimes weird things like that happen. :).
  19. you might want to try installing with runlevel 3 as a default runlevel and then try starting X from the command line. Alternatively when there is the black screen try ctrl+alt+f2 or f3. Maybe one of the text iterations will be working and its an xconfig issue. Amdfanfirl What on earth were they doing with a backlight that made it not work in linux?
    By they, I mean ASUS
  20. https://wiki.archlinux.org/index.php/Asus_Eee_PC_1001p#LCD_Brightness

    Dunno, but if it's on the Arch Linux wiki, best advice is to listen to it :).
  21. True story. I obey thinkwiki like it could hurt me if I didn't
  22. starzty said:
    True story. I obey thinkwiki like it could hurt me if I didn't

    QFT. Although they didn't have some stuff on my T61p to which I gladly added once I figured it out
Ask a new question

Read More

CD-Rom Hard Drives Ubuntu