Sign in with
Sign up | Sign in
Your question

How do I connect my subwoofer to the receiver???

Last response: in Home Theatre
Share
Anonymous
January 1, 2005 11:43:06 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

This should be a pretty easy problem to solve compared to most issues
that posters are dealing with:

I'm in the middle of connecting my mostly new home theater system and
cannot figure out how to connect the sub to the receiver.

The Yamaha receiver (HTR-5760) has two jacks labelled "subwoofer".
One is the the section labelled "Multi-Channel Input" and the other in
section "Pre Out".

The sub (Klipsch KSW12) has all kinds of connections that don't seem
to match up with the receiver jacks - unless I REALLY don't understand
what is going on here. The sub has 2 pair of red/black screw-down
connections labelled "Speaker In". There is another connection (2
jacks) in the "Line In" section labelled "R" and "L/LFE".

What do I need to do??

Reading the manuals for both components wasn't much help.

Hopefully someone out there can help me or I will have to wait until
Monday to call the store, Yamaha, or Klipsch. And, of course, I am
very anxious to turn this system on!

Thanks for any help,
Bob Henninger
Anonymous
January 2, 2005 12:19:23 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

<katz1@ptd.net> wrote in message
news:rgjet0p4lsvdjbbnr2kbnab7r2sk6b1p14@4ax.com...
> This should be a pretty easy problem to solve compared to most issues
> that posters are dealing with:
>
> I'm in the middle of connecting my mostly new home theater system and
> cannot figure out how to connect the sub to the receiver.
>
> The Yamaha receiver (HTR-5760) has two jacks labelled "subwoofer".
> One is the the section labelled "Multi-Channel Input" and the other in
> section "Pre Out".
>
> The sub (Klipsch KSW12) has all kinds of connections that don't seem
> to match up with the receiver jacks - unless I REALLY don't understand
> what is going on here. The sub has 2 pair of red/black screw-down
> connections labelled "Speaker In". There is another connection (2
> jacks) in the "Line In" section labelled "R" and "L/LFE".
>
> What do I need to do??
>
> Reading the manuals for both components wasn't much help.
>
> Hopefully someone out there can help me or I will have to wait until
> Monday to call the store, Yamaha, or Klipsch. And, of course, I am
> very anxious to turn this system on!
>
> Thanks for any help,
> Bob Henninger

Connect the one in the PRE OUT section to the LFE input on the sub.

Leonard
Anonymous
January 2, 2005 4:01:17 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

X-No-archive: yes

<katz1@ptd.net> wrote in message
news:rgjet0p4lsvdjbbnr2kbnab7r2sk6b1p14@4ax.com...
> This should be a pretty easy problem to solve compared to most issues
> that posters are dealing with:
>
> I'm in the middle of connecting my mostly new home theater system and
> cannot figure out how to connect the sub to the receiver.
>
> The Yamaha receiver (HTR-5760) has two jacks labelled "subwoofer".
> One is the the section labelled "Multi-Channel Input" and the other in
> section "Pre Out".

===========================
Pre-Out (subwoofer) is preferred method.
=============================
>
> The sub (Klipsch KSW12) has all kinds of connections that don't seem
> to match up with the receiver jacks - unless I REALLY don't understand
> what is going on here. The sub has 2 pair of red/black screw-down
> connections labelled "Speaker In". There is another connection (2
> jacks) in the "Line In" section labelled "R" and "L/LFE".

================================
Use the L/LFE input on the sub.
============================
>
> What do I need to do??
>
> Reading the manuals for both components wasn't much help.
>
> Hopefully someone out there can help me or I will have to wait until
> Monday to call the store, Yamaha, or Klipsch. And, of course, I am
> very anxious to turn this system on!
>
> Thanks for any help,
> Bob Henninger
Related resources
Anonymous
January 2, 2005 6:17:17 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

and then make sure u turn the volume up. oh and one more thing. on your
yamaha reciever u have to tell it "Subwoofer... YES". it comes out of the
box as the sub is turned off. be carefull. it might be that easy.

if u just got that sub, id consider returning it and getting the Klipsch
RW-12. the KSW is the lower end "synergy" series Klipsch offers. The
Reference line RW-12 u can probably get for a comporable price and it is a
much nicer piece.

joe

"Leonard Caillouet" <no@no.com> wrote in message
news:mRIBd.21683$jn.4883@lakeread06...
>
> <katz1@ptd.net> wrote in message
> news:rgjet0p4lsvdjbbnr2kbnab7r2sk6b1p14@4ax.com...
> > This should be a pretty easy problem to solve compared to most issues
> > that posters are dealing with:
> >
> > I'm in the middle of connecting my mostly new home theater system and
> > cannot figure out how to connect the sub to the receiver.
> >
> > The Yamaha receiver (HTR-5760) has two jacks labelled "subwoofer".
> > One is the the section labelled "Multi-Channel Input" and the other in
> > section "Pre Out".
> >
> > The sub (Klipsch KSW12) has all kinds of connections that don't seem
> > to match up with the receiver jacks - unless I REALLY don't understand
> > what is going on here. The sub has 2 pair of red/black screw-down
> > connections labelled "Speaker In". There is another connection (2
> > jacks) in the "Line In" section labelled "R" and "L/LFE".
> >
> > What do I need to do??
> >
> > Reading the manuals for both components wasn't much help.
> >
> > Hopefully someone out there can help me or I will have to wait until
> > Monday to call the store, Yamaha, or Klipsch. And, of course, I am
> > very anxious to turn this system on!
> >
> > Thanks for any help,
> > Bob Henninger
>
> Connect the one in the PRE OUT section to the LFE input on the sub.
>
> Leonard
>
>
Anonymous
January 17, 2005 4:14:31 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Thanks guys,
I bought a new cable and a "Y" to connect to the R and LFE and it
sounds great.
Appreciate the help.
Bob

On Sat, 01 Jan 2005 20:43:06 -0500, katz1@ptd.net wrote:

>This should be a pretty easy problem to solve compared to most issues
>that posters are dealing with:
>
>I'm in the middle of connecting my mostly new home theater system and
>cannot figure out how to connect the sub to the receiver.
>
>The Yamaha receiver (HTR-5760) has two jacks labelled "subwoofer".
>One is the the section labelled "Multi-Channel Input" and the other in
>section "Pre Out".
>
>The sub (Klipsch KSW12) has all kinds of connections that don't seem
>to match up with the receiver jacks - unless I REALLY don't understand
>what is going on here. The sub has 2 pair of red/black screw-down
>connections labelled "Speaker In". There is another connection (2
>jacks) in the "Line In" section labelled "R" and "L/LFE".
>
>What do I need to do??
>
>Reading the manuals for both components wasn't much help.
>
>Hopefully someone out there can help me or I will have to wait until
>Monday to call the store, Yamaha, or Klipsch. And, of course, I am
>very anxious to turn this system on!
>
>Thanks for any help,
>Bob Henninger
!