Sign in with
Sign up | Sign in
Your question
Closed

dependency service or group failed to start

Last response: in Windows Vista
Share
October 19, 2008 4:52:01 PM

Hi there. I just came across with a odd but seemly common problem under windows vista on a laptop after some automatic updates. I cannot use the network as the network itself seems inexistent, and the message i get is 'dependency service or group failed to start'. I'm unable to find a coerent awnser for the problem as lots of people already said they had this problem but they couldn't find a solution either.

I'm hopping that anyone could give me a possible solution for the problem please.
Many thanks in advance.
October 19, 2008 8:32:54 PM

have you turned any services off or did it possible say what cant start until the other service does.
blackviper.com has a good list of services and their dependencies.
October 19, 2008 9:26:36 PM

No i haven't :|
I became awere that this seems to be a common problem caused by updates.
Haven't anyone came across with this problem?
Related resources
October 20, 2008 2:37:01 PM

I really need some help on this please! :( 
As anyone else come acrosso with this problem or something similar?
It happened after a automatic vista update was done!
October 22, 2008 11:25:47 AM

bahh
October 27, 2008 5:11:59 AM

Hey rickzor, your not alone I have had the same issue with my Hp with windows Vista its said the same thing and I haven't changed any settings nor can I find the solution to this problem, have you had any luck?
October 27, 2008 5:36:05 AM

I've seen something similar caused by either a virus or file corruption. The only thing I could do with the computer was wipe and reload it. The problem was none of the network services would start.
October 27, 2008 8:51:26 AM

I have very little time now in my life to dedicate my time to this issue, but i really need it fixed and thats why im trying my luck here, but so far what i came to realize on my own is that the dependent service that isnt starting is "System event notification", and so o move this problem foward to a fresh new thread in hope that someone can help me with this!

http://www.tomshardware.co.uk/forum/237794-34-dependenc...

Fell free to see it and help please, i would really appreciate it!
March 19, 2009 10:48:55 PM

I know its been a while since you last posted this but I also had the same problem. Vista Home Basic/ could not get online UNTIL I did a SYSTEM RESTORE!
i HAD CHECKED Start/Control Panel/Programs and Features/View installed updates.
Once I saw when the last update was installed, Iwent back a month prior to that date and did a SYSTEM RESTORE!
Wha La
Back in Business!!!!!!!!
Got back online, updates came in and my daughter is now a Happy Camper .

HOPE ALL THAT SEEK FINDS THIS USEFUL!

RP2U
Anonymous
a b D Laptop
September 16, 2009 8:42:42 PM

im haveing somewhat the same prob, i download a music file from limewire and then porn popups started to flood my screen i shut it down and turnd it back on logged in and it said saveing user profile settings, now i have no back ground i cant get into any thing. that dependicy thing shows up, sry bad speller, iv tryed thing i saw on youtube and a few other sites, even with my adminatrator account i cant get in to a few things, if anyone found out how to change thangs back plz let me know id hate to have to take it n and have it cleand again ty cb u can reach me at midnighdeath@yahoo.com
Anonymous
a b D Laptop
September 16, 2009 8:44:53 PM

o and its a acer aspire 3680 laptop xp/vista
September 19, 2009 12:35:53 AM

I had the same issue. I finally went to http://www.opendns.com/ and dowloaded their free program that keeps your network/home router in check. I was able to block out Limewire.com as it was continuously locking up my access.

Give Opendns.com a try. Make sure you set your options and block Limewire and/or anything else that may be locking up your network. Good luck! JMS
September 25, 2009 1:39:54 AM

This thread started off with a known issue i've come across several times recently and then got hijacked by fools.

"i had the same problem caused by a virus or file corruption" That comment was so vague that it could only mean that you were struggling to look as though you know what you are talking about. You just pointed out the obvious. If it wasn't some kind of virus or a 'data corruption' then what the hell else is there left that it could it be?!

And the person that downloaded the virus from Limewire; you don't deserve an opinion in technical chat for many reasons. Mainly though; you use limewire. Secondly you downloaded a virus from limewire. And last of all you somehow think that your stupidity in infecting yourself relates to discussion about system file corruption from windows updates.

The only remotely helpful comment was the system restore. Although this is an obvious solution, most people don't ENABLE system restore or have system restore points. So this is not an option in most cases i've come across.

And the person who 'locked out' limewire. WTF?!!? This is not a thread about limewire! Just uninstall it. EASY!

Seriously people. If you have no idea what you are talking about then just don't comment. You don't HAVE to put your two cents in.

Its better to say nothing and have people THINK you a fool, then open your mouth and remove all doubt.

If you are getting this error and are unable to browse the internet this should resolve your issue.

Do the following, all typed commands are without the quote marks

Firstly if you are using Norton360. Remove it completely. Appart from this being a rubbish program i suspect this to have been the cause of this issue on at least 2 computers. The program crashed during a windows update and this issue was the result. You can reinstall the program if you want afterwards but i would suggest you find yourself a superior program like Eset SS or Kasp.

Click on START and type in 'cmd' Not right click on it when it appears in the list above and select 'RUN AS ADMINISTRATOR'

In the command window that opens type in the following two commands. Ignore any 'error' messages or the 'You must reboot' message until after BOTH commands have been input.

1) netsh winsock reset
2) netsh int ip reset


Now restart your computer and you should be able to reconnect your internet.

I hope this works for you as it has so far worked for me.
September 25, 2009 3:28:57 AM

Another dime-a-dozen asshole know-it-all. Welcome to the forums. Don't let the door hit you in the ass on your way out.

Just because something works for you in your situation, does not mean it works for everyone in every situation. Without actually looking at the computer, there is no way you can be 100% certain that your brilliant idea will work. I'm glad it worked for you. Hoorah. Here's your cookie. The particular computer I looked was in fact infected with malware.

Disagree with my assessment if you want to, but don't be an f'n asshole about it. One thing that you should know if you're damned intellectually gifted when it comes to computers is that there is no such thing as a blanket solution. Millions of possible configurations combined with millions of varying software environments makes it impossible. I'm glad you think so highly of yourself that you found some magical set of commands that will fix any internet issue that ails you... even malware.

Have another cookie.
September 25, 2009 3:39:06 AM

You obviously don't understand that the idea is to answer the primary question of the thread. Which is exactly what i did.

Considering you are rebuilding the whole stack it is very unlikely that these 'magic commands' wouldn't work. I think you should probably look in to what these 'magic commands' do.

In your particular case malware should have been discounted as a cause for this issue before you even looked in forums. Considering there are programs that do it all for you.

If you couldn't identify an LSP problem caused by Malware then you shouldn't be fixing computers.

Take it to a professional.

Thanks for the cookies. Maybe you should stick to baking.
September 25, 2009 11:11:22 AM

And with that this thread comes to a close.
!