Sign in with
Sign up | Sign in
Your question

Windows Live won’t Maximise

Last response: in Windows XP
Share
September 12, 2008 8:45:31 PM

I'm having problem with my windows live messenger and its doing my head in. When I get a message it flashes in the toolbar but when I left click the group then the persons id to see the message it doesnt open the message. I am currently having to left click the message and click restore to get the message box open. does anyone have any idea how I can make it work again?
Anonymous
September 13, 2008 1:54:58 AM

I am not certain but i would think reinstalling windows live messenger may fix the problem, in the start menu will not find an uninstall for messenger so ou will have to go to add remove programs in the control pannel

September 13, 2008 2:21:05 AM

Left click works for everything else?
Related resources
September 13, 2008 3:10:07 PM

yes left click seems fine on everything else and reinstalling doesnt fix it
September 13, 2008 3:35:18 PM

the weird thing is if I keep clicking the thing it will open the messages sometimes but most of the time it does nothing :(  if I put a window in front of the message and then click it that works fine its just when its minimised
September 24, 2008 1:11:50 AM

Solution was found here http://www.mydigitallife.info/2006/02/11/remove-and-uni... and is as follows

1. If you haven’t done so already, upgrade to the latest version of MSN Messenger:
http://messenger.msn.com/download
2. The date on your computer needs to be set properly — double click the clock verify that
the time and date are set.
3. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it’s possible
that Messenger doesn’t have the correct rights to access the Internet, especially since you
upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
if this is the case.
4. If you disabled your firewall in the past, it still may be blocking Messenger — try
restarting it and see if that helps the situation. You also might try uninstalling an
installed firewall, to verify that it isn’t causing a problem (even if it is disabled).
5. Check your IE Security settings — open Internet Explorer, click the Tools menu, then
Internet Options, then Advanced tab, scroll to the Security section, and verify that “Check
for server certificate revocation” is unchecked. Also verify that ‘Use SSL 2.0′ and Use SSL
3.0′ is checked, then click OK.
6. Click Start, then Run, and enter the following:
regsvr32 softpub.dll
then click OK
and do the same for the following:
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 MSXML3.dll

Use SSL 2.0 was unchecked and I registered the dll files. Something worked because now Windows Live Messenger is working normally. I hope anyone else who has this problem finds this or the other site because Google searching will only lead to more confusion and hell like frustration.
September 24, 2008 8:36:39 PM

Well it did work but that was when I removed sp3 from my system. I decided to put it back and the problem has returned none of the above helps nether does reinstall repair or anything else I've looked into. What really bugs me is everyone says to just remove windows live messenger from add/remove programs but if I do that and reinstall all my settings are still there. I have yet to find a way to fully remove windows live messenger and all its settings. Total mess.
September 27, 2008 7:41:46 AM

Remove everything to do with Windows Live... Messenger, Mail, Sign-in Assisstant... everything.
!