Locking and unlocking the computer

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I can't for the life of me figure out how to turn this function off!! Every
15 minutes or so, if left idle, the computer goes to this screen that says
"Unlock Compter" and below it says "This computer is in use and has been
locked"
How in the world can I turn this function off?!? It is annoying me to no
end! :)

Thanks
6 answers Last reply
More about locking unlocking computer
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    sappy wrote:
    > I can't for the life of me figure out how to turn this function off!! Every
    > 15 minutes or so, if left idle, the computer goes to this screen that says
    > "Unlock Compter" and below it says "This computer is in use and has been
    > locked"
    > How in the world can I turn this function off?!? It is annoying me to no
    > end! :)
    >
    > Thanks


    Right-click the Desktop > Properties > Screen Saver, and deselect "On
    resume, password protect." Or you could set a different time interval,
    or turn off the feature entirely.

    For future reference, clicking Start > Help and Support, and typing
    "password" or "unlock" in the search field would have given you this
    answer in seconds.


    --

    Bruce Chambers

    Help us help you:
    http://dts-l.org/goodpost.htm
    http://www.catb.org/~esr/faqs/smart-questions.html

    You can have peace. Or you can have freedom. Don't ever count on having
    both at once. - RAH
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Right-click on your desktop and select Settings (properties) -> Screensaver.
    Uncheck "Require password to return"
    Don't know the exact words used in the English version, since I use a
    swedish version of XP..

    --
    Daniel Roth

    "sappy" <sappy@discussions.microsoft.com> skrev i meddelandet
    news:9545A879-C4FA-465E-A96C-9CA3497C4403@microsoft.com...
    >I can't for the life of me figure out how to turn this function off!!
    >Every
    > 15 minutes or so, if left idle, the computer goes to this screen that says
    > "Unlock Compter" and below it says "This computer is in use and has been
    > locked"
    > How in the world can I turn this function off?!? It is annoying me to no
    > end! :)
    >
    > Thanks
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Well, I like the way you guys are thinking but, been there. The screensaver
    is not turned on and the box for the password is not checked. Go figure. lol
    Any other suggestions out there??

    Sappy

    "Daniel Roth" wrote:

    > Right-click on your desktop and select Settings (properties) -> Screensaver.
    > Uncheck "Require password to return"
    > Don't know the exact words used in the English version, since I use a
    > swedish version of XP..
    >
    > --
    > Daniel Roth
    >
    > "sappy" <sappy@discussions.microsoft.com> skrev i meddelandet
    > news:9545A879-C4FA-465E-A96C-9CA3497C4403@microsoft.com...
    > >I can't for the life of me figure out how to turn this function off!!
    > >Every
    > > 15 minutes or so, if left idle, the computer goes to this screen that says
    > > "Unlock Compter" and below it says "This computer is in use and has been
    > > locked"
    > > How in the world can I turn this function off?!? It is annoying me to no
    > > end! :)
    > >
    > > Thanks
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Are you the only user on the pc?
    http://support.microsoft.com/kb/q242917/ try this link.


    --
    PCDaddyPosted from http://www.pcreview.co.uk/ newsgroup access
  5. I've just started to use this new computer and I see the "Lock" on it. I don't want to use it without knowing what I am doing. So please tell me how it works.
  6. Change screensaver wating minute to longer and see
Ask a new question

Read More

Computers Microsoft Windows XP