Sign in with
Sign up | Sign in
Your question

Vonage and wireless connections!!!

Last response: in Wireless Networking
Share
August 27, 2007 10:02:50 PM

So my girlfriend decided to order her a Vonage package without consulting me. This service uses your internet connection for VOIP calls. Well their setup consists of you having a DSL or cable connection, with which I do not have. I am using a wireless connection off my neighbor's router, haha I'm a cheap skate. But yeah anyone have any ideas on how to get this work? I am using a wireless card to get my connection and then I have the spare Ethernet port maybe to possibly hook up the Vonage modem?

Their setup consists of hooking up the Vonage modem to your computer's Ethernet port, then hooking up your modem/router to the Vonage modem and such.....but any advice???
August 29, 2007 3:56:43 PM

Well you can set up ICS sharing you wireless with the vonage modem. The problem is that if you have a vonage wireless phone or some other device on your network that needs to connect it prolly wont see the vonage modem although I'm not sure anything needs to. You will have to bridge the wireless to ethernet connection then set up a static ip on the modem since the dhcp call from the wireless your using wont cross the bridge.
September 1, 2007 2:17:43 AM

sounds do-able. Thanks!!!
Related resources
August 11, 2009 3:48:14 PM

Ok get the wireless connection up and running then plug the vonage devive in the back of the computer via ethernet. go to the manage networks in control panel. and highlight both the ethernet and wireless connection. right click these highlighted connections and make network bridge and enable. This will allow your vonage device to use the wireless internet connection via the ethernet. It basically links both connection together. the vonage device takes a bit of time to respond and you might have to switch it off and back on again to make the connection but it has been working for a couple of months now. arnt neighbours that don't secure their networks great
November 21, 2011 12:49:44 AM

ste666 said:
Ok get the wireless connection up and running then plug the vonage devive in the back of the computer via ethernet. go to the manage networks in control panel. and highlight both the ethernet and wireless connection. right click these highlighted connections and make network bridge and enable. This will allow your vonage device to use the wireless internet connection via the ethernet. It basically links both connection together. the vonage device takes a bit of time to respond and you might have to switch it off and back on again to make the connection but it has been working for a couple of months now. arnt neighbours that don't secure their networks great



Do you connect the ethernet from the computer into the computer or internet spot on the vonage box? I have tried both but the vonage box will not connect to the internet. I have bridged the local/ethernet connection and the wireless. Please help!!!
June 24, 2012 6:04:43 PM

elopez42311 said:
Do you connect the ethernet from the computer into the computer or internet spot on the vonage box? I have tried both but the vonage box will not connect to the internet. I have bridged the local/ethernet connection and the wireless. Please help!!!



Hello...

I know you had this issue quite some time ago. But I'm going through it now and was wondering, did you ever get it to work? Thank you
August 15, 2012 5:42:46 PM

that's more of a complicated setup
September 5, 2013 11:51:55 AM

ste666 said:
Ok get the wireless connection up and running then plug the vonage devive in the back of the computer via ethernet. go to the manage networks in control panel. and highlight both the ethernet and wireless connection. right click these highlighted connections and make network bridge and enable. This will allow your vonage device to use the wireless internet connection via the ethernet. It basically links both connection together. the vonage device takes a bit of time to respond and you might have to switch it off and back on again to make the connection but it has been working for a couple of months now. arnt neighbours that don't secure their networks great


Thank You! It worked like a charm. I did have a few problems with the instructions. Here are some tips:

Go to search in windows and search for "network connections" Click "View Network Connections"
Make sure your LAN cable is connected to the Blue Port in the back of the Vonage Box.
CTL click the wireless network you're connected to and ctl click "Local area connection"
It's great to have the freedom to use a vonage connection and a better phone than my IPhone to conduct business out of town. Thanks again for sharing

Awesome Answer..it works!!
Best Answer out there! I have searched aimlessly and this one works! I can now open the timed out page AND refig my repeater! Thanks Jorob !!! Hi All those are having problems with the Wireles N wifi Repeater, this ok me over 1 hour to crack. ... See full content
!