Pictures in email

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When I get email that's supposed to have a picture in it, http I guess, the
picture is replaced by a little red x. What do I do to have the pictures show
up automatically. Right now I can't make them show up at all. Thanks
--
Bill
17 answers Last reply
More about pictures email
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    How many kilobytes in such a message?

    If the mail was sent from Outlook using Outlook's RTF format then Outlook
    Express will never find the attachment. Outlook Express does not understand
    Outlook's RTF format. Ask the Outlook user to please use Plain Text,
    especially when sending attachments.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/


    "Bill" <Bill@discussions.microsoft.com> wrote in message
    news:06500597-4F1A-4EF5-9B94-8381AB59F742@microsoft.com...
    > When I get email that's supposed to have a picture in it, http I guess,
    > the
    > picture is replaced by a little red x. What do I do to have the pictures
    > show
    > up automatically. Right now I can't make them show up at all. Thanks
    > --
    > Bill
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    The messages are small ~5 KB and likely do not originate in Outlook. Here's a
    sample that not only doesn't have the images, also doesn't have the red x. I
    guess the framed red x shows up more from websites than email. The site
    obviously intended to put a picture in a frame that's drawn but the only
    thing in it is a red x.

    Then from email, I get these URLs instead of the picture that's supposed to
    be there. Sorry for confusing the two with prior post.


    Subject: Visit Club Card Savings Center!

    <http://shopgroceries.safeway.com/a/hBB3E0iANrRFvAUmekwAJNtwBwn/home?ZIP=941
    09> clubcard
    <http://shopgroceries.safeway.com/a/hBB3E0iANrRFvAUmekwAJNtwBwn/clubcard?ZIP
    =94109> central * menu
    Bill


    "Frank Saunders, MS-MVP, IE/OE" wrote:

    > How many kilobytes in such a message?
    >
    > If the mail was sent from Outlook using Outlook's RTF format then Outlook
    > Express will never find the attachment. Outlook Express does not understand
    > Outlook's RTF format. Ask the Outlook user to please use Plain Text,
    > especially when sending attachments.
    >
    > --
    > Frank Saunders, MS-MVP, IE/OE
    > Please respond in Newsgroup. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com/security/protect/
    >
    >
    > "Bill" <Bill@discussions.microsoft.com> wrote in message
    > news:06500597-4F1A-4EF5-9B94-8381AB59F742@microsoft.com...
    > > When I get email that's supposed to have a picture in it, http I guess,
    > > the
    > > picture is replaced by a little red x. What do I do to have the pictures
    > > show
    > > up automatically. Right now I can't make them show up at all. Thanks
    > > --
    > > Bill
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Tools | Options | Security
    Uncheck the option to block images and other external HTML content.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/


    "Bill" <Bill@discussions.microsoft.com> wrote in message
    news:AB10805D-8FB1-4C11-80E9-FD912B9663A2@microsoft.com...
    > The messages are small ~5 KB and likely do not originate in Outlook.
    > Here's a
    > sample that not only doesn't have the images, also doesn't have the red x.
    > I
    > guess the framed red x shows up more from websites than email. The site
    > obviously intended to put a picture in a frame that's drawn but the only
    > thing in it is a red x.
    >
    > Then from email, I get these URLs instead of the picture that's supposed
    > to
    > be there. Sorry for confusing the two with prior post.
    >
    >
    > Subject: Visit Club Card Savings Center!
    >
    > <http://shopgroceries.safeway.com/a/hBB3E0iANrRFvAUmekwAJNtwBwn/home?ZIP=941
    > 09> clubcard
    > <http://shopgroceries.safeway.com/a/hBB3E0iANrRFvAUmekwAJNtwBwn/clubcard?ZIP
    > =94109> central * menu
    > Bill
    >
    >
    > "Frank Saunders, MS-MVP, IE/OE" wrote:
    >
    >> How many kilobytes in such a message?
    >>
    >> If the mail was sent from Outlook using Outlook's RTF format then Outlook
    >> Express will never find the attachment. Outlook Express does not
    >> understand
    >> Outlook's RTF format. Ask the Outlook user to please use Plain Text,
    >> especially when sending attachments.
    >>
    >> --
    >> Frank Saunders, MS-MVP, IE/OE
    >> Please respond in Newsgroup. Do not send email
    >> http://www.fjsmjs.com
    >> Protect your PC
    >> http://www.microsoft.com/security/protect/
    >>
    >>
    >> "Bill" <Bill@discussions.microsoft.com> wrote in message
    >> news:06500597-4F1A-4EF5-9B94-8381AB59F742@microsoft.com...
    >> > When I get email that's supposed to have a picture in it, http I guess,
    >> > the
    >> > picture is replaced by a little red x. What do I do to have the
    >> > pictures
    >> > show
    >> > up automatically. Right now I can't make them show up at all. Thanks
    >> > --
    >> > Bill
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    DO YOU NOT JUST GO TO BOTTOM OF PAGE AND CLICK DISPLAY EXTERNAL IMAGES?
    --
    thanx


    "Bill" wrote:

    > The messages are small ~5 KB and likely do not originate in Outlook. Here's a
    > sample that not only doesn't have the images, also doesn't have the red x. I
    > guess the framed red x shows up more from websites than email. The site
    > obviously intended to put a picture in a frame that's drawn but the only
    > thing in it is a red x.
    >
    > Then from email, I get these URLs instead of the picture that's supposed to
    > be there. Sorry for confusing the two with prior post.
    >
    >
    > Subject: Visit Club Card Savings Center!
    >
    > <http://shopgroceries.safeway.com/a/hBB3E0iANrRFvAUmekwAJNtwBwn/home?ZIP=941
    > 09> clubcard
    > <http://shopgroceries.safeway.com/a/hBB3E0iANrRFvAUmekwAJNtwBwn/clubcard?ZIP
    > =94109> central * menu
    > Bill
    >
    >
    > "Frank Saunders, MS-MVP, IE/OE" wrote:
    >
    > > How many kilobytes in such a message?
    > >
    > > If the mail was sent from Outlook using Outlook's RTF format then Outlook
    > > Express will never find the attachment. Outlook Express does not understand
    > > Outlook's RTF format. Ask the Outlook user to please use Plain Text,
    > > especially when sending attachments.
    > >
    > > --
    > > Frank Saunders, MS-MVP, IE/OE
    > > Please respond in Newsgroup. Do not send email
    > > http://www.fjsmjs.com
    > > Protect your PC
    > > http://www.microsoft.com/security/protect/
    > >
    > >
    > > "Bill" <Bill@discussions.microsoft.com> wrote in message
    > > news:06500597-4F1A-4EF5-9B94-8381AB59F742@microsoft.com...
    > > > When I get email that's supposed to have a picture in it, http I guess,
    > > > the
    > > > picture is replaced by a little red x. What do I do to have the pictures
    > > > show
    > > > up automatically. Right now I can't make them show up at all. Thanks
    > > > --
    > > > Bill
    > >
    > >
    > >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    What program are you using to read the email? You may have to change the
    security settings if you are using Outlook. Otherwise it won't download
    images.


    "Bill" <Bill@discussions.microsoft.com> wrote in message
    news:06500597-4F1A-4EF5-9B94-8381AB59F742@microsoft.com...
    > When I get email that's supposed to have a picture in it, http I guess,
    > the
    > picture is replaced by a little red x. What do I do to have the pictures
    > show
    > up automatically. Right now I can't make them show up at all. Thanks
    > --
    > Bill
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    The box for "block im ages and other external HTML content" has been
    unchecked all along. Some picture get through, just not all of them. I get
    the asme emails sometimes at work and win98 Outlook displays eerything fine.
    Sometimes I forward these home and the images are URLs instead. Maybe
    there's something wrong with the forwarding process. Thanks for the help..
    Bill
    --
    Bill


    "Greg" wrote:

    > What program are you using to read the email? You may have to change the
    > security settings if you are using Outlook. Otherwise it won't download
    > images.
    >
    >
    > "Bill" <Bill@discussions.microsoft.com> wrote in message
    > news:06500597-4F1A-4EF5-9B94-8381AB59F742@microsoft.com...
    > > When I get email that's supposed to have a picture in it, http I guess,
    > > the
    > > picture is replaced by a little red x. What do I do to have the pictures
    > > show
    > > up automatically. Right now I can't make them show up at all. Thanks
    > > --
    > > Bill
    >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Bill" <Bill@discussions.microsoft.com> wrote in message
    news:06500597-4F1A-4EF5-9B94-8381AB59F742@microsoft.com...
    > When I get email that's supposed to have a picture in it, http I guess,
    > the
    > picture is replaced by a little red x. What do I do to have the pictures
    > show
    > up automatically. Right now I can't make them show up at all. Thanks
    > --
    > Bill
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    if it's spam you're reading I'd ignore it and delete the messages
    immediately.

    "Bill" <Bill@discussions.microsoft.com> wrote in message
    news:AB10805D-8FB1-4C11-80E9-FD912B9663A2@microsoft.com...
    > The messages are small ~5 KB and likely do not originate in Outlook.
    > Here's a
    > sample that not only doesn't have the images, also doesn't have the red x.
    > I
    > guess the framed red x shows up more from websites than email. The site
    > obviously intended to put a picture in a frame that's drawn but the only
    > thing in it is a red x.
    >
    > Then from email, I get these URLs instead of the picture that's supposed
    > to
    > be there. Sorry for confusing the two with prior post.
    >
    >
    > Subject: Visit Club Card Savings Center!
    >
    > <http://shopgroceries.safeway.com/a/hBB3E0iANrRFvAUmekwAJNtwBwn/home?ZIP=941
    > 09> clubcard
    > <http://shopgroceries.safeway.com/a/hBB3E0iANrRFvAUmekwAJNtwBwn/clubcard?ZIP
    > =94109> central * menu
    > Bill
    >
    >
    > "Frank Saunders, MS-MVP, IE/OE" wrote:
    >
    >> How many kilobytes in such a message?
    >>
    >> If the mail was sent from Outlook using Outlook's RTF format then Outlook
    >> Express will never find the attachment. Outlook Express does not
    >> understand
    >> Outlook's RTF format. Ask the Outlook user to please use Plain Text,
    >> especially when sending attachments.
    >>
    >> --
    >> Frank Saunders, MS-MVP, IE/OE
    >> Please respond in Newsgroup. Do not send email
    >> http://www.fjsmjs.com
    >> Protect your PC
    >> http://www.microsoft.com/security/protect/
    >>
    >>
    >> "Bill" <Bill@discussions.microsoft.com> wrote in message
    >> news:06500597-4F1A-4EF5-9B94-8381AB59F742@microsoft.com...
    >> > When I get email that's supposed to have a picture in it, http I guess,
    >> > the
    >> > picture is replaced by a little red x. What do I do to have the
    >> > pictures
    >> > show
    >> > up automatically. Right now I can't make them show up at all. Thanks
    >> > --
    >> > Bill
    >>
    >>
    >>
  9. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I have the same problem as bill and followed your instructions to uncheck
    option to unblock images and other external HTML, but cannot find this
    option. When selecting TOOLS/INTERNET OPTIONS/SECURITY I get a page with 4
    Icons for Internet, Intranet,etc. Clicking Custom does not show the option
    you mention. Where am I going wrong?
    Thanks.
    "Frank Saunders, MS-MVP, IE/OE" wrote:

    > Tools | Options | Security
    > Uncheck the option to block images and other external HTML content.
    >
    > --
    > Frank Saunders, MS-MVP, IE/OE
    > Please respond in Newsgroup. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com/security/protect/
    >
    >
    > "Bill" <Bill@discussions.microsoft.com> wrote in message
    > news:AB10805D-8FB1-4C11-80E9-FD912B9663A2@microsoft.com...
    > > The messages are small ~5 KB and likely do not originate in Outlook.
    > > Here's a
    > > sample that not only doesn't have the images, also doesn't have the red x.
    > > I
    > > guess the framed red x shows up more from websites than email. The site
    > > obviously intended to put a picture in a frame that's drawn but the only
    > > thing in it is a red x.
    > >
    > > Then from email, I get these URLs instead of the picture that's supposed
    > > to
    > > be there. Sorry for confusing the two with prior post.
    > >
    > >
    > > Subject: Visit Club Card Savings Center!
    > >
    > > <http://shopgroceries.safeway.com/a/hBB3E0iANrRFvAUmekwAJNtwBwn/home?ZIP=941
    > > 09> clubcard
    > > <http://shopgroceries.safeway.com/a/hBB3E0iANrRFvAUmekwAJNtwBwn/clubcard?ZIP
    > > =94109> central * menu
    > > Bill
    > >
    > >
    > > "Frank Saunders, MS-MVP, IE/OE" wrote:
    > >
    > >> How many kilobytes in such a message?
    > >>
    > >> If the mail was sent from Outlook using Outlook's RTF format then Outlook
    > >> Express will never find the attachment. Outlook Express does not
    > >> understand
    > >> Outlook's RTF format. Ask the Outlook user to please use Plain Text,
    > >> especially when sending attachments.
    > >>
    > >> --
    > >> Frank Saunders, MS-MVP, IE/OE
    > >> Please respond in Newsgroup. Do not send email
    > >> http://www.fjsmjs.com
    > >> Protect your PC
    > >> http://www.microsoft.com/security/protect/
    > >>
    > >>
    > >> "Bill" <Bill@discussions.microsoft.com> wrote in message
    > >> news:06500597-4F1A-4EF5-9B94-8381AB59F742@microsoft.com...
    > >> > When I get email that's supposed to have a picture in it, http I guess,
    > >> > the
    > >> > picture is replaced by a little red x. What do I do to have the
    > >> > pictures
    > >> > show
    > >> > up automatically. Right now I can't make them show up at all. Thanks
    > >> > --
    > >> > Bill
    > >>
    > >>
    > >>
    >
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    JohnFish,
    Open OE> TOOLS> Options> Security tab> and the two (2) options that Frank
    Saunders mention will be there. Also check the Privacy tab, and make sure
    that Read Messages in Plain Text is not selected.
    --

    Click on Link to Add MS to your News Reader: news://msnews.microsoft.com
    Rich/rerat

    (RRR News) <message rule>
    <<Previous Text Snipped to Save Bandwidth When Appropriate>>


    "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    news:91DDE0B3-5CB0-4DB5-AA36-B903AA5F4F6E@microsoft.com...
    I have the same problem as bill and followed your instructions to uncheck
    option to unblock images and other external HTML, but cannot find this
    option. When selecting TOOLS/INTERNET OPTIONS/SECURITY I get a page with 4
    Icons for Internet, Intranet,etc. Clicking Custom does not show the option
    you mention. Where am I going wrong?
    Thanks.
    "Frank Saunders, MS-MVP, IE/OE" wrote:
  11. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    My mistake. I was not in Outlook Express when trying. However, when following
    the right path, I did deselect as per Frank's instruction, but it did not
    help. Still getting the little red x in the upper left corner. What else can
    be tried?

    "RRR_News" wrote:

    >
    > JohnFish,
    > Open OE> TOOLS> Options> Security tab> and the two (2) options that Frank
    > Saunders mention will be there. Also check the Privacy tab, and make sure
    > that Read Messages in Plain Text is not selected.
    > --
    >
    > Click on Link to Add MS to your News Reader: news://msnews.microsoft.com
    > Rich/rerat
    >
    > (RRR News) <message rule>
    > <<Previous Text Snipped to Save Bandwidth When Appropriate>>
    >
    >
    >
    > "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    > news:91DDE0B3-5CB0-4DB5-AA36-B903AA5F4F6E@microsoft.com...
    > I have the same problem as bill and followed your instructions to uncheck
    > option to unblock images and other external HTML, but cannot find this
    > option. When selecting TOOLS/INTERNET OPTIONS/SECURITY I get a page with 4
    > Icons for Internet, Intranet,etc. Clicking Custom does not show the option
    > you mention. Where am I going wrong?
    > Thanks.
    > "Frank Saunders, MS-MVP, IE/OE" wrote:
    >
    >
    >
    >
  12. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi.. try this... go to Internet Explorer, Security tab... click on custom
    level.. change it to medium.. click ok! Rainy
    "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    news:7EC90D1B-D2FC-4D84-83F3-2DADCACA126E@microsoft.com...
    > My mistake. I was not in Outlook Express when trying. However, when
    > following
    > the right path, I did deselect as per Frank's instruction, but it did not
    > help. Still getting the little red x in the upper left corner. What else
    > can
    > be tried?
    >
    > "RRR_News" wrote:
    >
    >>
    >> JohnFish,
    >> Open OE> TOOLS> Options> Security tab> and the two (2) options that Frank
    >> Saunders mention will be there. Also check the Privacy tab, and make sure
    >> that Read Messages in Plain Text is not selected.
    >> --
    >>
    >> Click on Link to Add MS to your News Reader: news://msnews.microsoft.com
    >> Rich/rerat
    >>
    >> (RRR News) <message rule>
    >> <<Previous Text Snipped to Save Bandwidth When Appropriate>>
    >>
    >>
    >>
    >> "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    >> news:91DDE0B3-5CB0-4DB5-AA36-B903AA5F4F6E@microsoft.com...
    >> I have the same problem as bill and followed your instructions to uncheck
    >> option to unblock images and other external HTML, but cannot find this
    >> option. When selecting TOOLS/INTERNET OPTIONS/SECURITY I get a page with
    >> 4
    >> Icons for Internet, Intranet,etc. Clicking Custom does not show the
    >> option
    >> you mention. Where am I going wrong?
    >> Thanks.
    >> "Frank Saunders, MS-MVP, IE/OE" wrote:
    >>
    >>
    >>
    >>
  13. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks Rainy, but it was already set to medium.

    "Rainy" wrote:

    > Hi.. try this... go to Internet Explorer, Security tab... click on custom
    > level.. change it to medium.. click ok! Rainy
    > "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    > news:7EC90D1B-D2FC-4D84-83F3-2DADCACA126E@microsoft.com...
    > > My mistake. I was not in Outlook Express when trying. However, when
    > > following
    > > the right path, I did deselect as per Frank's instruction, but it did not
    > > help. Still getting the little red x in the upper left corner. What else
    > > can
    > > be tried?
    > >
    > > "RRR_News" wrote:
    > >
    > >>
    > >> JohnFish,
    > >> Open OE> TOOLS> Options> Security tab> and the two (2) options that Frank
    > >> Saunders mention will be there. Also check the Privacy tab, and make sure
    > >> that Read Messages in Plain Text is not selected.
    > >> --
    > >>
    > >> Click on Link to Add MS to your News Reader: news://msnews.microsoft.com
    > >> Rich/rerat
    > >>
    > >> (RRR News) <message rule>
    > >> <<Previous Text Snipped to Save Bandwidth When Appropriate>>
    > >>
    > >>
    > >>
    > >> "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    > >> news:91DDE0B3-5CB0-4DB5-AA36-B903AA5F4F6E@microsoft.com...
    > >> I have the same problem as bill and followed your instructions to uncheck
    > >> option to unblock images and other external HTML, but cannot find this
    > >> option. When selecting TOOLS/INTERNET OPTIONS/SECURITY I get a page with
    > >> 4
    > >> Icons for Internet, Intranet,etc. Clicking Custom does not show the
    > >> option
    > >> you mention. Where am I going wrong?
    > >> Thanks.
    > >> "Frank Saunders, MS-MVP, IE/OE" wrote:
    > >>
    > >>
    > >>
    > >>
    >
    >
    >
  14. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    by any chance do you use Zone alarm?? in email protection there is a
    setting which stops attachments.. I have my basic mailsafe settings on the
    off setting.. maybe this is the problem.. I love graphics and understand
    that by doing this you put yourself at risk.. but I have a great Antivirus
    and I never open attachmjents unless it is expected.. and none from
    strangers.. or spammers.. Rainy
    "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    news:6150D0FC-182F-4603-BFEF-99DF1EE6BCF7@microsoft.com...
    > Thanks Rainy, but it was already set to medium.
    >
    > "Rainy" wrote:
    >
    >> Hi.. try this... go to Internet Explorer, Security tab... click on custom
    >> level.. change it to medium.. click ok! Rainy
    >> "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    >> news:7EC90D1B-D2FC-4D84-83F3-2DADCACA126E@microsoft.com...
    >> > My mistake. I was not in Outlook Express when trying. However, when
    >> > following
    >> > the right path, I did deselect as per Frank's instruction, but it did
    >> > not
    >> > help. Still getting the little red x in the upper left corner. What
    >> > else
    >> > can
    >> > be tried?
    >> >
    >> > "RRR_News" wrote:
    >> >
    >> >>
    >> >> JohnFish,
    >> >> Open OE> TOOLS> Options> Security tab> and the two (2) options that
    >> >> Frank
    >> >> Saunders mention will be there. Also check the Privacy tab, and make
    >> >> sure
    >> >> that Read Messages in Plain Text is not selected.
    >> >> --
    >> >>
    >> >> Click on Link to Add MS to your News Reader:
    >> >> news://msnews.microsoft.com
    >> >> Rich/rerat
    >> >>
    >> >> (RRR News) <message rule>
    >> >> <<Previous Text Snipped to Save Bandwidth When Appropriate>>
    >> >>
    >> >>
    >> >>
    >> >> "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    >> >> news:91DDE0B3-5CB0-4DB5-AA36-B903AA5F4F6E@microsoft.com...
    >> >> I have the same problem as bill and followed your instructions to
    >> >> uncheck
    >> >> option to unblock images and other external HTML, but cannot find this
    >> >> option. When selecting TOOLS/INTERNET OPTIONS/SECURITY I get a page
    >> >> with
    >> >> 4
    >> >> Icons for Internet, Intranet,etc. Clicking Custom does not show the
    >> >> option
    >> >> you mention. Where am I going wrong?
    >> >> Thanks.
    >> >> "Frank Saunders, MS-MVP, IE/OE" wrote:
    >> >>
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
  15. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    No Rainy, I do not use Zone alarm. I get to view most graphics and photos
    emailed to me. It is the occaisional little red x that drives me grazy. I do
    a lot of photo work
    but only experience this problem once in a while. Some are even .jpgs that
    I'm always using with rarely a problem. Has Microsoft ever addressed this
    problem? It seems to me that a lot of people are having the same problem.

    "Rainy" wrote:

    > by any chance do you use Zone alarm?? in email protection there is a
    > setting which stops attachments.. I have my basic mailsafe settings on the
    > off setting.. maybe this is the problem.. I love graphics and understand
    > that by doing this you put yourself at risk.. but I have a great Antivirus
    > and I never open attachmjents unless it is expected.. and none from
    > strangers.. or spammers.. Rainy
    > "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    > news:6150D0FC-182F-4603-BFEF-99DF1EE6BCF7@microsoft.com...
    > > Thanks Rainy, but it was already set to medium.
    > >
    > > "Rainy" wrote:
    > >
    > >> Hi.. try this... go to Internet Explorer, Security tab... click on custom
    > >> level.. change it to medium.. click ok! Rainy
    > >> "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    > >> news:7EC90D1B-D2FC-4D84-83F3-2DADCACA126E@microsoft.com...
    > >> > My mistake. I was not in Outlook Express when trying. However, when
    > >> > following
    > >> > the right path, I did deselect as per Frank's instruction, but it did
    > >> > not
    > >> > help. Still getting the little red x in the upper left corner. What
    > >> > else
    > >> > can
    > >> > be tried?
    > >> >
    > >> > "RRR_News" wrote:
    > >> >
    > >> >>
    > >> >> JohnFish,
    > >> >> Open OE> TOOLS> Options> Security tab> and the two (2) options that
    > >> >> Frank
    > >> >> Saunders mention will be there. Also check the Privacy tab, and make
    > >> >> sure
    > >> >> that Read Messages in Plain Text is not selected.
    > >> >> --
    > >> >>
    > >> >> Click on Link to Add MS to your News Reader:
    > >> >> news://msnews.microsoft.com
    > >> >> Rich/rerat
    > >> >>
    > >> >> (RRR News) <message rule>
    > >> >> <<Previous Text Snipped to Save Bandwidth When Appropriate>>
    > >> >>
    > >> >>
    > >> >>
    > >> >> "Johnfish" <Johnfish@discussions.microsoft.com> wrote in message
    > >> >> news:91DDE0B3-5CB0-4DB5-AA36-B903AA5F4F6E@microsoft.com...
    > >> >> I have the same problem as bill and followed your instructions to
    > >> >> uncheck
    > >> >> option to unblock images and other external HTML, but cannot find this
    > >> >> option. When selecting TOOLS/INTERNET OPTIONS/SECURITY I get a page
    > >> >> with
    > >> >> 4
    > >> >> Icons for Internet, Intranet,etc. Clicking Custom does not show the
    > >> >> option
    > >> >> you mention. Where am I going wrong?
    > >> >> Thanks.
    > >> >> "Frank Saunders, MS-MVP, IE/OE" wrote:
    > >> >>
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>
    >
    >
    >
  16. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Sometimes the problem is on the sender's end, they inserted
    a picture that was not available, so just a placeholder is
    sent.


    --
    The people think the Constitution protects their rights;
    But government sees it as an obstacle to be overcome.
    some support
    http://www.usdoj.gov/olc/secondamendment2.htm


    "Johnfish" <Johnfish@discussions.microsoft.com> wrote in
    message
    news:20EBE8F9-E38B-4A14-ADBE-D6E4477D3588@microsoft.com...
    | No Rainy, I do not use Zone alarm. I get to view most
    graphics and photos
    | emailed to me. It is the occaisional little red x that
    drives me grazy. I do
    | a lot of photo work
    | but only experience this problem once in a while. Some are
    even .jpgs that
    | I'm always using with rarely a problem. Has Microsoft ever
    addressed this
    | problem? It seems to me that a lot of people are having
    the same problem.
    |
    | "Rainy" wrote:
    |
    | > by any chance do you use Zone alarm?? in email
    protection there is a
    | > setting which stops attachments.. I have my basic
    mailsafe settings on the
    | > off setting.. maybe this is the problem.. I love
    graphics and understand
    | > that by doing this you put yourself at risk.. but I have
    a great Antivirus
    | > and I never open attachmjents unless it is expected..
    and none from
    | > strangers.. or spammers.. Rainy
    | > "Johnfish" <Johnfish@discussions.microsoft.com> wrote in
    message
    | >
    news:6150D0FC-182F-4603-BFEF-99DF1EE6BCF7@microsoft.com...
    | > > Thanks Rainy, but it was already set to medium.
    | > >
    | > > "Rainy" wrote:
    | > >
    | > >> Hi.. try this... go to Internet Explorer, Security
    tab... click on custom
    | > >> level.. change it to medium.. click ok! Rainy
    | > >> "Johnfish" <Johnfish@discussions.microsoft.com> wrote
    in message
    | > >>
    news:7EC90D1B-D2FC-4D84-83F3-2DADCACA126E@microsoft.com...
    | > >> > My mistake. I was not in Outlook Express when
    trying. However, when
    | > >> > following
    | > >> > the right path, I did deselect as per Frank's
    instruction, but it did
    | > >> > not
    | > >> > help. Still getting the little red x in the upper
    left corner. What
    | > >> > else
    | > >> > can
    | > >> > be tried?
    | > >> >
    | > >> > "RRR_News" wrote:
    | > >> >
    | > >> >>
    | > >> >> JohnFish,
    | > >> >> Open OE> TOOLS> Options> Security tab> and the two
    (2) options that
    | > >> >> Frank
    | > >> >> Saunders mention will be there. Also check the
    Privacy tab, and make
    | > >> >> sure
    | > >> >> that Read Messages in Plain Text is not selected.
    | > >> >> --
    | > >> >>
    | > >> >> Click on Link to Add MS to your News Reader:
    | > >> >> news://msnews.microsoft.com
    | > >> >> Rich/rerat
    | > >> >>
    | > >> >> (RRR News) <message rule>
    | > >> >> <<Previous Text Snipped to Save Bandwidth When
    Appropriate>>
    | > >> >>
    | > >> >>
    | > >> >>
    | > >> >> "Johnfish" <Johnfish@discussions.microsoft.com>
    wrote in message
    | > >> >>
    news:91DDE0B3-5CB0-4DB5-AA36-B903AA5F4F6E@microsoft.com...
    | > >> >> I have the same problem as bill and followed your
    instructions to
    | > >> >> uncheck
    | > >> >> option to unblock images and other external HTML,
    but cannot find this
    | > >> >> option. When selecting TOOLS/INTERNET
    OPTIONS/SECURITY I get a page
    | > >> >> with
    | > >> >> 4
    | > >> >> Icons for Internet, Intranet,etc. Clicking Custom
    does not show the
    | > >> >> option
    | > >> >> you mention. Where am I going wrong?
    | > >> >> Thanks.
    | > >> >> "Frank Saunders, MS-MVP, IE/OE" wrote:
    | > >> >>
    | > >> >>
    | > >> >>
    | > >> >>
    | > >>
    | > >>
    | > >>
    | >
    | >
    | >
  17. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Exactly! They inserted the image using html but something is either wrong
    with the path (spelling usually), or the image name was saved in the wrong
    format! For instance, I usually try and save my images as jpgs.. but
    sometimes I'm in a hurry and it gets saved as psp, which does not show up,
    even if you use psp as the image ext. ...or they tried to copy and paste to
    your email which doesn't work!, You must embed it, either by going to
    insert file attachment.. or clicking on that little picture window in rich
    text, and browsing to where the image is...

    Rainy


    "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote in message
    news:OeDIKkPbFHA.1404@TK2MSFTNGP09.phx.gbl...
    > Sometimes the problem is on the sender's end, they inserted
    > a picture that was not available, so just a placeholder is
    > sent.
    >
    >
    > --
    > The people think the Constitution protects their rights;
    > But government sees it as an obstacle to be overcome.
    > some support
    > http://www.usdoj.gov/olc/secondamendment2.htm
    >
    >
    >
    > "Johnfish" <Johnfish@discussions.microsoft.com> wrote in
    > message
    > news:20EBE8F9-E38B-4A14-ADBE-D6E4477D3588@microsoft.com...
    > | No Rainy, I do not use Zone alarm. I get to view most
    > graphics and photos
    > | emailed to me. It is the occaisional little red x that
    > drives me grazy. I do
    > | a lot of photo work
    > | but only experience this problem once in a while. Some are
    > even .jpgs that
    > | I'm always using with rarely a problem. Has Microsoft ever
    > addressed this
    > | problem? It seems to me that a lot of people are having
    > the same problem.
    > |
    > | "Rainy" wrote:
    > |
    > | > by any chance do you use Zone alarm?? in email
    > protection there is a
    > | > setting which stops attachments.. I have my basic
    > mailsafe settings on the
    > | > off setting.. maybe this is the problem.. I love
    > graphics and understand
    > | > that by doing this you put yourself at risk.. but I have
    > a great Antivirus
    > | > and I never open attachmjents unless it is expected..
    > and none from
    > | > strangers.. or spammers.. Rainy
    > | > "Johnfish" <Johnfish@discussions.microsoft.com> wrote in
    > message
    > | >
    > news:6150D0FC-182F-4603-BFEF-99DF1EE6BCF7@microsoft.com...
    > | > > Thanks Rainy, but it was already set to medium.
    > | > >
    > | > > "Rainy" wrote:
    > | > >
    > | > >> Hi.. try this... go to Internet Explorer, Security
    > tab... click on custom
    > | > >> level.. change it to medium.. click ok! Rainy
    > | > >> "Johnfish" <Johnfish@discussions.microsoft.com> wrote
    > in message
    > | > >>
    > news:7EC90D1B-D2FC-4D84-83F3-2DADCACA126E@microsoft.com...
    > | > >> > My mistake. I was not in Outlook Express when
    > trying. However, when
    > | > >> > following
    > | > >> > the right path, I did deselect as per Frank's
    > instruction, but it did
    > | > >> > not
    > | > >> > help. Still getting the little red x in the upper
    > left corner. What
    > | > >> > else
    > | > >> > can
    > | > >> > be tried?
    > | > >> >
    > | > >> > "RRR_News" wrote:
    > | > >> >
    > | > >> >>
    > | > >> >> JohnFish,
    > | > >> >> Open OE> TOOLS> Options> Security tab> and the two
    > (2) options that
    > | > >> >> Frank
    > | > >> >> Saunders mention will be there. Also check the
    > Privacy tab, and make
    > | > >> >> sure
    > | > >> >> that Read Messages in Plain Text is not selected.
    > | > >> >> --
    > | > >> >>
    > | > >> >> Click on Link to Add MS to your News Reader:
    > | > >> >> news://msnews.microsoft.com
    > | > >> >> Rich/rerat
    > | > >> >>
    > | > >> >> (RRR News) <message rule>
    > | > >> >> <<Previous Text Snipped to Save Bandwidth When
    > Appropriate>>
    > | > >> >>
    > | > >> >>
    > | > >> >>
    > | > >> >> "Johnfish" <Johnfish@discussions.microsoft.com>
    > wrote in message
    > | > >> >>
    > news:91DDE0B3-5CB0-4DB5-AA36-B903AA5F4F6E@microsoft.com...
    > | > >> >> I have the same problem as bill and followed your
    > instructions to
    > | > >> >> uncheck
    > | > >> >> option to unblock images and other external HTML,
    > but cannot find this
    > | > >> >> option. When selecting TOOLS/INTERNET
    > OPTIONS/SECURITY I get a page
    > | > >> >> with
    > | > >> >> 4
    > | > >> >> Icons for Internet, Intranet,etc. Clicking Custom
    > does not show the
    > | > >> >> option
    > | > >> >> you mention. Where am I going wrong?
    > | > >> >> Thanks.
    > | > >> >> "Frank Saunders, MS-MVP, IE/OE" wrote:
    > | > >> >>
    > | > >> >>
    > | > >> >>
    > | > >> >>
    > | > >>
    > | > >>
    > | > >>
    > | >
    > | >
    > | >
    >
    >
Ask a new question

Read More

Email Microsoft Windows XP