Sign in with
Sign up | Sign in
Your question

I think I just slaughtered my brand new built system?!?!?

Last response: in Systems
Share
May 22, 2007 9:46:54 AM

I just turned on my new system for the first time and there is a light on the motherboard that is red and it made a little weird beeping noise that I have never heard in my life. I would like to know if its dead or waht the problem is if anyone could help me.
May 22, 2007 10:41:17 AM

The red light usually means there's power on the mobo. The beeping noise (assuming the pc isn't posting) could be a problem with ram, graphic card or something else. Check the mobo manual or google it to find out what the problem is.
What's the spec/number of beeps?
May 22, 2007 10:43:19 AM

Dont panic, there's many a scratch built system that doesn't play ball when you first switch on. Those BIOS error beep codes you're hearing are really useful. Go to this link and see what it reports as.

http://www.pchell.com/hardware/beepcodes.shtml

What you find will probably determine what you do next but as a general rule of thumb when a system refuses to post properly at switch on you should begin by unplugging just about everything you can from the mobo and starting again. So just leave in: RAM, GFX card, CPU, Monitor Cable and see if you can get a single beep post (meaning all good). You might want to carefully re-seat the above components as well. Sometimes a GFX card or RAM can work loose of the slot etc.

Hope this gets you started... good luck!
!