Sign in with
Sign up | Sign in
Your question

What have i killed, help!!!

Last response: in Systems
Share
May 22, 2007 3:59:48 PM

well 2 yrs ago i made a desktop computer.

Athlon 3200
1GB ram
7800GT
WD 250GB

The Mobo is an Asus A8N-E

I recently decided to upgrade it to

Athlon X2 3800+
2GB Ram

I tried to remove the heatsink and the cpu popped off too, no prob hairdryer removed it fine. There was enough thermal compound on the heatsink so i just popped the new cpu in and all was fine.

i then replaced the ram. Only one stick though (1GB) just to test, as i dont know which socket to put the other in, BLUE and BLUE or BLUE and BLACK?

Windows xp booted fine, then hanged on the logon. This i thought is probably to do with the PSU only being 400W.

I've now replaced it with a 580W PSU (hiper) and now the fans, cd drive and HDD spin, but nothing is displayed on either screens (dual screen is so cool)

I've tested CPU and the ram. No change. Help Please.

I think it may be the Graphics card or MOBO but i have no way to test.

Please help

More about : killed

May 22, 2007 4:27:54 PM

no beeps? or ringings?... try disconnecting one thing at a time especially the ram... although there should be beeps if ur ram is not being used correctly... also is ur video card hooked up correctly power plug/pci-e

jae
mlb
May 22, 2007 4:33:59 PM

If I had to guess I'd say you missed a plug when you replaced the power supply. There should be two or three power plugs that go into the motherboard. The big one and two small ones. Sounds like you missed a small plug (trust me, it's easy to do)
Related resources
May 22, 2007 4:36:26 PM

When you remove the heatsink from the processor, the compound oxidizes and becomes more or less worthless and lumpy, uneven... basically, ineffective.

You need to remove the processor and clean it as well as the HSF and apply a fresh coat, thinly, then try again.


The symptoms you are experiencing coincide with heat related problems.
May 22, 2007 4:57:18 PM

Try a repair install.
When XP installs it will detect that you have gone from 1 cpu to 2 cpus and install the correct settings needed to run a dual cpu/core system.
Right now its set to run on only 1 cpu and probably doesnt like the switch.


Note when changing or removing heatsink. ALWAYS run the computer for a little bit before removing the heatsink. Helps soften the paste and you wont pull the cpu out of the socket.
May 22, 2007 5:02:09 PM

i cant see anything i've missed.

All 3 power sockets are plugged in to the motherbord.

The one PCI-E is plugged in

i've checked with the manual and the 1, 512 stick is mounted in the correct slot.

The fans power up (including the Graphics one) and all the drives work. There is no beep and no display. The Hdd light goes on constantly as the drive is accessesed than turns off after 30 secs.

this is soo annoying i whish i never tried to upgrade :( 
May 22, 2007 5:02:20 PM

This is incorrect.
XP supports the change to dual-core without issues. If there were a conflict of hardware (due to change or w/e) the most common issue is XP restarting itself over and over again.

There is no need to run a XP repair at this time, however, there looks to be heat related issues as I previously said.
May 22, 2007 5:08:18 PM

Apply new thermal compound to the cpu and clear CMOS and try again. I can´t imagine heat being an issue so soon after startup, you should at least be able to reach POST, but yeah.. it´s still a good idea to fix that.
May 22, 2007 5:12:13 PM

I stand corrected. I was told that you need to reinstall. Did google search and you dont. Noted for future reference.

You should get a single post beep if everything is ok, unless they stopped doing that on newer boards.
Try removing the memory and see if you get a warning beep. If not then there is a problem with the cpu. If you do get a warning beep then reinstall memory and try removing video card to see if you get a warning beep.
Last try a different video card.
May 22, 2007 5:14:43 PM

i really dont think this problem is heat related.

And about the XP not supporting it, i'm not to worried right now.

Its that nothing comes up on the display at all, also there is no startup beep. Its really annoying as there is power going to everything and all seems to be working but there is no Beep or display.

The cpu isn't getting hot or anything like that as i've taken it out and it is only mildly warm.

Btw hoe do you clear the cmos
May 22, 2007 5:19:34 PM

sorry, double post :oops: 
You can reset the CMOS via a jumper on the MB. There should be a section in your MB manual explaining where it is and how to go about resetting it. Mostly it´s located near the battery and labeled something like CLRTC, and some fancy MB´s even have a handy switch. Should be pretty straightforward.
May 22, 2007 5:21:32 PM

removed the RAM and i got no warning beep.

Tested the other cpu and the same happened.

I'm thinking the motherboard isn't working properly
May 22, 2007 5:28:03 PM

Try with original PSU. 400W will be fine if no 3D game running. You said it tried to start windows with original PSU, Try clearing CMOS and if display, check CPU identified correctly. If not, needs BIOS upgrade.

Mike.
May 22, 2007 5:32:36 PM

tried old psu, nothing extra connected.

Still no beep or display.

Time to spend more on a new motherboard. :( 
May 22, 2007 5:37:01 PM

Look a few posts up in case you missed the edit, it explains how to clear the CMOS. Try it before giving up on the MB okay. :D 
May 22, 2007 5:38:10 PM

Quote:
i

Btw hoe do you clear the cmos


remove jumper if your board has one or battery for few seconds
May 22, 2007 5:44:37 PM

what i thought was a £100 upgrade to dual core and 2GB

So far has cost £165

It'll cost £70 for new mobo

Total £235

just stick to laptops lol
May 22, 2007 5:46:41 PM

Did you check if the PSU is 110 or 220V?
May 22, 2007 5:52:33 PM

its 220V power supply. Thanks for the help but i have a pessimistic outlook on the life of the mobo.
May 22, 2007 6:08:31 PM

So CMOS didn't work or have you not tried it yet??Don't be afraid to break anything as it's not working right now anyways :D 
May 22, 2007 6:14:36 PM

how can i clear the cmos without it booting

is there a pin i can short to get it to wipe the cmos
a b B Homebuilt system
May 22, 2007 6:19:47 PM

Remove the heatsink and try reseating the CPU. The remount.
Remove the memory and try reseating it.
May 22, 2007 6:26:36 PM

Like i said a few posts up, there is a jumper labeled CLRTC or something similar on the Motherboard usually nera the bios battery.It's on the first two pins out of three. To reset CMOS you need to remove the jumper from pin 1+2 and put it on pin 2+3, leave it there for at least 10 seconds and put it back on pin 1+2 again. This should reset CMOS. After this you can start the computer and see if it at least gets you into the bios again.
This has always worked for me but there are a lot of people out there that also remove the plug from the powersupply and the battery from the motherboard.If you want to be ABSOLUTELY sure you've cleared it try it that way and see if it will startup again. Good luck!
May 22, 2007 6:33:24 PM

nope tried reseating the cpu and ram to no avail.

oh well better get a new mobo.

Any reccomendations for a good 939 mobo for less than £80
May 22, 2007 6:36:57 PM

Does the BIOS version you have support a dual-core?
May 22, 2007 6:42:08 PM

Quote:
its 220V power supply. Thanks for the help but i have a pessimistic outlook on the life of the mobo.


I'll assume this means it is set up correctly (that your power outlet is 220V not 110V, else the board will turn on, but you won't get any beeps or posts).

No beeps...is the speaker (beeper) set up correctly?
Can you reset the board, once you turn it on, or do you have to turn it off to turn it on again?
May 22, 2007 6:50:38 PM

http://dlsvr02.asus.com/pub/ASUS/mb/socket939/A8N-E/e19...

That's the link to the manual for your mobo(a8n-e right?) If you look at page 23 you see a schematic of the layout from your board. At the bottom center, to the right of the battery, you will see a jumper labeled CLRTC. That's the one you will need to use to reset the CMOS. Not saying that it will be a guaranteed fix, but it's free and relatively easy to do.Just follow the instructions in my previous post or the ones in your manual if that's easier to work with.
May 22, 2007 7:14:32 PM

If you replaced the PSU and that made the problem worse then put the old PSU back in! Remove your 7800 and put in an old pci video card or something that draws minimal power.
May 22, 2007 8:03:39 PM

nope tried reseating the cpu and ram to no avail.

oh well better get a new mobo.

Any reccomendations for a good 939 mobo for less than £80
May 22, 2007 8:18:15 PM

sorry about double posting.

I will try clearing cmos first. If that doesn't work i'll just pack up the motherboard and return it (3 year warrenty, just found out :D  )

Thanks for soo much help

I'll tell you if it works
May 22, 2007 8:25:05 PM

Based on reading this thread it appears that you have ignored some important posts. To reiterate, reset your BIOS CMOS based on the instructions and link to the manual in the earlier posts. If that doesn't work put the old CPU in and reset the CMOS again. If it runs then check the BIOS revision for compatibility with the new CPU and update if necessary. If it doesn't run with the old CPU and a BIOS reset, then I guess you are SOL.
May 22, 2007 8:31:13 PM

on the motherboard box, there was the x2 sticker thing on it.
also in jan 06 i reflashed the updated bios.

and i did have it running for a short time on xp.

So i think the bios is ok
May 22, 2007 9:41:25 PM

So the CMOS defaulting didn't fix it? I upgraded from a Northwood 2.4 to a Northwood 3.4 and it wouldn't boot until I reset the CMOS.
May 22, 2007 10:16:17 PM

Can you remember if you've updated the chipset drivers aswell back then because looking at the probable bios update you did (1010?) there is a warning to install those BEFORE flashing to any bios version due to danger of file system crashing. Sounds pretty serious to me... although that should not prevent you from booting to POST i guess. Let us know if you get anywhere with this thing.
May 22, 2007 10:29:53 PM

Have you tried booting with the old processor? Somehow I doubt you killed the MOBO by simply switching CPUs and the chance that it went bad at the exact same time you switched seems unlikely. Of course you may have knocked a capacitor loose or something when taking ouit the old cpu.

Its certainly worth trying with the old CPU before getting a new board.
May 22, 2007 10:49:16 PM

if its hanging at login why not try safe mode? 8O
May 22, 2007 10:57:37 PM

Keep trying, dont buy a new mobo until your sure the one you have is damaged.





You never saw me here, k?
May 23, 2007 6:16:44 AM

i've tried everything i can.

Clearing cmos

Replacing old cpu

trying different ram sockets

and anything else i can think of.

But i think i'll return it under warranty and get a new board.

I'm pretty sure the motherboard has been damaged so they should replace it.
May 23, 2007 10:31:31 AM

Sorry to hear that man, but hey, we tried! :D 
May 23, 2007 3:22:48 PM

overclockers.co.uk

they were really easy to return stuff to.

i'm sending it off today

i'll reply when it comes back
May 23, 2007 7:00:29 PM

this might sound stupid, but i had a problem with windows changing its settings and seems to sound the same. the computer would load all the way up to where it said loading windows then just go black. i had added a video card about a week befor and it worked fine. i had a power surg and had to reformat my hd. for some reason windows then thought i had a dual monitor set up. if i took my vga cable out of the vid card and put it back to the mobo port i could get some video but just the corner. try changing the video cable to the mobo. if you still dont get video then im out.
May 24, 2007 1:44:00 AM

Quote:
overclockers.co.uk

they were really easy to return stuff to.

i'm sending it off today

i'll reply when it comes back

you do know than when going to a dual core from a single core you generally need to reinstall XP due to the HAL( i say generally because some upgrade paths work and some dont ), same applies for hyperthreading/non-hyper threading. You havnt posted the failing driver from a safe mode boot so cant be sure

I changed my old P4 2.4Ghz to hyper threading in the device manager and needed to reinstall XP to fix it
May 24, 2007 8:40:21 PM

i couldn't get the POST up on the screen at all.

The bois didn't load and the screen didn't show anything.

i've returned the mobo so its a waiting game till they replace it.

thanks for all the help

michael
May 24, 2007 9:38:23 PM

I had a problem just like this a few months ago after re-installing my processor/HSF. Fans turned on but no beeps and no video.

Turns out my problem was that the cmos got corrupted and wouldn't reset for some reason.

I would try unplugging your computer and leaving the battery out of the mobo for a day (or at least overnight) and then try setting the clear CMOS jumper to see if that helps. (I was able to get my board to post and then reset my CMOS after trying a different processor and accidentally leaving the one ram stick only half-way way installed. I wouldn't recommend that approach though)

Edit: Can you get it to beep if you leave out the memory or video card? Lots of people told me that my problem could be caused by a short with the case, perhaps rebuilding the computer outside of the case will help.

Another Edit: Oops, well i guess you already returned the mobo, good luck! I'm fairly certain that will solve your problems.
May 24, 2007 10:50:32 PM

Just a tip for anyone with this kind of problem.


For $30 bucks or so, at CompUSA, you can buy a PCI diagnostics board that will read and display the F0 dumps (or w/e its called).

From that display, you can tell where the computer is having issues, or what component has failed (or reporting failure code). I use this as a staple at my repair shop and recomend anyone who works on computers to buy one.


Example. If your mobo failed, you should see a Hex code of 00
Or a bad processor would be FF.

Worth the money.
May 24, 2007 10:53:36 PM

Since this thread is so wierd I'll just go through the whole troubleshooting procedure as it should've happened and maybe I'll mention something significant, or maybe not.

1) Multiple parts changed at once. DON'T do that!

2) Memory change then tried to boot XP. DON'T do that! Always check memory with Memtest86+ for several hours first, otherwise the chances are very high of having file corruption as windows is always writing something.

3) Upon first failure to complete boot, stop and run memtest86+. If it fails, try manually setting the memory if random failure locations, or if only one same location(s) suspect a bad memory module or reserved motherboard address space (would fail in same location with other modules too).

4) If it passes memtest86+ for several hours, the variable is the CPU - put old CPU back in and leave new memory. If it still fails to boot, return whole system to it's prior state, NOT changing the power supply which was demonstrated to work fine. The CPU and memory change were a trivial difference in power as system was not at full load during boot and you report no prior instability in normal use which would have been apparent if the PSU was that near it's current limitations.
May 24, 2007 11:07:00 PM

After the initial failure to load into windows the whole system crashed and couldn't even get to POST, so no chance of running Memtest. That is why in between all the part switching i recommended he'd try and clear CMOS to see if it at least would have gotten him into the bios again.

I do agree though... the thread got a bit confusing at times as to what was going on :D 
May 24, 2007 11:10:52 PM

5) When clearing CMOS, taking the battery out for 10 minutes while AC power is unplugged is the safest bet. When all else is failing, do this after any configuration change, just because it didn't help once is not a reason not to try it again after having resorted all the original parts back into the system.

6) When you wrote "The Hdd light goes on constantly as the drive is accessesed than turns off after 30 secs." it was a misdiagnosis, that is not a sign the drive is being accessed, it's a sign the motherboard logic is jammed up. There is no drive access until after the BIOS is decompressed and loaded, after the video bios loads and there is output on the screen. More often it is a sign of an inadequate or malfunctioning PSU, but put everything else back the way it was before it's reasonable to consider it.

7) Did you observe ESD safe procedures? If not, you might have just scrambled the bios and need only a replacement chip (programmed) but I hate to encourage it if it ends up being wasted money. Too many variables. You might try putting an old PCI video card in and taking out the present card because "sometimes" a legacy card can get some output on the screen giving a hint about where the POST process stops. For example sometimes it will read something about bad bios and if you had a floppy drive it would "like" to boot a floppy to recover the bios.

8) A POST card can be useful as well, but after trying the other things mentioned first.

9) Check your battery voltage. Leaving it unplugged might've revealed a final drain below required voltage. Some boards will post with low battery and others won't at all. If you have a multimeter to check that voltage, also check the other PSU voltages with either (both if the opportunity presents itself) PSU in this on-but-not-POSTing mode. If you had not yet left AC unplugged while clearing CMOS that should have happened first.
May 24, 2007 11:17:03 PM

Quote:
After the initial failure to load into windows the whole system crashed and couldn't even get to POST, so no chance of running Memtest. That is why in between all the part switching i recommended he'd try and clear CMOS to see if it at least would have gotten him into the bios again.

I do agree though... the thread got a bit confusing at times as to what was going on :D 


I think you are missing my point which was the correct way to do it next time and an example of what not to do also - don't boot windows when you don't know your system is stable yet, because windows is a fragile creature and even if the system hadn't failed posting it could still be a problem that it wasn't stable.

Also this was along the lines of a complete procedure, what to focus on as a comprehensive process. It seemed important when so many made crazy suggestions about the operating system after the system couldn't even post (or maybe they just hadn't read that far into the thread yet when they replied.)

Anyway if the problem never gets resolved then there is no way to validate or invalidate the methodolgy for testing as we can usually concede that swapping out the motherboard is done as a "can't find any other problem", scenario, as everything else is so dependent on it and everything else is easier to test in isolation or with a second system without a lot of work.

Part of the problem when people make well-intentioned posts but not applicable, is they exhaust the time-window the person has to get it working, they'll try a few times but then give up after not necessarilyl doing the one thing that was needed as the noise:signal ratio was too low and things got overlooked. For example whether the AC power was unplugged when CMOS was cleared or if the battery voltage was checked. Either will produce the effect, it could easily be that there that problem in conjunction with a second problem of instability that would keep windows from running but we don't have to care about windows UNTIL it passes memtest86+.
!