Sign in with
Sign up | Sign in
Your question

Wireless network just stopped working

Last response: in Wireless Networking
Share
September 12, 2007 7:52:37 PM

I have a Netgear wireless router. I have many wired devices connected and are working fine. My wireless system seems to have literally stopped working. I have two laptops and one desktop that one day connected fine, then stopped.

I have logged into the wireless box and looked at "router status" page, and it seems active, with pages/etc activity.

I have made no known changes to my machines during the time this has happened.

What could be wrong?
What info do you need/actions for me to do for you to help resolve this?

Thanks!
September 12, 2007 8:48:29 PM

Try disabling your security program. If you haven't done so, run the wireless connection wizard on both laptops. If neither work, reset you router to the factory settings, there should be a button, possibly reset, that will do this. This will reset your log on to the router the factory setting. Turn everything off and then use the CD that came with the router to set up the network.
September 13, 2007 12:24:59 AM

I found (had to look hard) the reset button, then followed your instructions. Looks like I am back on line.
Followup: My intel proset/wireless utility finds other wireless networks in my area. Is there anyway I can totally eliminate seeing these? I know I can exclude them, but I don't even want to see them.

Thanks for your help!!
September 13, 2007 11:12:35 AM

rschilling said:
I found (had to look hard) the reset button, then followed your instructions. Looks like I am back on line.
Followup: My intel proset/wireless utility finds other wireless networks in my area. Is there anyway I can totally eliminate seeing these? I know I can exclude them, but I don't even want to see them.

Thanks for your help!!


Glad it worked for you. I'm not sure if renaming your Workgroup will eliminate seeing them but would be worth a try. I believe the default Workgroup is MSHOME and I always change this.
!