Sign in with
Sign up | Sign in
Your question

Big cpu usage after reinstall of OS

Last response: in Windows 7
Share
August 7, 2011 3:55:09 AM

Hello, a day ago i reinstalled my OS (win 7 x64 ultimate).
After that i launched my favourite game (lineage 2) and when i logged in game i experienced some freezes and lags, so i looked to task manager and i saw that l2.exe process eats like 40% of cpu per on window, my cpu isnt strong, but before reinstall it ate like 8% of cpu.
So the questions are: Whats causing that game started to eat like 5x more cpu then before reinstall?
Any idea which drivers i might be missing?
I thought it can be caused by some drivers which might be installed with some other games in past.
specs:
AMD Athlon 64 X2 5400+ Black Edition
Gigabyte GA-MA770-UD3 (rev. 1.0)
Gigabyte ATI Radeon HD 4670 512MB DDR3 GV-R467D3-512I
I have newest catalyst installed and also i have amd dual core optimizer.
Thank you for your answers, George :hello: 
a b à CPUs
a b $ Windows 7
August 7, 2011 4:15:30 AM

Are you sure your cpu was only at 8% before when playing the game? What other cpu intensive processes are running while playing the game?
August 7, 2011 4:27:50 AM

Yes, I'm absolutely sure.
http://i56.tinypic.com/9plw5w.jpg
Here is print screen from task manager, I'm almost constantly running these processes with the game.
Thank you for your answer, George
//edit Also I'm sure that svchost.exe was there only once before reinstall and wasn't eating that much memory.
Related resources
a b à CPUs
a b $ Windows 7
August 7, 2011 4:54:44 AM

How about your motherboard drivers? Chipset, LAN, Audio.
August 7, 2011 5:07:45 AM

I have installed chipset drivers from gigabyte site.
For audio i have realtek HD audio.
And for LAN drivers i don't remember that i installed something, do you think that this might be the problem?
August 7, 2011 11:33:07 AM

Ok,
i reinstalled chipset audio and lan drivers, reinstalled game, defragmented disc and game is still eating much cpu :( 
August 9, 2011 9:14:58 AM

UP, any advices?
!