Sign in with
Sign up | Sign in
Your question

Dual Boot problems, please help!!!

Last response: in Windows XP
Share
December 1, 2008 3:31:58 AM

So I decided that I wanted to try to dual boot my computer. One with 32-bit XP Pro and the other with 64-bit XP Pro. Since I already had the 32bit installed I used Partition Magic 8 to create a smaller partition on my C drive. I got it made and ran my setup for 64 bit and got it all working. But I cannot get back into my 32 bit XP.

When I have the choices in the boot screen and I select my 32 bit option I get it to load, it has a BSOD with a fatal error message that flashes really quick. Also windows disk management says the partition is there but it is unknown, but PM8 says that it is hidden. I tried to make it active, I have updated the boot file, I uninstalled PM8, I changed the registry so that the xmnt2002.exe doesn't show up either. Is there a way to unhide it permanently so that I can dual boot or am I way far off base on this problem?

Please help.

More about : dual boot problems

December 1, 2008 11:25:50 AM

It may not be this, but it's a very bad idea to change the partition that your Windows is installed on. If you had kept the C: drive and created a D: drive, then installed XP64 on that all should have been well.

You may be able to recover the situation by editing the (XP32) registry, but I'd be inclined to start over. Mind, if disk management is saying the partition is unknown things may be screwed irrevocably.
December 1, 2008 3:06:52 PM

Well I got it. It was a PM8 thing. They have an option to setup a new operating system wizard. And what it does is makes a new partition and changes the drive letter of course like any partition does. Then it hides the other operating system while the one is loaded. To switch you have to use one of their programs to make it unhide the other os. So I deleted the partition, made a new partition without using their install os wizard, and setup XP 64-bit and changed the boot file so that I can choose which one I want when I turn on my computer.
!