Sign in with
Sign up | Sign in
Your question

IE8 ActiveX Problems

Last response: in Social Networking
Share
October 6, 2009 2:58:50 AM

Hello all :) 

Ok, I went to check if there were any updates in Windows Updates and for some strange reason, it comes up with a page that says "Internet Explorer has closed this webpage to help protect your computer." Any idea of how to fix this?

FYI - I am running XP and have already tried chaning the security settings. Oh, and this also happened when I went to try and download the latest Nvidia drivers for my video card at Nvidia.com.

Thanks in advance! :D 

More about : ie8 activex problems

October 6, 2009 2:55:46 PM

Congifure the security preferences of IE 8. Go to, tools, properties, security, and select medium-high. Re-start IE8 and try....

Or a better option, unistall IE8 and leave IE7, or use Firefox...Opera...Safari...
m
0
l
October 7, 2009 1:10:43 AM

IE8 has had some issues. I 2nd the suggestions of saint19.
m
0
l
Related resources
Can't find your answer ? Ask !
October 7, 2009 5:29:28 PM

I would kinda sorta like to stick with IE8 if I can find a solution..... but if not I guess I will have to revert back to the previous version.

Oh, and @saint19:
I already did try the security settings, but thanks for the response :) 

You too, aford10
m
0
l
October 7, 2009 7:21:13 PM


Does the behavior persist in No Add-ons mode?
This post from the IE Blog will instruct you about troubleshooting Internet Explorer with Add-ons disabled - http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

Also, this guide to solving IE 8 crashes could prove useful - http://support.microsoft.com/gp/pc_ie_intro

These might help you as well:

How to troubleshoot Internet Explorer issues in Windows Vista and in Windows XP - http://support.microsoft.com/kb/936215

How to optimize Internet Explorer - http://support.microsoft.com/kb/936213

I hope at least some of this info helps,

- Jake

MSFT Internet Explorer Outreach Team
m
0
l
October 12, 2009 9:04:53 AM

IE has many issues, for windows update I think it should be automatically shown in your desktop status right?

You could opt to change your browser to Firefox or Chrome, I am pretty happy with its performance. You can use IE as your secondary browser.
m
0
l
October 12, 2009 10:57:30 PM

Ok, just tryed Windows update and for some reason it works now. Nvidia auto-card-detect still not working, but just did the manual choose and download..... thanks for the responses! :D 
m
0
l
!