Sign in with
Sign up | Sign in
Your question

How do I lengthen the text under icons?

Tags:
  • Desktops
  • Microsoft
  • Icons
  • Windows XP
Last response: in Windows XP
Share
Anonymous
May 23, 2005 6:53:38 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On My desktop I have a lot of Icons, various excel files mostly. BUt I
can't telkl most opf them apart until I place cursor over them because
the text is abbreviated with an elipse after just a couple words. How
can I lengthen this so I can always see three or four short lines of
text under an icon? And not one or two lines and an elipse.

More about : lengthen text icons

Anonymous
May 24, 2005 2:06:35 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Control Panel > Display > Appearance > Advanced
Under Item, scroll down to Icon Spacing(Horizontal) and
change size to larger number. May need to change other
Items - eg. Vertical Spacing, Icon size, etc. to view way
want Icon Text to show on desktop. Click Apply and Ok
after changing settings.


<miscellaneousmedia@yahoo.com> wrote in message
news:1116885218.309581.5370@f14g2000cwb.googlegroups.com...
> On My desktop I have a lot of Icons, various excel files mostly. BUt I
> can't telkl most opf them apart until I place cursor over them because
> the text is abbreviated with an elipse after just a couple words. How
> can I lengthen this so I can always see three or four short lines of
> text under an icon? And not one or two lines and an elipse.
>
Anonymous
May 24, 2005 12:19:01 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Nope. that gave me a little more space above and on the sides of the
many icons on mydesktop. But it did not end the problem of words
becoming elipsed after about 10-12 charatcers, or text more than two
lines long not showing up unless the icon is dragged and held over it.
Any other solutions?

Fizzikal wrote:
> Control Panel > Display > Appearance > Advanced
> Under Item, scroll down to Icon Spacing(Horizontal) and
> change size to larger number. May need to change other
> Items - eg. Vertical Spacing, Icon size, etc. to view way
> want Icon Text to show on desktop. Click Apply and Ok
> after changing settings.
>
>
> <miscellaneousmedia@yahoo.com> wrote in message
> news:1116885218.309581.5370@f14g2000cwb.googlegroups.com...
> > On My desktop I have a lot of Icons, various excel files mostly.
BUt I
> > can't telkl most opf them apart until I place cursor over them
because
> > the text is abbreviated with an elipse after just a couple words.
How
> > can I lengthen this so I can always see three or four short lines
of
> > text under an icon? And not one or two lines and an elipse.
> >
Anonymous
May 24, 2005 4:40:14 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When I change the size of Icon Spacing(Horizontal), it lengthens
the text size below icons and am able to see full text of desktop
icons. Have to experiment with different size settings.
Uncheck Auto Arrange and Align To Grid under Arrange Icons By>
and can then move the Icons on desktop to way want them and
choose amount of horizontal/vertical space between the icons.

Sorry, but no other suggestions. Perhaps someone else can
help you further.


<miscellaneousmedia@yahoo.com> wrote in message
news:1116947941.784012.175430@g44g2000cwa.googlegroups.com...
> Nope. that gave me a little more space above and on the sides of the
> many icons on mydesktop. But it did not end the problem of words
> becoming elipsed after about 10-12 charatcers, or text more than two
> lines long not showing up unless the icon is dragged and held over it.
> Any other solutions?
>
> Fizzikal wrote:
>> Control Panel > Display > Appearance > Advanced
>> Under Item, scroll down to Icon Spacing(Horizontal) and
>> change size to larger number. May need to change other
>> Items - eg. Vertical Spacing, Icon size, etc. to view way
>> want Icon Text to show on desktop. Click Apply and Ok
>> after changing settings.
>>
>>
>> <miscellaneousmedia@yahoo.com> wrote in message
>> news:1116885218.309581.5370@f14g2000cwb.googlegroups.com...
>> > On My desktop I have a lot of Icons, various excel files mostly.
> BUt I
>> > can't telkl most opf them apart until I place cursor over them
> because
>> > the text is abbreviated with an elipse after just a couple words.
> How
>> > can I lengthen this so I can always see three or four short lines
> of
>> > text under an icon? And not one or two lines and an elipse.
>> >
>
Anonymous
May 24, 2005 10:18:49 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Dont lengthen...........shorten the name of the file
Even XP has limitations of file name size
Or better still create a new folder on your desktop and drag all those
loooong filename files into it.
When you open the folder it will show you the full name of the file.

peterk

--
"Life should NOT be a journey to the grave with the intention of arriving
safely in an attractive and well-preserved body, but rather to skid in
sideways, chocolate in one hand, margarita in the other, body thoroughly
used up, totally worn out and screaming, "WOO HOO what a ride!"
<miscellaneousmedia@yahoo.com> wrote in message
news:1116885218.309581.5370@f14g2000cwb.googlegroups.com...
> On My desktop I have a lot of Icons, various excel files mostly. BUt I
> can't telkl most opf them apart until I place cursor over them because
> the text is abbreviated with an elipse after just a couple words. How
> can I lengthen this so I can always see three or four short lines of
> text under an icon? And not one or two lines and an elipse.
>
Anonymous
May 25, 2005 12:26:37 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Tue, 24 May 2005 18:18:49 -0600, "peterk" <peterk@nomalarky.net>
wrote:

>Dont lengthen...........shorten the name of the file
>Even XP has limitations of file name size
>Or better still create a new folder on your desktop and drag all those
>loooong filename files into it.
>When you open the folder it will show you the full name of the file.
>
>peterk

Here is another possible solution:

Open Display Properties, then select "Horizontal Icon Spacing", and
increase the setting by at least 60 pixels.

*** NOTE:This should make your desktop icons spaced very far apart ***

Donald L McDaniel
Please reply to the original thread
so that others may be instructed or informed
============================================
January 17, 2013 11:45:25 PM

these old settings for icon size / horizontal & vertical spacing dont work for win 7
UNLESS YOU DONT USE AN AERO THEME AND USE OLD STYLE WINDOWS STYLES!

they have made the theme in charge and so you must edit the themes manifest in
order to change the amount of text shown on icons now and most are using default
settings and thus cuts off the text for em

changing to small fonts does seem to show more but its likely harder to read as well
so it becomes the lesser of two evils sorta deal (not ideal)

you can pick new and shortcut and add the line below *modify with your username*

C:\Users\YOUR USER NAME\Desktop

this seems odd I know to have an icon/folder named desktop on the desktop but what it
does it sets up a shortcut to the folder so when you click it that it shows your files on the
desktop in explorer view and thus shows full filenames vs being cut off as desktop does.

you can customize the size and say hide left plane if desired (I do myself) so it just looks like
old control panel with the 20 icons with file names but you can use any type of view settings
small icons/larger /list/details etc and all of them will show all the text (unless just show icons)

this wont change size of explorer window for other folders just the desktop

OR make a new folder or link an existing folder to desktop 'say if save stuff to c:\mystuff
click folder and hold left mouse button and drag the folder to desktop and when menu pops
up click the create shortcut 'this will do the same idea as other but take you to a diff folder
January 18, 2013 3:47:22 AM

looks good!!
!