Sign in with
Sign up | Sign in
Your question

Audio CD's Won't Play

Last response: in Windows Vista
Share
January 8, 2009 8:33:04 PM

I have searched everywhere I know of to search and can't find a solution. Any audio CD's that I put in either of my DVD drives, whether using Windows Media Player or iTunes, plays a few seconds of each song, then goes to the next song and does the same. I recently had Tunebite installed but removed it thinking it may be part of the problem since it had messed up some of my games but it did not help. ANY suggestions would be appreciated.

My system:

Q6600 CPU OC'd to 3.29 (very stable)
EVGA 680i MOBO
EVGA 8800GT Video Card
Vista 64 bit
6GB PC6400 RAM

Again, any help would be greatly appreciated.

phxflyboy

More about : audio play

January 9, 2009 5:52:27 PM

this might do it.
goto device manager and delete the drive and reboot.
When it reboots it will find the drive a reassociate it.
I had the same problem after getting rid of Nero
January 9, 2009 6:09:33 PM

I'll give it a try right now. So you had the same problem? It would play a few seconds then move on? It's odd because it obviously recognizes the drive, it's playing the song for a few seconds. Also, it loads data CD/DVD's fine, like when installing a game.

I'll let you know if it works.

phxflyboy
Related resources
January 9, 2009 6:26:13 PM

Thanks for the suggestions but I just tried it and it didn't help. If you come up with anything else, I'd appreciate it.

phxflyboy
January 10, 2009 12:37:25 PM

Does the drive have a headphone jack on the front?
Some do and some dont.
If yes pull the data cable off of it and see if it plays correctly with headphones.
Also get a copy of ccleaner and let it clean the registry.
!