Sign in with
Sign up | Sign in
Your question

Unable to write to file

Last response: in Windows XP
Share
December 13, 2008 7:58:11 PM

I've been trying to get Norton's Ghost to save to an external drive and I get a message that it is unable to write to file. I've tried solving this through chatting with tech support to no avail. I also get a windows message at the same time that says "Delayed writ failed cannot write file I:\$Mft" (I: is my external drive. I tried another backup program and it just locked up necessitating a system reboot. I'm thinking it may be an OS problem. I tried reloading Windows and that didn't help. Any suggestions? Bill

More about : unable write file

December 14, 2008 10:19:43 AM

What size file? What FS on the external drive?
December 14, 2008 2:05:42 PM

I'm using Ghost to produce an image of my C: drive which is 35GB. I don't know the size of the file $Mft. What do you mean by FS?
Related resources
Anonymous
December 14, 2008 3:40:53 PM

FS = File System ie: NTFS or FAT32. I've had similar problems with external drives. In Device Manager, check which Policy is set for the drive. Try changing from one to the other.

Grumpy
December 14, 2008 4:32:35 PM

Iguess my brain was sleepy. Of course FS does refer to the file system. I'm using NTFS. The problem has been resolved. I went to device manager , rt. clicked on the drive, went to policies and changed "optimize for quick removal" to "optimize for performance" It worked!! Thank you very much.

Bill
!