Sign in with
Sign up | Sign in
Your question
Closed

[Solved]Linux installers not working... running out of ideas

Last response: in Linux/Free BSD
Share
March 15, 2012 9:55:45 PM

I have an old Dell Dimension 8250 (120GB hard drive, 256MB RAM) that I've been messing around with Linux on. I previously dual-booted Windows XP with Ubuntu 10.0.4, but recently deleted the Ubuntu partition to change to another distro. I have a Medialink USB Wireless-N adapter for this computer, and I would like a distro that will easily work with this. Ubuntu 10.10 works, but as I'm a bit short on RAM, I need something a little lighter, so I'm trying to install something based on Ubuntu 10.10.

My first choice was Linux Mint, as I'm running Mint 11 on my laptop and love it. I decided to try Mint 11 LXDE first, but although I could run the live CD, any time I tried to install from the CD the computer locked up. The same thing happened with Mint 10 LXDE. During one attempt an error window popped up saying the installer had crashed, but usually the computer simply locks up.

I just attempted to install Lubuntu 10.10 with the same results. I'm new to Linux and I honestly can't think of what could be causing this problem. I should have enough RAM to install from the CD, because I previously installed (and have since deleted) Ubuntu 10.0.4, 10.10, and Linux Mint 9 XFCE without any problems. I'm using the same CD's burned with the same computer as before.

I either need to figure out what's causing the problem with the installers or find a distro that is light enough to run on this computer that works with the wireless adapter. Any suggestions about either of these things are appreciated.

Thanks in advance.

Best solution

a b 5 Linux
March 15, 2012 10:13:42 PM
Share

Are you running a Live CD and attempting to install from there, or do you have the alternative install disk that is only the installer?

If you're running the Live CD, the entire OS is stored in RAM, so the installer may just not have enough memory to run.
March 15, 2012 10:52:29 PM

Ah, that may be the issue, thanks. I was running a Live CD. I hadn't even thought to try the alternate install CD.

As it turns out, getting the wireless adapter to work isn't as difficult in Ubuntu 10.0.4 (which I reinstalled to make sure the previously working distros still worked) as I had expected, so I think I'll be replacing Ubuntu with Linux Mint 9 Gnome.
Related resources
a b 5 Linux
March 15, 2012 11:51:28 PM

Any reason for going with Mint 9 over the more recent 12? Just curious.
March 16, 2012 12:10:05 AM

Pyroflea said:
Any reason for going with Mint 9 over the more recent 12? Just curious.

This is a rather old computer with a pentium 4 processor and 256mb RAM, so I chose an older version.
March 23, 2012 12:24:42 AM

Best answer selected by tkdchick218.
a b 5 Linux
March 23, 2012 12:28:31 AM

This topic has been closed by Amdfangirl
!