Sign in with
Sign up | Sign in
Your question

My Dell Inspiron N5110 will not play music through my bluetooth devices. They g

Last response: in Windows 7
Share
August 7, 2011 1:02:14 PM

I have held discussions with DELL about this problem but they keep saying the computer is working correctly. I have three (3) devices and NONE of them will work with the bluetooth on this computer but all work perfectly with my cell phone. IT IS NOT THE DEVICES that are causing the problem. Please help as the Bluetooth option was one of the selling points of me buying this computer. I have downloaded all the latest drivers (computer says they are all up to date) and disabled/enabled the devices numerous times to no avail. Microsoft says that I have to work with Dell as the Microsoft Windows 7 is registered outside of the USA (most likely still with Dell). I am getting very frustrated as I have been trying to solve this problem since I purchased the computer on July 23rd. Any REAL help would be really appreciated.
September 10, 2011 8:09:43 PM

johnpreuter said:
I have held discussions with DELL about this problem but they keep saying the computer is working correctly. I have three (3) devices and NONE of them will work with the bluetooth on this computer but all work perfectly with my cell phone. IT IS NOT THE DEVICES that are causing the problem. Please help as the Bluetooth option was one of the selling points of me buying this computer. I have downloaded all the latest drivers (computer says they are all up to date) and disabled/enabled the devices numerous times to no avail. Microsoft says that I have to work with Dell as the Microsoft Windows 7 is registered outside of the USA (most likely still with Dell). I am getting very frustrated as I have been trying to solve this problem since I purchased the computer on July 23rd. Any REAL help would be really appreciated.



your problem is quite simple , you only need to configure your playback device by right clicking on the speaker in the tray and do playback devices , set ur Bluetooth to default one.
!