Sign in with
Sign up | Sign in
Your question

Please help with 22" LCD and 8800gts

Last response: in Components
Share
May 23, 2007 5:24:20 PM

I recently got a 22" DELL LCD and an EVGA 8800gts. The native resolution on the LCD is 1680x1050. That is the only widescreen res I am able to choose in windowx xp. I really want to use 1440x900 since 1680x1050 is too tiny for me. I have tried different drivers for the monitor as well as the video card, but it is still not an option. I checked under "list all modes" in my display properties, and it is not listed in there either. Is it not possible to use 1440x900? I can get games to use it, just not Windows. Surfing the web is too smal with that res. Thanks for any help.

More about : lcd 8800gts

May 23, 2007 5:47:54 PM

if you do manage to get it to 1440x900 it will be a bit blurry as it is non native, the better option might be to increase the windows font and icon sizes. try under display properties>setting>advanced>general and increase frm 96 DPI to the larger number.
May 23, 2007 6:31:11 PM

cool thank you..i actually did that last night... I just educated myself on the whole native res and lcd thing and it all makes sense now..long story short, if have to get used to it being so small...time to purchase some glasses
Related resources
May 23, 2007 7:17:26 PM

you might find that there are some mods out there that enable you to go beyond 120 DPI, although custom settings might let you do that.

In what way does it look small? Is it the icons, the text or what? at 1440x900 you would only be a tiny bit bigger I suspect 10-15% maybe. so 10mm would look like 11.5mm, not much in it.
May 23, 2007 7:56:05 PM

Internet Explorer for example is super tiny, even with the font made larger (small, medium, larger, etc). It is more or less because that is how the pages are coded. Games look awesome, but general XP apps are tiny. If I make that dpi setting any larger than 120, it will makes windows look horrible and really spread my icons out on the desktop too far. I am just really used to 1024x768.
May 23, 2007 8:01:13 PM

I think that is probably it, its what you are used to. I used to 'fix' people's PC's and most, if not all had their resolution so low it was difficult to use, but they didn't like the higher resolutions as they were too small, if they had used them from the start they wouldn't have mind I suspect.

You could try setting the scaling in the nvidia controller to software controlled and then change the res. it may be a better result than the hardware interpolation. But it'll still look fuzzy compared to 1:1. Are you using a DVI or regular VGA connector?
May 24, 2007 12:24:06 PM

Quote:
I recently got a 22" DELL LCD and an EVGA 8800gts. The native resolution on the LCD is 1680x1050. That is the only widescreen res I am able to choose in windowx xp. I really want to use 1440x900 since 1680x1050 is too tiny for me. I have tried different drivers for the monitor as well as the video card, but it is still not an option. I checked under "list all modes" in my display properties, and it is not listed in there either. Is it not possible to use 1440x900? I can get games to use it, just not Windows. Surfing the web is too smal with that res. Thanks for any help.
If youre using IE7 then just magnify your screen to 125%. It works wonders, or you can hold control and hit the plus button til you like the size
May 30, 2007 5:54:31 PM

Hello,
My name is Rick and I am a Customer Advocate located in Dells headquarters in Round Rock Texas. In the display settings Nvidia has an option to manually enter a customer resolution, Dell does not support using the non native resolution for our monitors but I have seen people use it with much success.

Check out this link for an easy step by step and see if it helps you:
http://www.nvidia.com/object/custom_resolutions.html
May 30, 2007 10:35:37 PM

Quote:
Internet Explorer for example is super tiny, even with the font made larger (small, medium, larger, etc).


I find that Firefox is a better web browser and it much better then IE6 (never used IE7) when it comes to text scaling. Simply press CTRL and "+" or "-" to increase/decrease text size.

Of course that doesn't solve the problem with other programs.
!