Sign in with
Sign up | Sign in
Your question

Dammit!! Back to square one! Help Please! *Update at bottom*

Last response: in Systems
Share
May 23, 2007 7:23:39 PM

Hello everybody. I finally purchased my ÜßérPûtér last week and I built the system and I think I did a very good job at it. However, I am having some serious problems with my build that are really starting to drive me crazy. Here are my specs;

E6600
Corsair XMS2 DDR2-800 CL4
P5N-E SLI
BFG 8800 GTX
2 X 74GB Raptor
2 X 500GB Caviar
Thermaltake 850w PSU
Thermaltake Big Typhoon
Antec P180

Those are the main components. My main problems have been with the HDs. Please read through my problems and let me know if you can help with any of them.

Problem #1

I bought an external floppy so I could boot my RAID drivers, but when I tried to install XP, the setup did not recognize my floppy, eliminating the sole purpose of its existence. I checked the BIOS and everything seems to be fine, it worked on my other computer just fine. Im going to RMA it unless someone can help me figure out whats going on.

Problem #2

The plastic cover of the Sata connector of one of the Raptors got ripped off. It is currently stuck inside the Sata cable. I fault flimsy manufacturing cause I do not recall ever putting that much force on it. If i carefully place the Sata pins to the cable with the plastic still stuck in it, it boots fine. Already formated it and everything and installed XP on a RAID 0 array.

Problem #3

One of my Caviars doesnt seem to work. At first, it would show up on the POST, but after a while, it stopped appearing. It doesnt say "Sata1: None" like the others, rather it says "Sata1: ". Its blank which is kinda weird. XP would not boot. Im RMAing it unless someone thinks there something else wrong. I tried external and on two different machines, same buggy.

Problem #4

After much frustration with problems #2 and #3, I decided to install XP on one Raptor. After it finished formatting and got to 100%, I got an error message that I must summarize cause I dont remember it well; "Windows cannot format this drive because it may be damaged or you may have to check your SCSI drivers...." Something like that.

I decided to do a quick format and voila, the quickformat continued as normal and copied the XP files and the setup continued as normal.

Later I reinstalled the broken Raptor and formated and again got this error when installing XP on the RAID array.

Does anybody know what is going on here?

Problem #4

I got two blue screens within a span of 10 minutes and my computer froze up in the morning. I am blaming this entirely on my HDs since the blue screens mainly appeared when downloading and installing applications. Two were during attemps to use Windows Update and the other was during an MSN Messenger install.

Problem #5

When I had my system running, I managed to install some games and try them out. They werent working properly.

Medieval 2 was exhibiting some weird jittering and the mouse was constantly blinking. The game looked horrible and i had V.1.1 plus the latest nVidia drivers.

I tried to use AA with Brothers in Arms: Road to Hill 30, and nothing doing. Which is weird cause I had played that card with an X1950 Pro AGP on my old system and I could apply AA without any problem.

Call of Duty 2 crashed once, but the game runs well.

Can anybody please look over my problems and let me know if they can help.
May 24, 2007 2:35:33 AM

Can somebody please help?
May 24, 2007 5:47:37 AM

Check your RAM with memtest86 for a couple of runs to eliminate it.

Start over, with just one HDD in SATA1 with RAID disabled, BIOS at default settings except boot order, manually set RAM voltage & timings to manufacturer's spec.

Floppy is probably no good if it doesn`t get recognised, or not plugged in.

SATA connectors suck, they are flimsy. I`ve broke them too, but make sure you are still getting the correct connection, I use a little electrical tape to make sure it doesn`t come loose.

Pretty sure that HDD is also bad.

Windows was confused when you asked it to format the drive because it thought it was RAID.
May 24, 2007 1:30:36 PM

Ive never heard of the memtest86, what exactly will that help with?

Ill try what you said and put the BIOS to its default settings.

The floppy does work, the XP setup is the one that is not recognizing it.

Ill attempt the electrical tape idea in the meantime, but Ill order some better cables, ones that are less rigid and in L shape.

Figured that much.

Thats what I dont get. I broke the array, then disabled the nVidia RAID in the BIOS, and my Raptor(the one that isnt broken) is being seen by XP as double the capacity.


****UPDATE****

I ran a CHKDSK in the XP console, and the error went something like this;
"This drive has one or more unrecoverable errors"

Not exact words but something similar. The weirdest thing is that BOTH Raptors showed this error. This is weird.
May 24, 2007 1:43:26 PM

I would not believe that the drive is bad. Look on WD web site for their disk utility program and run that on the drives.

Google memtest86. download the file and make a floppy or CD and run that for a few hours.
May 25, 2007 12:22:18 AM

just ran memtest86 and yes, one of the dimms was bad. I am currently doing an install of XP, but things are not looking good. I tried a CHKDSK of a RAID array and it gave me an error and would not run. XP is installing and im pretty sure its going to give me the same error I get in Problem #4. Ill check back in 15 minutes when this thing is finished.
May 25, 2007 1:46:18 PM

Ok, one of the HDs definately has problems. The one that has the broken conector seems to work just fine. I tried them on another board and one is still giving me erros on CHKDSK and the other ran fine. Just my luck, the one that works is the broken connector one.

However, I have a new problem. I just ran Memtest86 a couple more times and it seems that both DIMMS are faulty. Two faulty DIMMS and 2 HDs spewing errors seems to be pretty rare. Can I be encountering some other issues here? Can something else be the culprit? Did I possibly do an improper installation or something?
May 25, 2007 4:51:21 PM

It's possible that your motherboard is bad and giving symptoms of other things.
May 25, 2007 5:24:06 PM

The memory errors you are experiencing may not be caused by bad hardware. Memory errors will cause problems across the board when they occur - especially if you try and install an OS. I have found alot of the DDR2 memory that shipping now needs to have the voltage turned up in order to be stable. If you can get into the bios and turn the memory voltage from 1.87v (normal), up to 2.10v, that should do it. After you make this change run memtest again (with both sticks installed) and see the results. Before you do anything - make sure the memory produces no errors. Once you have the memory stable. Go through and re-create your raid array in case that was corrupted during creation with the memory errors. Then start your XP install from scratch.

I noticed this on several of the new systems I have been buying - using Patriot DDR2 memory. I found the Crucial Ballistix has worked flawlessly so far for me, so I try and get that stuff now when I build systems.

Good luck.

MCHanna
May 25, 2007 5:45:34 PM

I am RMAing the whole bundle to Mwave.com, they will test everything out and make sure that everything is working properly. What great service.
May 26, 2007 5:06:54 AM

Thank you very much for your recommendation. I upped the voltages to 2.178 or something along those lines since its the closests to 2.10v available on the BIOS. First DIMM did not work until I googled and found out I also had to lower the Command Rate or something like that to 2T, BIOS had it at 1T. Ran the DIMM for 5 hours and 11 passes(went out to drink and play poker) and the DIMM did not report a single error. Thank you very much for you recommendation. Im testing the second DIMM right now, and in about 7-8 hours when I wake up, ill let you know if it passed as well.

Thanks to everyone for all their kind help. This is cause for a celebration. :trophy:
May 26, 2007 6:36:41 PM

Lowered the timings to CL4(those are specified timings) and currently running both modules. So far so good, no problems. I will be retesting my HDs one more time before I RMA them.

Also, I fixed the Floppy. I had to disable the legacy floppy option in the BIOS because it was not allowing the USB Floppy to be the A: drive.
May 26, 2007 7:10:42 PM

Problem #1:

Yup, windows XP setup wont work with very many external drives, sorry. Solution : Internal drive.

Problem #2:

Don't know what you want us to say, other than try RMAing it. I doubt you'll get far though because they will say its your fault.

Problem #3:

Tried a different cable? other than that, yes RMA it.

Problem #4a:

Weird, possibly a RAM error or a damaged install media, but if its working now I wouldn't worry.

Problem #4b:

Definitely sounds like a RAM error, however knowing one of the Raptors has a broken connector makes me think that is a possibility too. How are you cooling these Raptors? They NEED active cooling.

Problem #5:

Is this Vista by chance? I have an 8800 and vista too and the driver issues are not all gone yet. Try driver level AA in Brothers in Arms.


I'd try dropping the memory to DDR2-533 speeds and 5-5-5-15 timings and see if you still have bluescreens etc.
May 26, 2007 7:16:35 PM

Thanks alot for your help. Please read through real quick through my other posts as I have solved various of these issues.

I would greatly appreciate youre help with the games though.

How do I do the driver level AA?

And no, im on XP Pro
May 26, 2007 9:35:27 PM

Quote:
Thats what I dont get. I broke the array, then disabled the nVidia RAID in the BIOS, and my Raptor(the one that isnt broken) is being seen by XP as double the capacity.


****UPDATE****

I ran a CHKDSK in the XP console, and the error went something like this;
"This drive has one or more unrecoverable errors"

Not exact words but something similar. The weirdest thing is that BOTH Raptors showed this error. This is weird.


Sorry I really should have read the whole thread but my neighbour was nagging me to goto the pub :/ 

Ok.

The HDD issue, it sounds like you used JBOD or "Spanned" mode rather than RAID 0 or "striped".

Windows wrote the partition info as being a 300gb partition (assuming 150GB raptors) and this is what windows is seeing on the broken array. however, when it comes to do anything with it it sees half the partition as unreadable.

This would not be any hardware fault, but would be an error that survived a format. You need to delete the partition (I think L is the key to press in winxp setup if memory serves) and repartition.

When you use Memtest86+ (note the +) do it with 1 DIMM at a time. Dual channel operation will interleave the memory addresses and leave you unable to distinguish errors from one DIMM with errors from the other.

As for games/AA, rightclick the desktop and select "Nvidia Control Panel". Make sure it is on "advanced view". Under "Manage 3D settings" set "Antiailising mode" to "override application setting" then select the mode in the next box.
May 26, 2007 10:48:05 PM

Ok, I see what youre saying. Does a low level format help or just deleting the partition?

Is there a way that I can load the Windows Repair console without going through that long ass XP Setup initial process.

I doubt I used JBOD as I specifically chose Striping in the settings. I can however re-check to make sure that what youre mentioning is not turned on. Are you referring to Matrix RAID or something like that, cause I dont remember too well what those terms mean.

What youre saying about my HDs does make perfect sense though so Ill get started on that right away. Thank you very much.

I ran Memtest86, not the Memtest86+ version. I ran both DIMMS seperately first for 11 passes on one and 17 on the other, then I ran 7 passes with them together and lowered the timings to 4 for that testing session and everything ran perfect. No errors whatsoever. I can however run Memtest86+ if you dont think thats enough. Just say the word. I was planning on running 3Dmark06 in loop mode while I slept for some torture testing though, but if you recommend Memtest86+, ill take your word for it and go ahead and do that.

I had already configured the AA settings just like you said. I can double check as soon as I get my system running, but im pretty sure I already did that. I can also check to see if the HDR Bloom effect might have something to do with that, since Ive heard of some games not being able to do both HDR and AA too well.

But the Medieval 2 faulty framerates were a bigger concern in all honesty. Why could have caused the game to look so choppy and messed up. I wasnt running the game with full settings, and even if I did, benchmarks show that the 8800 GTX should handle it at my res. Ill continue playing around with the settings once my system is up.
May 27, 2007 12:58:48 AM

Im still having problems with one of the Raptors. I just deleted the partition and then tried formatting and installing XP and it still gave me the same error message. To paraphrase;

Windows XP could not format this drive because the disk may be damaged.

Please check your SCSI devices and make sure they are working properly.


The weird thing about it is that this time around, it didnt display an incorrect HD capacity. It showed its true capacity, which is 74GB. I think its because I did a FIXMBR in the Recovery Console.

Im doing a CHKDSK and here is the error exactly as it says on my screen;

The volume appears to contain one or more unrecoverable problems.

Anybody know whats going on or what other measures I can take to check whether this HD is trully damaged or if im just doing something wrong.
May 27, 2007 1:24:27 AM

Ok, this time around I went into the recovery console and I did a fixboot, afterwards I did a fixmbr. After that I did a NTFS format from the recovery console and it formated perfectly and when I ran chkdsk it says everything is fine. Is this acceptable? What other tests can I do to make sure it is working fine?

Is it safe to say that I was having formatting errors because of my memory?
May 27, 2007 3:45:03 AM

Ok, to update, the Raptor is supposedly working fine. I ran the WD utility and it reported no errors. Everything ran smoothly during the format and file copying. However, as soon the machine boots and tries to do the XP installation process(where it asks for the regional settings and serial key), it just has the Windows XP boot screen run continously, bar after bar, and nothing else happens. Does not enter the installation screen.

What the hell is going on now?

Dammit, this is has been a nightmare man.
May 27, 2007 5:00:39 AM

Just for shits and giggles, try to install XP to one of your non-Raptor drives and see what happens.

I feel your pain, I really do, because I went through almost exactly what you're going through just recently. Turns out one of my DIMMs went bad on me and I couldn't even install XP at all, and the few times it did, it had lots of errors (hell, even MS Installer wouldn't work!).

You mentioned running the WD software (Data Lifeguard, I am assuming) on your Raptors. That's good, but try one more step: there is an option to "Zero out" your drive. Do the complete test, and then the quick version.

Oh, and when you're installing XP, make sure that you connect only one hard drive in your system. This includes any card readers your case might have, etc.

Good luck; it sounds like an RMA on those drives and/or DIMMs will be in order.

**EDIT**
Something that I forgot to mention: SATA connectors SUCK! If they are loose in the least little bit, you will also get the errors that you're talking about. Try installing XP on a drive which has a non-damaged SATA connector and make sure that the SATA cable isn't being bent aggressively. This is something that I have gone through as well.
May 27, 2007 8:50:02 AM

I'm thinking RAM now.

I had a couple of modules go bad not long ago and spent weeks pulling my hair out trying to figure out what was causing my seemingly random issues....

Try running the RAM at some really relaxed timings, like DDR2-533 5-5-5-15 and see what happens.
May 27, 2007 4:00:39 PM

Thanks NewbieTechGodII. I woke up around 9 this morning, took a piss, popped in Memtest86+ v1.70, went back to sleep. Woke up at 11 and effectively, the memory had two errors on the first pass.

The funny thing is that when I accidently installed the memory in single channel, ÜßérPuter ran nicely, booted up, and I was able to install the OS with no blue screens or slow performance what so ever. I even ran a few games. When I reformatted to install the RAID (I was having problems with the RAID drivers and floppies, see Problem #1 at the top), I realised my mistake in slot selection, so I placed the second DIMM on the other same color slot, the yellow slots. Ever since then its been hell. But look at this

http://forumz.tomshardware.com/hardware/Help-Asus-P5N-S...

From a newegg review
Quote:
Pros: Integrated RAID, SATA, and great upgrade potential. RAID works great - none of the SATA issues of the 680i boards

Cons: Memory Timing and Voltage Issues. ****If you have problems getting the OS to load try switcing the RAM to black slots (check the Asus Forums for more info).**** I have two boards - the first would not even load the OS until I switched to the back slots and used higher memory timing. The second board had bad sound/network and had to Be RMA'd (Nice turn around for new Egg on this). In checking the forums I see that people seem to have better luck with Balistix - nstead of the Corsair 2X2048-6400 that I use.


I switched to the black slots and will be running Memtest86+ for a few hours, already done 30 mins. Hopefully im experiencing the same problems and this will be resolved now.

If I RMA though, I am most definately getting some different RAM. Im checking out their web site to see which brands are 100% certified.

Edit: @darkstar782
Sorry dude, forgot to respond to you. Thanks alot for your suggestion. I will run the test like mentioned above and if that doesnt work, ill relax the timings a bit.
May 27, 2007 6:58:33 PM

I fixed the timings and the voltages to the Corsair specifications 4-4-4-12 2T 2.1v and I switched the DIMMS to the black slots.

I tried a full format and it gave me the same error I always get. Then I did a quick format and the system booted up. Im going to run Prime95 and 3Dmark06 to check to see if my CPU and Vid card are working fine. If they are, im RMAing my stupid board. Im getting the MSI P6N Platinum. Screw this crappy ASUS. Ill send in my RAM as well so Mwave can test it out.

Both Raptors gave me the same error, and two bad Raptors just doesnt seem likely. I wish I wouldve read the horror stories about my board before choosing it. People dont seem to have nearly as much trouble with the MSI board.
May 27, 2007 7:38:14 PM

I have forgotten if you have done this already, but when running memtest, run the tests on one stick at a time. That's how I found the defective unit.

Secondly, if one of the memory sticks passes, then run your system using only that one stick. Disconnect all card readers and hard drives (except for one, obviously) from your system, ignore RAID for the moment, and try to install XP to one of the non-Raptor drives, and see what happens. (Don't forget to use the WD Data Lifeguard/Diagnostics utility to zero out the hard drive first).

My memory is Corsair 8500C5 (5-5-5-15, 2T, 1066 MHz); Since one of my DIMMS is bad, I am running on only one at the moment. The weird thing is that I cannot clock higher than 5-4-4-12 2T, 800 MHz, on the one stick, so I am wondering if this module is also bad (memtest reports no errors), or if that's normal. Could be a motherboard issue.

My current rig is an EVGA 680i board, and it works pretty good so far (especially after the BIOS updates). It's very simple to use, but I dislike greatly the pair of SATA connectors that are at the lower edge of the MB- their placement and angle make them difficult to use, esp. in a tight-fitting case (like the Antec 900).

Hope things work out.
May 27, 2007 7:42:10 PM

Im done testing at this point. Just the fact that I cant use the yellow slots is reason enough to make me understand that this board is defective and I dont want it. Ill just change it for the MSI I mentioned and send the MOBO, CPU, RAM, and 3 HDs in. Mwave will test everything for me and change whatever is needed.

Also, the guy I talked to said hed be kind enough to hook me up with changing my broken Raptor for a new one.

A lot of people like Newegg.com and they have much better stock, but Mwave has so much better service and tech support.
May 27, 2007 7:56:19 PM

You know, sometimes that happens, parts broken right out of the box, or worse, when installing, you make just the slightest, roughest touch to something and it's kaput.

I haven't dealt with MWave much, but I do with NewEgg and haven't had any real problems with them.

Good luck.
May 27, 2007 7:59:28 PM

actually, I would like to ask you and whoever else wants to give their recommendation.

The system seems to run fine as long as I dont put my DIMMS on the yellow slots. The only other problem is that I cant fully format my HDs with the XP utility, only Quick Format. I can with the Recovery Console and then just install XP though.

Do you really think that thats worth spending $80 for shipping an RMA?

I figure, as long as its running fine, im fine. But if you guys think ill have worse problems down the road, let me know please.

I will send in the 500GB HD of course, there is no hope for that. I can include the other Raptor so I can get a non-broken one. Should I keep my board?
May 27, 2007 8:30:22 PM

Yeah, having to pay S&H charges on broken parts really sucks, but the reality here is that you don't really have a choice. The inability you're having of being able to run memory in a particular set of slots could just be the tip of the iceberg of bigger issues.

If your board is bad, and you put in new memory and HDDs that are good, and then the board screws those up, you're going to have to pay even more S&H charges.

It's sort of like taking a shower, but then putting on dirty clothes. Makes no sense. Replace as much as you can now, even if a certain part doesn't show any damage (and make a few discrete marks on the parts you are returning to make sure they aren't trying to send you back the broken ones).
May 27, 2007 8:31:47 PM

if I do send these things back, im getting an MSI board. Screw Asus.
May 27, 2007 11:27:27 PM

I am not as well-versed on MBs as I am on other areas, but it seems to me that each manufacturer has their ups and downs. ASUS could be going down at the moment, or maybe you just got a bad board. I remember EVGA having lots of issues before BIOS P24 was released for its 680i boards.
May 28, 2007 12:00:50 AM

Ive been running Prime95 for about 4 hours now without a single error. This is making me doubt my decision on whether to return my board or not. Ill start another thread.
!